×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

CCME GUI version

Unanswered Question
Jan 23rd, 2007
User Badges:

Hello,


According to the CCME compatibility matrix, I need 3.4.0.1 since the ios on my 2821 is 12.4(6). I've downloaded and installed this tar on my router, but when I http to the gui and click help/about, it says that I'm using version 3.4.0.0??


Is this correct?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Wed, 01/24/2007 - 15:07
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


I wouldn't worry too much. The GUI seems quite tolerant in doing the little it does no matter the underlying IOS. Eg I use 4.0 GUI with CME 4.1 and it works.

bkimble Thu, 01/25/2007 - 06:05
User Badges:

Thanks, this is the first time I've installed CCME so I wasn't sure.


Now I just need to get CUE working ;-)

Actions

This Discussion