×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Sup 720 Console problem

Unanswered Question
Jan 24th, 2007
User Badges:

Hi


Another group just brought me a Catalyst 6513 with Supervisor 720 with MSFC3. Teh problem I have is they made some kind of configuration on the console line and when I try to connecto through th console port, I recieve a prompt saying something like this: "Press RETURN to get started." and way I press Enter, it gives me the same message again and again.


Is there some way to break this sequence and enter the Switch with some kind of key procedure. At the moment I'm trying to enter in ROMmod and erase all th config that surely is creating the problem.


Thanks



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Amit Singh Wed, 01/24/2007 - 03:30
User Badges:
  • Cisco Employee,

Hello,


I read the problem description and following is what you can do.


Reboot the switch and press Ctrl Break to bring the switch into Rommon mode.


Once the switch is in rommon mode, change the configuration register value as follows

rommon > confreg 0x2142


The default value of the config register is 0x2102. By changing the config register value to 0x2142,we are telling the switch to ignore the startup config file while booting up.


Then reset the switch by the following

rommon > reset


Let the switch boot up completely and see if you get access to the prompt. The switch will ignore the config file, hence I am hoping you will not have any problems. If you are able to get access to the switch prompt, then you can clear the config by typing the following


6509# erase startup-config


Once the config file is erased, please go to the global config mode and change the value of the configuration register back to the default 0x2102


6509(config)# config-register 0x2102


Save your config.


HTH,Please rate if it does.


-amit singh

beckerola Wed, 01/24/2007 - 03:55
User Badges:

Hi


I was trying exactly what you have posted and I'm inside the Switch now. It's seems the solution was just removing all the configuration, but I wonder if There's another procedure more straight through to fix this. Anyway, I can start working.


Thanks a lot for your reply.


Beckerola

Actions

This Discussion