two telco connection

Unanswered Question
Jan 24th, 2007
User Badges:

hi

we have two telco connection terminating on the same router with two serial cards.

but we are not able to use both of the connections and this router is used for voip and we need it urgently as voice traffic is getting busy most of the times.the two connections are coming directly from telco.

thanks in advance

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rajivrajan1 Wed, 01/24/2007 - 23:04
User Badges:
  • Bronze, 100 points or more

QoS would be better solution.provide current config if possible

karunakargupta Wed, 01/24/2007 - 23:34
User Badges:

Hi,


You mentioned that you are unable to use both connections. So first, you should try to load balance both connections. After load balancing both links, QOS can be applied if you see saturation in WAN links. Running config is required for more accurate answer.

Regards

Karunakar

sandeep pokhriyal Thu, 01/25/2007 - 00:06
User Badges:

thanks for reply..

i have two connection on same router and i can only use one at a time not both of them.

the confi is simple m just asking wht is the way to make both of these links working at the same time.

qos is not required at the time.

its simply two ip address on serial and one fast ethernet interface inside.


interface FastEthernet0/0

ip add 84.xxx.xxx.xxx 255.255.255.240


interface Serial0/0/0

ip add 217.xxx.xxx.xxx 255.255.255.252


interface Serial0/1/0

ip add 84.xxx.xxx.xxx 255.255.255.252


ip route 0.0.0.0 0.0.0.0 217.xxx.xxx.xxx

ip route 0.0.0.0 0.0.0.0 84.xxx.xxx.xxx 10


so right now we have made it as failover so tht if one fails it checks the other route for priority.


albert.remo Thu, 01/25/2007 - 01:33
User Badges:
  • Silver, 250 points or more

Hi!


What exactly is happening when you use both links? Are you able to bring up both links simultaneously? Are you having problems with routing using both links, or are you just having voice quality degradation when running VoIP on both links?


Regards,

Albert

sandeep pokhriyal Thu, 01/25/2007 - 01:41
User Badges:

ya m not able to use both links simultaneously

i jus mentioned tht this links carry voice traffic as such thr is no QOS related problem.

m trying to multilink these links but the telco side is not ready to do it on their side and not giving any gud response so m looking for some other way so that i can use other configuration and dont have to ask telco for help.

albert.remo Thu, 01/25/2007 - 02:15
User Badges:
  • Silver, 250 points or more

Hi!


Are these links connected to the internet or going to your remote office? Try checking the configuration at your other end if the later is the case. Removing the cost on the other static route should resolve the problem. Also, probable cause for voice traffic failure is if when packets are load balanced on both links and the other link quality causes packet drops then the voice traffic is affected. Try making the backup link your main link to check its quality.


Regards,

Albert

sandeep pokhriyal Thu, 01/25/2007 - 02:27
User Badges:

thx for consideraiton

these r goin directly to telco not to remote branch and regarding two default route i dont think it will make any sense rathr ur confusing router as it will not kn which way to go if i remove the cost.

till now m not able to use both of link together so no question of voice quality...


albert.remo Thu, 01/25/2007 - 18:40
User Badges:
  • Silver, 250 points or more

Hi!


You said, currently you are not able to use both link. Maybe you should coordinate this with your telco. There must be some configuration issues such as the interface encapsulation used. Posting the actual error and capture of "show interfaces" would be helpful for isolation. As for two static route, removing the cost of the other will not cause confusion on the router. Both links will just balance the load.


Regards,

Albert

karunakargupta Thu, 01/25/2007 - 01:49
User Badges:

hi,

Did you try following config ?

ip route 0.0.0.0 0.0.0.0 217.xxx.xxx.xxx

ip route 0.0.0.0 0.0.0.0 84.xxx.xxx.xxx


Voice quality may degrade(due to difference in delay) if you use two different paths.

sandeep pokhriyal Thu, 01/25/2007 - 02:11
User Badges:

thx again

m not able to use both the link simultaneously

first i have to resolve this and this will only make a failover right now as it is using one link at a time.

voice quality i will c later first i have to somehow make both link work together.


karunakargupta Thu, 01/25/2007 - 02:32
User Badges:

What is there at other end ? Can you give brief connectivity diagram ?

albert.remo Wed, 01/24/2007 - 23:47
User Badges:
  • Silver, 250 points or more

Hi!


Good Day! Additional information as to why you are not able to use these links would be helpful. Coordinate first with your telco for there might be some mismatches or issues with the setup.


Regards,

Albert

Actions

This Discussion