%LINEPROTO-5-UPDOWN

Unanswered Question
Jan 26th, 2007

Hi, I am have problem with Bridge and switch 3550, the port is Down and Up randomly.

Anyone can help?.

config is in the below

interface FastEthernet0/23

switchport trunk encapsulation dot1q

switchport mode dynamic desirable

spanning-tree portfast.

This are the event in sh logg of swith

d06h: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/23, changed state to down

d06h: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/23, changed state to up

d06h: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/23, changed state to down

d06h: %SPANTREE-7-RECV_1Q_NON_TRUNK: Received 802.1Q BPDU on non trunk FastEthe

net0/23 VLAN1.

d06h: %SPANTREE-7-BLOCK_PORT_TYPE: Blocking FastEthernet0/23 on VLAN0001. Incon istent port type.

d06h: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/23, changed state to up

d06h: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/23, changed state to down

d06h: %SPANTREE-7-RECV_1Q_NON_TRUNK: Received 802.1Q BPDU on non trunk FastEthe

net0/23 VLAN1.

d06h: %SPANTREE-7-BLOCK_PORT_TYPE: Blocking FastEthernet0/23 on VLAN0001. Incon istent port type.

d06h: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/23, changed state to up

d06h: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/23, changed state to down

d06h: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/23, changed state to up

d06h: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/21, changed state to down

d06h: %LINK-3-UPDOWN: Interface FastEthernet0/21, changed state to down

d06h: %LINK-3-UPDOWN: Interface FastEthernet0/21, changed state to up

d06h: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/21, changed state to up

La configuraci?n del puerto es :

interface FastEthernet0/23

switchport trunk encapsulation dot1q

switchport mode dynamic desirable

spanning-tree portfast.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
john.preves Sat, 01/27/2007 - 13:45

change to "switchport mode trunk"...I am not sure what you were hoping to get with "dynamic desirable" (I have to look that up now)

but I'm guessing anything with "dynamic" and "trunk" in it is not very "desireable".

mheusinger Tue, 01/30/2007 - 02:09

Hello,

what is connected to F0/23 ? Looks like dynamic negotiation does not work properly.

Make sure the other end supports DTP (Cisco proprietary) with your configuration. The general recommendation would be to configure a trunk to not use DTP:

interface fastethernet0/23

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

no shutdown

Basically you should DESIGN, where a trunk is to be found and which port is access port. Either you want a trunk, then configure it like in the config given above. Or you do not want a trunk, then configure an access port.

Regards, Martin

Actions

Login or Register to take actions

This Discussion

Posted January 26, 2007 at 11:42 AM
Stats:
Replies:2 Avg. Rating:
Views:674 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard