Announcement regarding SPA 512/514 phones on the UC500 / UC300

Document

Fri, 12/14/2012 - 13:16
Jun 21st, 2012

With the release of CCA 3.2.2, the SPA 512 and 514s are now supported with the UC500. Please see announcement.

This is no longer valid:

Dear Cisco Partners,

The recently announced SPA512/SPA514 phones are not yet supported on the UC500 /UC300 platforms. Cisco engineering is in the process of evaluating it for support; however the dates have not been committed yet. We request you to kindly wait for Support for SPA 512/514 from Cisco before purchasing these phones. Thanks.

UC500/ CCA Team.

Loading.
CHRIS YEO Fri, 12/14/2012 - 09:27

Really,

We sold a system UC560 + 30 phones and they are all 514's.  It has been supported for 45 days, and not now?  What am I supposed to do?

Thanks!

Christian Semmler Fri, 12/14/2012 - 13:16

Hi Chris,

read the post carefully. The phones are supported, since November with Software Pack 8.6.1.

best regards

Actions

This Document