Is Wireless Services Module 2 (WiSM2) possible to run on older IOS?

Document

Wed, 04/30/2014 - 21:37
Jul 27th, 2012
User Badges:
  • Gold, 750 points or more

Introduction

WiSM2 possible to run on older IOS?

Question

Does the new WiSM2 Module work if it is installed on on IOS 12.2(18) SXF8 environment?

Answer

WISM2 is supported on SXJ release. It Doesn't work on any version below. 

Note

Sup 720 software version 12.2.(33)SXJ is the minimum software required for operation with the WiSM2 controller.

Question

After upgrading IOS from 12.2(18)SXF7 to 12.2(33)SXJ. The ports and port channel configuration for the WiSM doesn't support.  When we configure the gig port for the WiSM IOS getting an error - the ports are not configurable.

Answer

In older IOS code, the port and port-channel configuration was done manually.  With the new code, it is done "automatically."  So the new code wipes out the old port configuration.  Three lines of code bought everything back.

  • wism module 1 controller 1 native-vlan <vlan>
  • wism module 1 controller 1 allowed-vlan <vlans>
  • wism module 1 controller 1 qos-trust dscp

Change that first number to whatever module number your WiSM is.  And repeat those lines for controller 2.

Some features and characteristics of the WiSM2 controller as per Deployment guide

Note: Sup 720 software version 12.2.(33)SXJ is the minimum software required for operation with the WiSM2 controller.

  • Feature Parity with 5500 Appliance Controllers:
  • Interoperability with other service modules and WiSM1
  • Supports up to 1,000 APs/15,000 clients

Note:

The 7.0.116.0 Release of WiSM2 could only support 500 APs and 10,000 clients; however, the 7.2.103.0 Release can support 1,000 APs and 15,000 clients. Refer to Release Notes for Cisco Wireless LAN Controllers and Lightweight Access Points for Release 7.2.103.0 for more information.

  • License upgrade from 100 APs in increments up to 500 APs
  • Data Plane (Encrypted/Unencrypted/ACL) throughput of 10 Gbps
  • Supports Sup720, Sup720-10G, Sup-2T, and 6500-E-Series chassis
  • Supports Non-E Series with high speed fans
  • Sup 720 Software Version 12.2(33)SXJ or higher
  • Supports up to 7 blades in a chassis; 14 in VSS mode
  • Supports up to 5 blades in a chassis when other service modules are present; 10 in VSS
  • Support for OEAP

Requirements

This is a list of components that are required when deploying WiSM2 in the Catalyst chassis:

Device/ApplicationSW Versions
Catalyst 650X with 720 Sup*12.2(33)SXJ or Higher
Ethernet Line-Cards - Tested and Compatible with WiSM26148, 6516, 6548, 6704-10Gb, 6708-10Gb, 6716-10Gb, 6748 and 6724
WiSM2 Controllers7.0 MR1 ver 7.0.116.0
WCS7.0 MR1 ver 7.0.172.0

 

* The Catalyst chassis on which the Cisco WiSM2 is installed needs a Supervisor 720 module.

Loading.

Actions

This Document

Related Content