After user installs CRS, the administrator login fails with the default password ciscocisco

Document

Jun 18, 2009 4:01 PM
Jun 18th, 2009

Core Issue

After installing Cisco Customer Response Solutions (CRS), the user cannot log in to the Cisco Customer Response Application (CRA) administration page, located at http://servername/AppAdmin. This is the case even when the user logs in as Administrator/ciscocisco, which is documented in the Accessing the CRA Administration Web Interface section of Installing Cisco CRA 3.0.

Resolution

The AppAdmin uses the user from Cisco CallManager, which you specify during installation. The username is usually Administrator, but some users have used CRSAdmin. Reset the users password on the Cisco CallManager.

If that does not resolve the issue, perform these steps:

  1. Run the Directory Configuration setup in AppAdmin.    

  2. Close all browsers on the CRS/IPIVR server.    

  3. Go to C:\WINNT\system32\ccn directory on the CRS server. In that directory is a file called ccndir.ini. This file tells AppAdmin where to get its Lightweight Directory Access Protocol (LDAP) information. Rename this file ccndir.old.    

  4. Start the AppAdmin page, and edit the com.cisco.wf.admin.installed entry in the appadmin.properties file. Set it to False (such as com.cisco.wf.admin.installed=false).    

  5. Log in with Administrator, password: ciscocisco. You can run through the Directory Configuration again to reconfigure the LDAP info. Make sure to select the current profile name that you are using.    

    This change allows you to log in as Administrator/ciscocisco.

For more information, refer to IPCC Express Administrator Unable to Login After Initial Configuration.

This document applies to CRS 3.x

Average Rating: 0 (0 ratings)

Actions

Login or Register to take actions

This Document

Posted June 18, 2009 at 4:01 PM
Stats:
Comments:0 Avg. Rating:0
Views:3188 Contributors:0
Shares:0

Related Content