Setting up a cisco 5760 ios contoller and a 3560 switch

Document

Thu, 07/04/2013 - 07:15
Jul 1st, 2013
User Badges:

http://www.youtube.com/watch?v=rWKpF7TyB5Q




****READ*****



This video is way too long....  If you just want the configs they are below





=============

hostname 5760

!

boot-start-marker

boot-end-marker

!

!

!

!

########Username

username testing privilege 15 secret testing



vlan 10

name management

vlan 50

name client

!

!

interface Port-channel1

switchport mode trunk

!

!

interface TenGigabitEthernet1/0/1

switchport mode trunk

channel-group 1 mode active

!

interface TenGigabitEthernet1/0/2

switchport mode trunk

channel-group 1 mode active

!

interface Vlan1

no ip address

shutdown

!

interface Vlan10

description Management Interface

ip address 10.10.0.2 255.255.255.0

!


ip default-gateway 10.10.0.1

no ip http server

ip http authentication local

ip http secure-server

!

!

!

ip sla enable reaction-alerts

!


!

!

line con 0

logging synchronous

!

line vty 0 4

logging synchronous

login local

line vty 5 15

logging synchronous

login local

!

####### This set switch as an MC####

wireless mobility controller

!

####### This sets the interface the APs will talk to#####

wireless management interface Vlan10

!

####### Enables management over wifi########

wireless mgmt-via-wireless

!

####### WLAN config #######

wlan testing1234 1 testing1234

client vlan 50

no security wpa akm dot1x

security wpa akm psk set-key ascii 0 testing1234

no shutdown

end







=============



!

hostname 3560-8

!


vlan 10

name management

vlan 50

name client

########Username

username testing privilege 15 secret testing


######### DHCP for APs, no option 43 needed because they are on the same subnet as WLC######

ip dhcp pool APs

network 10.10.0.0 255.255.255.0

default-router 10.10.0.1

dns-server 10.10.0.1

!

######### DHCP for wireless clients, remove if you already have DHCP server######

ip dhcp pool Clients

network 10.50.0.0 255.255.255.0

default-router 10.50.0.1

dns-server 10.50.0.1

!

!

!        

interface GigabitEthernet0/7

des CAPWAP AP

switchport access vlan 10

switchport mode access

!

interface GigabitEthernet0/8

des CAPWAP AP

switchport access vlan 10

switchport mode access

!

!

interface Vlan1

no ip address

!

interface Vlan10

ip address 10.10.0.1 255.255.255.0

!

interface Vlan50

description Management Interface

ip address 10.50.0.1 255.255.255.0

!

!

!

line con 0

logging synchronous

line vty 0 4

logging synchronous

login local

line vty 5 15

logging synchronous

login local

!

end



==========================

Loading.

Actions

This Document