×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Problems with Cifs and ASA

Document

Mon, 09/28/2009 - 07:00
Sep 20th, 2009
User Badges:

We have a video conferencing system from Tandberg,with enpoints in Stockholm Helsinki,Copenhagen and Oslo

For user on the road or in Balitic we us a program called Tandberg Movi,a video conferencing software that uses a laptop webcam

and headphones . Since these users are not in the regulare office they relay on connecting via VPN.

Movi worked just fine until we upgraded our cisco VPN 3000 concentrator to ASA 5520 after that we get the following problem.

The user connects vi Cisco VPN client with DSL internet connection.

He start the movi client.

Movi logs on to the Tanberg Video Communication Server.

User sees the phonebook and everyting is fine so far.

He then makes a video call (SIP) to either a endpoint or to a virtual meeting room in the MCU

Intially picture and sound is fine.

But after a few seconds the sound dissappers.

The user cannot hear the other party, or be heard.

The picture is still fine.


It started when with switched from concentrator 3000 to ASA 5520

We have tested different computers and different Internet connections -Problem is the same.

We have tested several drivers for locitech and also contacted Tandberg and Logitech without findig a solution.

It dosent matter who call who.

We tested to connect via a biger model of ASA in another location it worked fine.

Then tested to connect to a nother location with same model asa that we have same probem.

Loading.
Ruuttula Mon, 09/28/2009 - 07:00
User Badges:

We did a to change from AES to 3DES on Asa seems to be working fine.

//Jarmo

Actions

This Document