Configuring and Troubleshooting ISRs with HWIC-2CE1T1-PRI with PVDM2-24DM for incoming Async calls

Document

Sep 24, 2009 1:46 PM
Sep 24th, 2009

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman"; mso-ascii-font-family:Cambria; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Cambria; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}

Configuring and Troubleshooting ISRs with HWIC-2CE1T1-PRI with PVDM2-24DM for incoming async calls

Introduction

Now we all know that ISRs are becoming more and more popular for customer deployments. In many environments, customer need to configure an ISRs that can accept incoming calls from both Async and ISDN users. Such a setup is commonly used to provide network connectivity to users who travel and are telecommuters, and also for Small Office-Home Office (SOHO) sites. 

As we all know that  many customers are migrating from their old NM-xCTE1-PRI modules to HWICs and VWICs because NM-xCTE1-PRI modules are End-Of-Sale as of December 29, 2008. Pl. visit following url for EOS announcements and migration path.

https://www.cisco.com/en/US/prod/collateral/routers/ps5855/eol_c51_484362.html

That said, HWICs are the perfect replacements for old NMs for data calls.  This document describes how to configure an Access Server to accept incoming Async calls on ISDN T1 PRI circuits. The configuration provides the minimum setup required for the Integrated Service Routers ( ISRs) to accept the call. You can add additional features to this configuration based on your needs.

Topology :

Cisco-3845-1-Async.GIF

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ascii-font-family:Cambria; mso-hansi-font-family:Cambria;}

3845-1#sh    sh ver

Cisco IOS Software, 3800 Software (C3845-ADVENTERPRISEK9-M), Version 12.4(24)T1, RELEASE SOFTWARE (fc3)

<snip>

3845-1#sh run

Building configuration...

Current configuration : 3183 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

service internal

!

hostname 3845-1

!

boot-start-marker

boot-end-marker

!

card type t1 0 2

!

!---Need to define a card type about the use of HWIC-2TE1-PRI card to be a T1 card or a !---E1 card. Here we are using it as a T1 card.

logging message-counter syslog

logging buffered 65535

enable secret 5 $1$clc3$GfelyWY1QQs6bCR4lxwl..

!

no aaa new-model

network-clock-participate wic 0

!--- Allow other WICs modules to drive the clock from the selected T1 line

network-clock-select 1 T1 0/2/0

!--- Allow other WICs modules to drive the clock from the selected T1 line

!

dot11 syslog

ip source-route

ip cef

!

no ip domain lookup

no ipv6 cef

!

multilink bundle-name authenticated

!

isdn switch-type primary-5ess

!

voice-card 0

!

!

username 1811-1 password 0 cisco

username 1800-1 password 0 cisco

username Param password 0 cisco

!

archive

log config

  hidekeys

!

controller T1 0/2/0

cablelength long 0db

pri-group timeslots 1-24

!--- For T1 PRI scenarios, all 24 T1 timeslots are assigned as   
!--- ISDN PRI channels. The router now automatically creates the   
!--- corresponding D-channel: interface Serial 0/2/0:23.  
!--- Framing for this T1 is Extended Super Frame (ESF) and linecode is !--- B8ZS is default. Obtain these information from the Telco.  

controller T1 0/2/1

cablelength long 0db

!

!

interface Loopback1

ip address 100.1.1.1 255.255.255.0

!--- The IP pool for ISDN users is in this subnet.  
!--- The routes for all ISDN clients are summarized and   
!--- propagated to the backbone instead of 254 routes.

interface GigabitEthernet0/0

ip address 172.16.163.203 255.255.255.224

duplex auto

speed auto

media-type rj45

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

media-type rj45

!

interface Serial0/1/0:23

no ip address

encapsulation ppp

isdn switch-type primary-5ess

isdn incoming-voice voice

!

interface Serial0/2/0:23

ip unnumbered Loopback1

encapsulation ppp

dialer-group 1

isdn switch-type primary-5ess

isdn incoming-voice modem

!--- All incoming voice calls on this T1 are sent to the modems.  
!--- This command is required if this T1 is to accept async modem calls.  

peer default ip address pool My-IP

!

interface Integrated-Service-Engine4/0

no ip address

shutdown

!Application: NME-APA running on BRYCE

no keepalive

!

interface Group-Async1                  

!--- This group-async interface is the configuration template for all !--- modems.  You need not configure individual async interfaces
!--- because you can clone the interfaces from one managed copy. 

ip unnumbered Loopback1

!--- A Loopback interface is always up/up. So, unnumber the Loopback 
!--- interface for stability.  

encapsulation ppp

dialer in-band

dialer idle-timeout 300 either

!--- Idle Timeout is defined as 300 secs which is 5 mins.  

dialer-group 1

!--- Interesting traffic is defined in dialer-list 1.  
!--- Note: The specified dialer-group number must be the same as the   !--- dialer-list number. In this example, the number is defined as "1".  

async mode dedicated

peer default ip address pool My-IP

!--- Clients are assigned addresses from the IP address pool named 
!--- My-IP which needs to be configured later in the config.

ppp authentication chap callin

!--- Use CHAP authentication.

ppp multilink

!--- Configure the interface to use multilink.
!--- Without this command multilink is NOT negotiated.
!--- This command is needed to bind more than one calls from the same 
!--- user together.
 

group-range 0/514 0/537

!--- Modems 0/514 through 0/537 are members of this group async 
!--- interface

!

ip local pool My-IP 100.1.1.2 100.1.1.100

!--- IP address pools for dialin clients.

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 172.16.163.193

ip http server

no ip http secure-server

!

!

voice-port 0/1/0:23

!

!

mgcp fax t38 ecm

mgcp behavior g729-variants static-pt

!

!

!

!

!

!

line con 0

exec-timeout 0 0

privilege level 15

logging synchronous

line aux 0

privilege level 15

password cisco

login

line 258

no activation-character

no exec

transport preferred none

transport input all

transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh

line 0/514 0/537

modem InOut   
 
!--- Support incoming and outgoing modem calls.    
 
transport input all   
autoselect during-login  
 
! ---  Displays the username:password prompt after modems connect.   
 
autoselect ppp   
 
!--- Automatically launches PPP if the router detects incoming PPP
!--- packets. Without this command the dialin client must manually   
!--- launch PPP (from Exec mode).
  

line vty 0 4

exec-timeout 60 0

privilege level 15

password cisco

logging synchronous

login

line vty 5 10

exec-timeout 60 0

privilege level 15

password cisco

logging synchronous

login

!

scheduler allocate 20000 1000

end

3845-1#   

3845-1#

3845-1#

3845-1#

3845-1#

end

3845-1# sh diag

3845 Backplane EEPROM:

<snip>

           PVDM Slot 1:

            24 port PVDMII digital modem PVDM daughter card

            Hardware Revision        : 2.0

            Part Number              : 73-10101-03

            Board Revision           : 02

            Deviation Number         : 0-0

            Fab Version              : 02

            PCB Serial Number        : FHH10100018

            RMA Test History         : 00

            RMA Number               : 0-0-0-0

            RMA History              : 00

            Processor type           : 00

            Product (FRU) Number     : PVDM2-24DM

            Version Identifier       : V01

            EEPROM format version 4

            EEPROM contents (hex):

              0x00: 04 FF 40 04 8F 41 02 00 82 49 27 75 03 42 30 32

              0x10: 80 00 00 00 00 02 02 C1 8B 46 48 48 31 30 31 30

              0x20: 30 30 31 38 03 00 81 00 00 00 00 04 00 09 00 CB

              0x30: 8A 50 56 44 4D 32 2D 32 34 44 4D 89 56 30 31 20

              0x40: D9 02 40 C1 FF FF FF FF FF FF FF FF FF FF FF FF

              0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

              0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

              0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

            <snip>

            WIC Slot 2:

            2 port channelized and PRI T1/E1 HWIC

            Hardware Revision        : 0.0

            Top Assy. Part Number    : 800-27137-02

            Part Number              : 73-10363-03

            Board Revision           : A0

            Deviation Number         : 88300

            Fab Version              : 03

            PCB Serial Number        : FOC110300X6

            RMA Test History         : 00

            RMA Number               : 0-0-0-0

            RMA History              : 00

            Version Identifier       : V01

            Product (FRU) Number     : HWIC-2CE1T1-PRI

            CLEI Code                : COUIAKHCAA

            EEPROM format version 4

            EEPROM contents (hex):

              0x00: 04 FF 40 05 2A 41 00 00 C0 46 03 20 00 6A 01 02

              0x10: 82 49 28 7B 03 42 41 30 88 00 01 58 EC 02 03 C1

              0x20: 8B 46 4F 43 31 31 30 33 30 30 58 36 03 00 81 00

              0x30: 00 00 00 04 00 89 56 30 31 20 CB 8F 48 57 49 43

              0x40: 2D 32 43 45 31 54 31 2D 50 52 49 C6 8A 43 4F 55

              0x50: 49 41 4B 48 43 41 41 D9 02 40 C1 FF FF FF FF FF

              0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

              0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

           

3845-1#show network-clocks

  Network Clock Configuration

  ---------------------------

  Priority      Clock Source    Clock State     Clock Type

     1          T1 0/2/0        GOOD            T1       

 

!--- The clock is derived from primary T1 line in 0/2/0

    11          Backplane       GOOD            PLL        

  Current Primary Clock Source

  ---------------------------

  Priority      Clock Source    Clock State     Clock Type

     1          T1 0/2/0        GOOD            T1

3845-1#sh isdn stat

Global ISDN Switchtype = primary-5ess

ISDN Serial0/2/0:23 interface

       dsl 0, interface ISDN Switchtype = primary-5ess

    Layer 1 Status:

        ACTIVE

    Layer 2 Status:

        TEI = 0, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED

    Layer 3 Status:

        0 Active Layer 3 Call(s)

    Active dsl 0 CCBs = 0

    The Free Channel Mask:  0x807FFFFF

    Number of L2 Discards = 0, L2 Session ID = 3

Troubleshooting Commands

Certain show commands are supported by the Output Interpreter Tool ( registered customers only) , which allows you to view an analysis of show command output.

Note: Before issuing debug commands, please see Important Information on Debug Commands.

·       debug dialer—displays DDR debugging information about the packets received on a dialer interface. This information can help to ensure there is interesting traffic that uses the dialer interface.

·       debug isdn q931—shows call setup and tear down of the ISDN network connection (Layer 3).

·       debug modem—displays modem line activity on an access server. The output displays when the modem line changes state.

·       debug modem csm—enables you to troubleshoot Call Switching Module (CSM) problems on routers with internal digital modems. With this command, you can trace the complete sequence of switching incoming and outgoing calls.

·       debug ppp negotiation—displays information on the PPP traffic and exchanges, and negotiates Link Control Protocol (LCP), Authentication, and Network Control Protocol (NCP). A successful PPP negotiation first opens the LCP state, then authenticates, and finally negotiates NCP. Multilink Parameters such as Maximum Receive Reconstructed Unit (MRRU) are established during LCP negotiation.

·       debug ppp authentication—displays PPP authentication protocol messages, including CHAP packet exchanges and Password Authentication Protocol (PAP) exchanges.

·       debug ppp error—displays protocol errors and error statistics associated with PPP connection negotiation and operation.

Sample debug Output for  Async call

*Sep  2 19:05:57.321: ISDN Se0/2/0:23 Q931: RX <- SETUP pd = 8  callref = 0x13B5

            Bearer Capability i = 0x9090A2

                        Standard = CCITT

                        Transfer Capability = 3.1kHz Audio

                        Transfer Mode = Circuit

                        Transfer Rate = 64 kbit/s

            Channel ID i = 0xA98381

                        Exclusive, Channel 1

            Progress Ind i = 0x8083 - Origination address is non-ISDN 

            Calling Party Number i = 0x2183, '4089559247'

                        Plan:ISDN, Type:National

            Called Party Number i = 0x80, '83115'

                        Plan:Unknown, Type:Unknown

*Sep  2 19:05:57.321: ISDN Se0/2/0:23 Q931: Received SETUP  callref = 0x93B5 callID = 0x0004 switch = primary-5ess interface = User

*Sep  2 19:05:57.325: CSM: MODEM_REPORT from 0/2/0:0, call_id=0x4, event=0x1, cause=0x0, dchan_idb=0x67F90F14

*Sep  2 19:05:57.325: CSM: called_number '83115' modem_pool 6881CDB4 deny_call FALSE

*Sep  2 19:05:57.325: CSM: Next free modem = 0/517; statbits = 10020

*Sep  2 19:05:57.325: Modem 0/517 CSM: modem is allocated, modems free=-1

*Sep  2 19:05:57.325: Modem 0/517 CSM: Incoming call from 4089559247 to 83115, id 0x4

*Sep  2 19:05:57.325: Modem 0/517 CSM: (CSM_PROC_IDLE)<--ISDN_CALL

*Sep  2 19:05:57.325: ISDN Se0/2/0:23 Q931: TX -> CALL_PROC pd = 8  callref = 0x93B5

            Channel ID i = 0xA98381

                        Exclusive, Channel 1

*Sep  2 19:05:57.325: ISDN Se0/2/0:23 Q931: TX -> ALERTING pd = 8  callref = 0x93B5

*Sep  2 19:05:57.325: ISDN Se0/2/0:23 Q931: TX -> CONNECT pd = 8  callref = 0x93B5

*Sep  2 19:05:57.337: ISDN Se0/2/0:23 Q931: RX <- CONNECT_ACK pd = 8  callref = 0x13B5

*Sep  2 19:05:57.337: CSM: MODEM_REPORT from 0/2/0:0, call_id=0x4, event=0x4, cause=0x0, dchan_idb=0x67F90F14

*Sep  2 19:05:57.337: Modem 0/517 CSM: MODEM_REPORT rcvd DEV_CONNECTED for call_id 0x4

*Sep  2 19:05:57.337: Modem 0/517 CSM: (CSM_PROC_MODEM_RESERVED)<--ISDN_CONNECTED

*Sep  2 19:05:57.337: Modem 0/517 CSMV12: SETUP(Answer) ISDN 0/2:0

*Sep  2 19:05:57.337: Modem 0/517 CSMV12: configured for Answer(Mu-law) mode, with Null signaling, 0x0 tone detection

*Sep  2 19:05:57.337: Modem 0/517 CSMV12: INIT(Answer) ISDN 0/2:0

*Sep  2 19:05:57.337: %ISDN-6-CONNECT: Interface Serial0/2/0:0 is now connected to 4089559247 N/A

3845-1(config-if)#

*Sep  2 19:05:57.369: CSM: csm_modem_event called

*Sep  2 19:05:57.369: Modem 0/517 CSM: (CSM_PROC_WAIT_FOR_CARRIER)<--CSM_EVENT_MODEM_SETUP

3845-1(config-if)#

*Sep  2 19:06:14.729: CSM: csm_modem_event called

*Sep  2 19:06:14.729: Modem 0/517 CSM: (CSM_PROC_WAIT_FOR_CARRIER)<--MODEM_CONNECTED

*Sep  2 19:06:14.733: Modem 0/517 CSMV12: CONNECT at 26400/28800 (Tx/Rx), V.34, LAP-M, V44

*Sep  2 19:06:14.741: TTY0/517: DSR came up

*Sep  2 19:06:14.741: TTY0/517: no timer type 1 to destroy

*Sep  2 19:06:14.741: TTY0/517: no timer type 0 to destroy

*Sep  2 19:06:14.741: TTY0/517: no timer type 2 to destroy

*Sep  2 19:06:14.741: tty0/517: Modem: IDLE->(unknown)

*Sep  2 19:06:16.741: %LINK-3-UPDOWN: Interface Async0/517, changed state to up

*Sep  2 19:06:16.741: As0/517 PPP: Using dialer call direction

*Sep  2 19:06:16.741: As0/517 PPP: Treating connection as a callin

*Sep  2 19:06:16.741: As0/517 PPP: Session handle[40000035] Session id[1]

*Sep  2 19:06:16.741: As0/517 PPP: Phase is ESTABLISHING, Passive Open

*Sep  2 19:06:16.741: As0/517 LCP: State is Listen

*Sep  2 19:06:16.769: As0/517 LCP: I CONFREQ [Listen] id 4 len 20

*Sep  2 19:06:16.769: As0/517 LCP:    ACCM 0x000A0000 (0x0206000A0000)

*Sep  2 19:06:16.769: As0/517 LCP:    MagicNumber 0x33B55A2B (0x050633B55A2B)

*Sep  2 19:06:16.769: As0/517 LCP:    PFC (0x0702)

*Sep  2 19:06:16.769: As0/517 LCP:    ACFC (0x0802)

*Sep  2 19:06:16.769: As0/517 PPP: Authorization required

*Sep  2 19:06:16.769: As0/517 LCP: O CONFREQ [Listen] id 1 len 25

*Sep  2 19:06:16.769: As0/517 LCP:    ACCM 0x000A0000 (0x0206000A0000)

*Sep  2 19:06:16.769: As0/517 LCP:    AuthProto CHAP (0x0305C22305)

*Sep  2 19:06:16.769: As0/517 LCP:    MagicNumber 0x24714CC4 (0x050624714CC4)

*Sep  2 19:06:16.769: As0/517 LCP:    PFC (0x0702)

*Sep  2 19:06:16.769: As0/517 LCP:    ACFC (0x0802)

*Sep  2 19:06:16.769: As0/517 LCP: O CONFACK [Listen] id 4 len 20

*Sep  2 19:06:16.769: As0/517 LCP:    ACCM 0x000A0000 (0x0206000A0000)

*Sep  2 19:06:16.769: As0/517 LCP:    MagicNumber 0x33B55A2B (0x050633B55A2B)

*Sep  2 19:06:16.769: As0/517 LCP:    PFC (0x0702)

*Sep  2 19:06:16.769: As0/517 LCP:    ACFC (0x0802)

*Sep  2 19:06:16.969: As0/517 LCP: I CONFACK [ACKsent] id 1 len 25

*Sep  2 19:06:16.969: As0/517 LCP:    ACCM 0x000A0000 (0x0206000A0000)

*Sep  2 19:06:16.969: As0/517 LCP:    AuthProto CHAP (0x0305C22305)

*Sep  2 19:06:16.969: As0/517 LCP:    MagicNumber 0x24714CC4 (0x050624714CC4)

*Sep  2 19:06:16.969: As0/517 LCP:    PFC (0x0702)

*Sep  2 19:06:16.969: As0/517 LCP:    ACFC (0x0802)

*Sep  2 19:06:16.969: As0/517 LCP: State is Open

*Sep  2 19:06:16.969: As0/517 PPP: Phase is AUTHENTICATING, by this end

*Sep  2 19:06:16.969: As0/517 CHAP: O CHALLENGE id 1 len 27 from "3845-1"

*Sep  2 19:06:17.173: As0/517 CHAP: I RESPONSE id 1 len 27 from "1800-1"

*Sep  2 19:06:17.173: As0/517 PPP: Phase is FORWARDING, Attempting Forward

*Sep  2 19:06:17.173: As0/517 PPP: Phase is AUTHENTICATING, Unauthenticated User

*Sep  2 19:06:17.173: As0/517 PPP: Sent CHAP LOGIN Request

*Sep  2 19:06:17.173: As0/517 PPP: Received LOGIN Response PASS

*Sep  2 19:06:17.173: As0/517 PPP: Phase is FORWARDING, Attempting Forward

*Sep  2 19:06:17.173: As0/517 PPP: Phase is AUTHENTICATING, Authenticated User

*Sep  2 19:06:17.173: As0/517 PPP: Sent LCP AUTHOR Request

*Sep  2 19:06:17.173: As0/517 PPP: Sent IPCP AUTHOR Request

*Sep  2 19:06:17.173: As0/517 LCP: Received AAA AUTHOR Response PASS

*Sep  2 19:06:17.173: As0/517 IPCP: Received AAA AUTHOR Response PASS

*Sep  2 19:06:17.173: As0/517 CHAP: O SUCCESS id 1 len 4

*Sep  2 19:06:17.173: As0/517 PPP: Phase is UP

*Sep  2 19:06:17.173: As0/517 IPCP: O CONFREQ [Closed] id 1 len 10

*Sep  2 19:06:17.173: As0/517 IPCP:    Address 100.1.1.1 (0x030664010101)

*Sep  2 19:06:17.173: As0/517 PPP: Process pending ncp packets

*Sep  2 19:06:17.349: As0/517 IPCP: I CONFREQ [REQsent] id 1 len 10

*Sep  2 19:06:17.349: As0/517 IPCP:    Address 0.0.0.0 (0x030600000000)

3845-1(config-if)#

*Sep  2 19:06:17.349: As0/517 AAA/AUTHOR/IPCP: Start.  Her address 0.0.0.0, we want 0.0.0.0

*Sep  2 19:06:17.349: As0/517 AAA/AUTHOR/IPCP: Done.  Her address 0.0.0.0, we want 0.0.0.0

*Sep  2 19:06:17.349: As0/517 IPCP: Pool returned 100.1.1.2

*Sep  2 19:06:17.349: As0/517 IPCP: O CONFNAK [REQsent] id 1 len 10

*Sep  2 19:06:17.349: As0/517 IPCP:    Address 100.1.1.2 (0x030664010102)

*Sep  2 19:06:17.529: As0/517 IPCP: I CONFREQ [REQsent] id 2 len 10

*Sep  2 19:06:17.529: As0/517 IPCP:    Address 100.1.1.2 (0x030664010102)

*Sep  2 19:06:17.529: As0/517 IPCP: O CONFACK [REQsent] id 2 len 10

*Sep  2 19:06:17.529: As0/517 IPCP:    Address 100.1.1.2 (0x030664010102)

*Sep  2 19:07:17.609: As0/517 IPCP: I CONFACK [ACKsent] id 17 len 10

*Sep  2 19:07:17.609: As0/517 IPCP:    Address 100.1.1.1 (0x030664010101)

*Sep  2 19:07:17.609: As0/517 IPCP: State is Open

*Sep  2 19:07:17.609: As0/517 IPCP: Install route to 100.1.1.2

*Sep  2 19:07:17.609: As0/517 IPCP: Add link info for cef entry 100.1.1.2

3845-1#

3845-1#

3845-1#

3845-1#

3845-1#sh users

    Line       User       Host(s)              Idle       Location

   0 con 0                1.1.1.1                 2d22h

   tty 0/531    Param      Async interface      00:00:04   PPP: 100.1.1.2

*706 vty 0                idle                 00:00:00 10.1.1.1

  Interface    User               Mode         Idle     Peer Address

3845-1#sh caller user Param detailed

  User: Param, line tty 0/517, service Async

        Active time 00:01:20

  Timeouts:    Limit     Remaining Timer Type

               -         -         -        

  TTY: Line 0/531, running PPP on As0/531

  Location: PPP: 100.1.1.7

  Line: Baud rate (TX/RX) is 115200/115200, no parity, 2 stopbits, 8 databits

  Status: Ready, Active, No Exit Banner, Async Interface Active

  Capabilities: Modem Callout, Modem RI is CD,

                Line usable as async interface, Integrated Modem

  Modem State: Ready

  User: Param, line As0/531, service PPP

        Connected for 00:01:18, Idle for 00:01:18

  Timeouts:    Limit     Remaining Timer Type

               00:05:00  00:03:41  Dialer idle

  PPP: LCP Open, multilink Closed, CHAP (<-), IPCP

  LCP: -> peer, ACCM, AuthProto, MagicNumber, PCompression, ACCompression

              EndpointDisc

       <- peer, ACCM, MagicNumber, PCompression, ACCompression

  NCP: Open IPCP

  IPCP: <- peer, Address

        -> peer, Address

  Dialer: Connected, inbound

          Type is IN-BAND ASYNC, group As0/531

  IP: Local 100.1.1.1, remote 100.1.1.2

  Counts: 222 packets input, 3182 bytes, 0 no buffer

          0 input errors, 0 CRC, 0 frame, 0 overrun

          39 packets output, 547 bytes, 0 underruns

          0 output errors, 0 collisions, 0 interface resets

3845-1#sh dialer map

Dynamic dialer map ip 100.1.1.2   name Param     () on As0/531

Average Rating: 0 (0 ratings)

Comments

abhijitaphale Thu, 05/03/2012 - 06:15

Can we move our AS5350 RAS setup on ISR-G2 Series will it be efficient to handle , below are our existing modules on the AS chassis

AS5350-AC

AS5350 NP108 DFC

AS5350 E1 8 PRI DFC

abhijitaphale Wed, 09/12/2012 - 01:33

I am testing the RAS setup on PRI line with :

Cisco2911
HWIC-2CE1T1-PRI
PVDM2-36

Now incoming ISDN calls are coming through the router however getting issue on Async calls.

I am not able to get any debug output for incoming and out going calls.

Below is related conf on router

interface Group-Async1

ip unnumbered Dialer1

dialer in-band

dialer idle-timeout 300

dialer rotary-group 1

async mode interactive

no keepalive

ppp authentication chap

ppp multilink

group-range 0/195 0/230

!

interface Dialer1

ip address 10.5.230.2 255.255.255.0

encapsulation ppp

dialer in-band

dialer idle-timeout 600

dialer map ip 10.5.230.1 name testras modem-script myscript broadcast 0XXXXXXX

dialer-group 1

ppp authentication chap

Please suggest

Actions

Login or Register to take actions

This Document

Posted September 24, 2009 at 1:46 PM
Stats:
Comments:2 Avg. Rating:0
Views:6885 Contributors:1
Shares:0
Tags: isdn, isr, hwic, pvdm2-xxdm
+

Related Content

Documents Leaderboard

Rank Username Points
1 106
2 20
3 9
4 5
Rank Username Points
15