×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

SOS Troubleshooting on Router and VPN I Need HELP

Document

Wed, 11/18/2009 - 18:25
Oct 12th, 2009
User Badges:

disconnexionHello everybody,


I setup a Cisco 871 as a vpn to have remote access to my company network. And i have a lot of unexpected VPN disconnexion.

After I need to reload the router to make it work normaly.

I have a lot of strange message in the logging buffer.


Logging

------------------------------------------------------------------------------

*Mar  1 00:00:10.083: %VPN_HW-6-INFO_LOC: Crypto engine: onboard 0  State changed to: Initialized
*Mar  1 00:00:10.087: %VPN_HW-6-INFO_LOC: Crypto engine: onboard 0  State changed to: Enabled
*Mar  1 00:00:12.047: %LINK-3-UPDOWN: Interface FastEthernet0, changed state to up
*Mar  1 00:00:12.047: %LINK-3-UPDOWN: Interface FastEthernet4, changed state to up
*Mar  1 00:00:13.067: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed state to up
*Mar  1 00:00:13.067: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet4, changed state to up
*Mar  1 00:00:13.987: USB init complete.
*Mar  1 00:00:18.191: %SYS-6-CLOCKUPDATE: System clock has been updated from 00:00:18 UTC Fri Mar 1 2002 to 01:00:18 EST Fri Mar 1 2002, configured from console by console.
*Mar  1 00:00:18.195: %SYS-6-CLOCKUPDATE: System clock has been updated from 01:00:18 EST Fri Mar 1 2002 to 01:00:18 EST Fri Mar 1 2002, configured from console by console.
*Mar  1 00:00:19.359: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
*Mar  1 00:00:19.403: %LINEPROTO-5-UPDOWN: Line protocol on Interface NVI0, changed state to up
*Mar  1 00:00:29.787: %SYS-5-CONFIG_I: Configured from memory by console
*Oct  9 19:47:40.351: %SYS-5-RESTART: System restarted --
Cisco IOS Software, C870 Software (C870-ADVIPSERVICESK9-M), Version 12.4(15)T5, RELEASE SOFTWARE (fc4)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2008 by Cisco Systems, Inc.
Compiled Thu 01-May-08 02:31 by prod_rel_team
*Oct  9 19:47:40.351: %SNMP-5-COLDSTART: SNMP agent on host VPN is undergoing a cold start
*Oct  9 19:47:40.399: %SSH-5-ENABLED: SSH 2.0 has been enabled
*Oct  9 19:47:40.447: %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is OFF
*Oct  9 19:47:40.447: %CRYPTO-6-GDOI_ON_OFF: GDOI is OFF
*Oct  9 19:47:41.531: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
*Oct  9 19:47:42.955: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet3, changed state to up
*Oct  9 19:47:42.967: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet2, changed state to up
*Oct  9 19:47:42.967: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1, changed state to up
*Oct  9 19:47:42.967: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed state to up
Oct  9 20:08:38.046: %SYS-2-BADSHARE: Bad refcount in datagram_done, ptr=8336EA54, count=0,  -Traceback= 0x80845F4C 0x8030E724 0x816C7EEC 0x816F26B4 0x81E46C64 0x81E47158 0x8036A0C4 0x800C0BD0 0x800C0BD0 0x8036A184 0x800660F8 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:08:38.278: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:08:38.322: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:08:38.358: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:08:40.533: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:08:40.949: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:08:45.763: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:08:45.959: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:08:46.059: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:08:46.067: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:08:46.971: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:08:56.316: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:08:56.416: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:08:57.220: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:08:59.039: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6, pid= 45,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:06.477: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:06.481: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:06.677: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:06.777: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:07.580: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:07.984: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:11.007: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:16.945: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:17.137: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:17.241: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:18.849: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:19.281: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:20.280: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:22.980: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:22.996: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:23.284: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6, pid= 4,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:26.419: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:27.282: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:27.282: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:27.422: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:28.422: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:30.421: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:30.421: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:32.001: %ALIGN-3-SPURIOUS: Spurious memory access made at 0x816F24D8  reading 0x0
Oct  9 20:09:32.001: %ALIGN-3-TRACE: -Traceback= 0x816F24D8 0x81E46C64 0x81E47158 0x8036A0C4 0x800C0BD0 0x800C0BD0 0x8036A184 0x800660F8
Oct  9 20:09:34.420: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:34.420: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:35.248: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:35.312: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:36.252: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:36.252: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:36.252: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:36.256: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:36.312: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:37.767: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:37.963: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:38.063: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:38.311: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:38.315: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:39.970: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:40.374: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:41.250: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:42.250: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:42.254: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:42.254: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:42.258: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:42.310: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:42.314: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6, pid= 182,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:46.548: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4
Oct  9 20:09:46.548: %SYS-2-LINKED: Bad enqueue of 8336EA54 in queue 8434B434 -Process= "<interrupt level>", ipl= 6,  -Traceback= 0x80845F4C 0x80023CA4 0x816F29EC 0x816D1F40 0x81D075D8 0x81CFA004 0x81CFB200 0x81CFC6F4 0x80E55064 0x80E55680 0x8005779C 0x8005F7E0 0x80054C2C 0x8011B1DC 0x8011CF54 0x8036A0C4

----------------------------------------------------------------------------------------------

SH VERSION

----------------------------------------------------------------------------------------------

VPN#sh version
Cisco IOS Software, C870 Software (C870-ADVIPSERVICESK9-M), Version 12.4(15)T5, RELEASE SOFTWARE (fc4)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2008 by Cisco Systems, Inc.
Compiled Thu 01-May-08 02:31 by prod_rel_team

ROM: System Bootstrap, Version 12.3(8r)YI4, RELEASE SOFTWARE

VPN uptime is 3 days, 3 hours, 30 minutes
System returned to ROM by reload at 21:47:40 EST Fri Oct 9 2009
System restarted at 21:48:28 EST Fri Oct 9 2009
System image file is "flash:c870-advipservicesk9-mz.124-15.T5.bin"
Last reload reason: Reload Command


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html you require further assistance please contact us by sending email to
[email protected] 871 (MPC8272) processor (revision 0x200) with 118784K/12288K bytes of memory.
Processor board ID FCZ120412UX
MPC8272 CPU Rev: Part Number 0xC, Mask Number 0x10
5 FastEthernet interfaces
128K bytes of non-volatile configuration memory.
24576K bytes of processor board System flash (Intel Strataflash)

If

Cisco

Configuration register is 0x2102

VPN#

---------------------------------------------------------------------------------------------

VPN#sh diag
        C871 Mainboard
        Motherboard is analyzed
        Motherboard insertion time unknown
        EEPROM contents at hardware discovery:
        Chassis MAC Address      : 001e.bee3.e129
        MAC Address block size   : 11
        PCB Serial Number        : FOC11513SWN
        Hardware Revision        : 2.0
        Part Number              : 74-3498-04
        Board Revision           : A0
        Top Assy. Part Number    : 800-26780-04
        Deviation Number         : 0
        Fab Version              : 02
        CLEI Code                : COM4F10BRA
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Product (FRU) Number     : CISCO871-K9
        Version Identifier       : V03
        Processor type           : 94
        Chassis Serial Number    : FCZ120412UX
        Radio Country Code       : FFFF
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF C3 06 00 1E BE E3 E1 29 43 00 0B C1 8B 46
          0x10: 4F 43 31 31 35 31 33 53 57 4E 40 04 B2 41 02 00
          0x20: 82 4A 0D AA 04 42 41 30 C0 46 03 20 00 68 9C 04
          0x30: 88 00 00 00 00 02 02 C6 8A 43 4F 4D 34 46 31 30
          0x40: 42 52 41 03 00 81 00 00 00 00 04 00 CB 94 43 49
          0x50: 53 43 4F 38 37 31 2D 4B 39 20 20 20 20 20 20 20
          0x60: 20 20 89 56 30 33 20 D9 02 40 C1 09 94 C2 8B 46
          0x70: 43 5A 31 32 30 34 31 32 55 58 4A FF FF FF FF
        Power Over Ethernet Module : Not Detected


VPN#

-----------------------------------------------------------------------------------------------------------

SH RUN

-----------------------------------------------------------------------------------------------------------

VPN#sh configuration
Using 4373 out of 131072 bytes
!
! Last configuration change at 22:47:23 EST Tue Oct 6 2009 by thomas
! NVRAM config last updated at 22:48:16 EST Tue Oct 6 2009 by thomas
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname VPN
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200
logging console critical
enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication login sdm_vpn_xauth_ml_1 local
aaa authorization exec default local
!
!
aaa session-id common
clock timezone EST 1
clock summer-time EST date Mar 30 2009 2:00 Oct 26 2009 3:00
!
crypto pki trustpoint TP-self-signed-3011921770
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3011921770
revocation-check none
rsakeypair TP-self-signed-3011921770
!
!
crypto pki certificate chain TP-self-signed-3011921770
certificate self-signed 01 nvram:IOS-Self-Sig#4.cer
dot11 syslog
ip cef
!
!
!
!
no ip bootp server
ip domain name euskill.com
ip name-server 10.1.1.2
ip name-server 10.1.1.3
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
!
username xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
!
!
archive
log config
  hidekeys
!
!
ip ssh authentication-retries 5
ip ssh version 2
!
!
!
interface Loopback0
ip address 10.2.2.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description $FW_OUTSIDE$$ETH-WAN$
ip address 82.138.xxx.xxx 255.255.255.0
no ip proxy-arp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface Vlan1
description $FW_INSIDE$
ip address 10.1.1.1 255.255.255.0
no ip proxy-arp
ip nat inside
ip virtual-reassembly
!
ip local pool VPN_Pool 10.2.2.10 10.2.2.50
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 82.138.96.1
!
!
no ip http server
ip http authentication local
no ip http secure-server
ip http secure-port 4443
ip nat inside source list 1 interface FastEthernet4 overload
!
ip access-list standard snmp
permit 82.138.xxx.xxx
deny   any
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.0.0.0 0.0.0.255
access-list 1 permit 10.0.0.0 0.255.255.255
snmp-server community euskill RO snmp
snmp-server location DC Strasbourg
snmp-server contact [email protected]
no cdp run
!
!
!
!
control-plane
!
!
line con 0
logging synchronous
no modem enable
transport output telnet
stopbits 1
line aux 0
transport output telnet
stopbits 1
line vty 0 4
logging synchronous
transport input ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
ntp clock-period 17175168
ntp server 92.43.128.91 source FastEthernet4 prefer
ntp server 92.43.128.92 source FastEthernet4
!
webvpn gateway gateway_1
ip address 82.138.xxx.xxx port 443
http-redirect port 80
ssl trustpoint TP-self-signed-3011921770
inservice
!
webvpn install svc flash:/webvpn/svc.pkg
!
webvpn context Euskill_VPN
secondary-color white
title-color #669999
text-color black
ssl authenticate verify all
!
url-list "Euskill"
   heading "Links"
   url-text "Myriapulse.com" url-value "http://www.euskill.com"
!
!
policy group policy_1
   url-list "Euskill"
   functions svc-enabled
   svc address-pool "VPN_Pool"
   svc default-domain "euskill.local"
   svc keep-client-installed
   svc dns-server primary 10.1.1.2
   svc dns-server secondary 10.1.1.3
default-group-policy policy_1
aaa authentication list sdm_vpn_xauth_ml_1
gateway gateway_1 domain euskill.local
inservice
!
end

--------------------------

VPN#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is 82.138.96.1 to network 0.0.0.0

     82.0.0.0/24 is subnetted, 1 subnets
C       82.138.xxx.0 is directly connected, FastEthernet4
     10.0.0.0/24 is subnetted, 2 subnets
C       10.2.2.0 is directly connected, Loopback0
C       10.1.1.0 is directly connected, Vlan1
S*   0.0.0.0/0 [1/0] via 82.138.96.1
----------------------------


Thanks for your help


Thomas Schneider

Loading.
dpetrucci1029 Tue, 10/20/2009 - 13:47
User Badges:

I would run those tracebacks messages through Cisco's Output Interpreter. I'm wondering if it may be a bug or something in that version of code...

Actions

This Document