Dear sir,

Document

Thu, 12/02/2010 - 14:51

I have a cisco 877w with the following configuration


version 12.4           
no service pad             
service timestamps debug datetime msec                                     
service timestamps log datetime msec                                   
no service password-encryption                             
!
hostname thermi              
!
boot-start-marker                
boot-end-marker              
!
no logging buffered                  
enable secret 5 $1$Q0rs$PD6wVRgb469SE1ghXjbQ.0                                             
!
no aaa new-model               
!
resource policy              
!
clock timezone Athens 2                      
clock summer-time Athens date Mar 30 2003 3:00 Oct 26 2003 4:00                                                              
ip cef     
!
!
no ip dhcp use vrf connected                           
ip dhcp excluded-address 192.168.200.1 192.168.200.170                                                     
ip dhcp excluded-address 192.168.200.180 192.168.200.254                                                       
ip dhcp excluded-address 192.168.102.1 192.168.102.170                                                     
ip dhcp excluded-address 192.168.102                                 
!
ip dhcp pool ThermiPool                      
   import all            
   network 192.168.200.0 255.255.255.0                                     
   dns-server 195.170.2.2 195.170.0.1                                    
   default-router 192.168.200.1                              
   lease infinite                
!
ip dhcp pool sdm-pool1                     
   network 192.168.102.0 255.255.255.0                                     
   dns-server 195.170.2.2 195.170.0.1                                    
   default-router 192.168.102.1                              
!
!
ip domain name thermi.gr                       
ip name-server 195.170.2.2                         
ip name-server 195.170.0.1                         
!
!
crypto pki trustpoint TP-self-signed-3913487588                                              
enrollment selfsigned                     
subject-name cn=IOS-Self-Signed-Certificate-3913487588                                                      
revocation-check none                     
rsakeypair TP-self-signed-3913487588                                    
!
!
crypto pki certificate chain TP-self-signed-3913487588                                                     
certificate self-signed 01                          
  30820248 308201B1 A0030201 02020101 300D0609 2A864886 F70D0101 04050030                                                                        
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274                                                                        
  69666963 6174652D 33393133 34383735 3838301E 170D3032 30333031 30313433                                                                        
  30335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649                                                                        
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 39313334                                                                       
  38373538 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281                                                                        
  8100B99F 2BD2C197 453F8BEE B0AC6D92 24AC1FE7 E7369775 982AD871 558D4D39                                                                        
  BD1C4F1D 14E8F8C3 07159B07 5AF60626 91078E10 A8595C0B 51DCFCA0 65A7C92E                                                                        
  1A470716 9DCFC52C A91F26EB 5CBBBCC9 4AA8243B 6AB08721 32087711 F884C5CC                                                                        
  F74DED84 5761C885 4BBF486A F3009EC9 7B3586B5 01EFCF3E 14FE851A 66362324                                                                        
  12C10203 010001A3 70306E30 0F060355 1D130101 FF040530 030101FF 301B0603                                                                        
  551D1104 14301282 10746865 726D692E 74686572 6D692E67 72301F06 03551D                                                                     
  04183016 8014E6AA 049E74E8 AA9A6BAD BDF737D7 53C8637A 91A1301D 0603551D                                                                        
  0E041604 14E6AA04 9E74E8AA 9A6BADBD F737D753 C8637A91 A1300D06 092A8648                                                                        
  86F70D01 01040500 03818100 097967A4 C2E556CA B978785F 8EF580D6 F702E317                                                                        
  05213B63 3DFD9983 267FD874 76AA6149 20E9C894 B7E921E1 240B9FFA 52D81D39                                                                        
  5E4600CE 8B4F62B3 F5C1638E E33C69F1 8DF0EF36 DF8DBE58 9F65CC4B 401128A3                                                                        
  A87D938F 31319CFA F787D448 BFA5087D E3459178 F2C86805 5F776596 76A412EE                                                                        
  9520D77B B3F32322 7B3A2D8E                           
  quit     
username admin privilege 15 password                                  
archive      
log config          
  hidekeys         
!
!
!
bridge irb         
!
!
!
interface ATM0             
no ip address             
no atm ilmi-keepalive                     
dsl operating-mode auto                       
!
interface ATM0.1 point-to-point                              
no snmp trap link-status                        
pvc 8/35        
  pppoe-client dial-pool-number 1                                

!
interface FastEthernet0                      
!
interface FastEthernet1                      
!
interface FastEthernet2                      
!
interface FastEthernet3                      
!
interface Dot11Radio0                    
no ip address             
ip virtual-reassembly                     

encryption vlan 1 key 1 size 128bit 0 12345678901234567890ABCABC transmit-key                                                                             
encryption vlan 1 mode wep mandatory                                    

ssid thermi           

speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 b                                                                               
asic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0                                                    
station-role root                 
!
interface Dot11Radio0.1                      
encapsulation dot1Q 1 native                            
no cdp enable             
bridge-group 1              
bridge-group 1 subscriber-loop-control                                      
bridge-group 1 spanning-disabled                                
bridge-group 1 block-unknown-source                                   
no bridge-group 1 source-learning                                 
no bridge-group 1 unicast-flooding                                  
!
interface Vlan1              
no ip address             
ip nat inside             
ip virtual-reassembly                     
ip tcp adju          
bridge-group 1              
!
interface Vlan2              
ip address 192.168.102.1 255.255.255.0                                      
ip nat inside             
ip virtual-reassembly                     
ip tcp adjust-mss 1452                      
!
interface Dialer0                
ip address negotiated                     
ip mtu 1452           
ip nat outside              
ip virtual-reassembly                     
encapsulation ppp                 
dialer pool 1             
dialer-group 1              
no cdp enable             
ppp authentication chap pap callin                                  
ppp chap hostname xxxxxxxxxxx                                  
ppp chap password 0 yo5c-tu                           
ppp pap sent-username xxxxxxxxxxx password yyyyyyyyyyy                                                         
!
interface BVI1             
ip address 192.168.200.1 255.255.255.0                                      
ip nat ins         
ip virtual-reassembly                     
!
ip route 0.0.0.0 0.0.0.0 Dialer0                               
!
!
ip http server             
ip http authentication local                           
ip http secure-server                    
ip nat inside source static udp 192.168.200.101 69 interface Dialer0 69                                                                      
ip nat inside source route-map SDM_RMAP_1 interface Dialer0 overload                                                                   
!
access-list 1 remark INSIDE_IF=Vlan1                                   
access-list 1 remark SDM_ACL Category=2                                      
access-list 1 permit 192.168.200.0 0.0.0.255                                           
dialer-list 1 protocol ip permit                               
snmp-server community public RO                              
no cdp run         
!
!
!
route-map SDM_RMAP_1 permit 1
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
no modem enable
line aux 0
line vty 0 4
password 100
login
transport input telnet
transport output telnet
!
scheduler max-task-time 5000
end


I cannot find out why the wireless software and hardware are down.

Thank you.


Tasos G. Papafilakis

Loading.
cindy toy Thu, 12/02/2010 - 14:47
User Badges:
  • Gold, 750 points or more

Hi Tasos,

Please repost this as a discussion instead of a document.

Regards,

Cindy Toy

Small Business Community Manager

Leo Laohoo Thu, 12/02/2010 - 14:51
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Where's your SSID config?

Actions

This Document

Related Content