RVS4000 & ProtectLink Web (RSV4000 Showing Expired License)

Document

Feb 28, 2011 11:42 AM
Feb 28th, 2011

I purchased the ProtectLink Gtw Service in 2010 that expired on 12/31/2010.  I decided that I didn't need the e-mail protection part and just wanted the web site filtering so I purchased a 3-yr. ProtectLink Web license. I have registered and activated the web license on the Trend Micro site. When I look at the registered products at trend micro I see ProtectLink Gateway (expired) and then ProtectLink URL Filtering (active to 2014).  The RSV4000, however, does not show the new active licensed service: it only shows the expired license service.  I've posted to the Trend Micro support site and they pointed me back to Cisco.

I have a release 1 version of the router and have updated the firmware to the latest release for the hardware.  How can I tell the router to flush the old and get the new activated license?

I'm stuck here.  Any help from the community would be greatly appreciated.

-Gary

Average Rating: 0 (0 ratings)

Comments

vatical1776 Wed, 03/02/2011 - 09:58

No suggestions? I was hoping to get a comment.  I will reset the router to factory defaults and see if this clears the ProtectLink Gateway platform and allows for the ProtectLink Web platform.

vatical1776 Mon, 03/07/2011 - 18:29 (reply to Te-Kai Liu)

Thanks for the link.  No, right now the ProtectLink URL filtering service is not working on the router.  I can filter using the built-in filtering feature of the router for site by site blocking.

vatical1776 Tue, 03/15/2011 - 05:56

This issue was resolved by Cisco Small Business Support.  Cisco issued a new license and activation succeeded.

Actions

Login or Register to take actions

This Document

Posted February 28, 2011 at 11:42 AM
Stats:
Comments:4 Avg. Rating:0
Views:1126 Contributors:2
Shares:0

Related Content

Documents Leaderboard