How to upgrade CSA MC to version 4.0

Document

Wed, 11/18/2009 - 18:23
Jun 17th, 2009

Core issue

Upgrades to version 4.0 from versions earlier than 3.1 are not supported. Make sure the system to which you are upgrading Management Center (MC) for Cisco Security Agents (CSA) meets the new version 4.0 specifications. If it does not, you must either install CSA MC to a new machine that meets system requirements and not perform the upgrade, or you must move your version 3.x configuration to the new machine that meets system requirements before performing the upgrade.

Resolution

For upgrade information, refer to Installing Management Center for Cisco Security Agents 4.0.

Problem Type

How to (General Information)

Upgrade or install

Product Family

Bundled managed applications

Cisco Security Agent (CSA) Version

4.0

VPN/Security Management Solution (VMS) Applications within VMS Bundle

CiscoWorks Management Center for Cisco Security Agents (CSA MC)

Actions

This Document

Related Content