Problemas con L2 protocols tunneling.

Sin Contestar
Sep 20th, 2011
User Badges:

Buenos dias estimados todos, tengo un problema con un enlace QINQ que recien estoy utilizando. Sucede que tengo una red metro ethernet por donde entrego enlaces a diferentes clientes cada uno en una vlan diferente (en capa2). Tuve la necesidad de darle redundancia a estos enlaces por lo que realice una interconexion con un operador que tiene red en donde necesito el respaldo, y le pedi que me entregara el enlace en capa 2 de modo transparente. Este proveedor me entrega un puerto l2 tunneling permitiendo protocolos de capa 2 como son STP, VTP y CDP. Tanto los equipos del proveedor como los mios son switches cisco 3550 24 EMI. Todo funciona perfectamente hasta que hago uso del enlace de respaldo, y es que las aplicaciones de los clientes cuando hago uso de este enlace no funcionan,hago ping a todos los equipos de los clientes, resuelvo DNS sin problemas pero no navego, o los sistemas de base de datos estan muy muy lentos,etc... A nivel del enlace todo se observa bien pero tengo este problema, puede alguien ayudarme con este tema??....Muchas Gracias...

Loading.
Christopher Duarte Vie, 09/23/2011 - 11:33
User Badges:

Hola Danny,


Leí tu pregunta y considero que sería muy buena idea si subes más información sobre tu problema, la verdad se ve algo complicado y tal vez podrías abrir un caso en el TAC de Cisco para poder encontrar una solución a ti problema.


Saludos,

Christopher

dannytorrez Sáb, 06/09/2012 - 16:42
User Badges:

Hola estimado Danny, el problema es que uno o mas switches no tienen ajustados los MTUs a mas de 1500 bytes, debes de asegurarte que todos los switches del backbone de operador que te da ese respaldo, tenga su system MTU en 1546 o mas....Saludos..

Acciones

Este Discusión