Problema con las MAC-Address de telefonos al registrarse

Pregunta respondida
Nov 1st, 2011
User Badges:

Que tal, Tengo un problema con los telefonos en un CME:


Tengo creados los ephone asociados a un ephone-dn, el problema que tengo es que por alguna razon que espero me ayuden a identificar, las MAC-Address de los telefonos IP se intercambian y esto provoca que se desasocien. Por ejemplo tengo esta configuracion para dos usuarios:

 

ephone  2

device-security-mode none

description USUARIO 1

mac-address 68BD.ABA5.AAAA

ephone-template 1

username "USUARIO 1" password 12345

type 7911

button  1:2

!

ephone  3

device-security-mode none

description USUARIO 2

mac-address 001C.58F9.BBBB

ephone-template 1

username "USUARIO 2" password 12345

type 7911
button  1:3


El problema es que el telefono del USUARIO 1 se registra con la MAC del USUARIO 2 y el telefono del USUARIO 2 se registra con la MAC del USUARIO 1:


ephone-2[1] Mac:001C.58F9.BBBB TCP socket:[15] activeLine:0 whisperLine:0 REGISTERED     //Esta es la MAC que deberia ir en el ephone-3

ephone-3[2] Mac:68BD.ABA5.AAAA TCP socket:[23] activeLine:0 whisperLine:0 REGISTERED   //Esta es la MAC que deberia ir en el ephone-2


Cuando pongo un show running-config la configuración de los ephones aparece tal como la configure, pero al poner el comando show ephone los telefonos aparecen registrados con la MAC del otro, es decir, los telefonos se registran pero con otra MAC, eso hace que los telefonos esten registrados pero no da tono de marcado y en la pantalla de los telefonos no se muestra ni la extensión, ni el usuario y no permiten hacer ni recibir llamadas.


Espero me puedan ayudar. Saludos!

Correct Answer by Luis Ramirez about hace 5 años 9 meses

Adolfo,


No es comun que tenga este problema pero casi siempre es por el numero de socket que es asignado al ephone con la mac address.


La unica manera creo de limpiar esa memoria es con un reload.


Puede que pase nuevamente pero no es usual.


Intentalo y nodejas saber que paso.

Loading.
Luis Ramirez Mar, 11/01/2011 - 12:42
User Badges:
  • Cisco Employee,

Hola Adolfo,


Generalmete esto es un problema de memoria.


Pasa tambien cuando configuramos en ephone con una mac address y la cambiamos.


Intenta con un reload del router.



Gracias,

adolfo_ramos Mar, 11/01/2011 - 12:51
User Badges:

Hola luirami2


Gracias por responder. Efectivamente se han estado haciendo cambios de mac address en algunos ephone. Aplicando un reload al router se solucionaría el problema? Es decir, si ya no se realizan cambios de mac-address ya no debería pasar esta situacion o seguiria pasando por el problema de memoria que comentas??


Saludos!

Correct Answer
Luis Ramirez Mar, 11/01/2011 - 12:54
User Badges:
  • Cisco Employee,

Adolfo,


No es comun que tenga este problema pero casi siempre es por el numero de socket que es asignado al ephone con la mac address.


La unica manera creo de limpiar esa memoria es con un reload.


Puede que pase nuevamente pero no es usual.


Intentalo y nodejas saber que paso.

Acciones

Este Discusión