Cambio de IP fija cisco 887 ADSL

Unanswered Question
Nov 29th, 2011

Hola a todos!

Tengo un problema con un router Cisco 887 con ADSL conectado a una linea de telmex , esta coneccion la realizo a traves de PPPOE, y me arroja la IP estatica asignada segun mi usuario y contraseña sin problema.

Tengo traslaciones y salgo a internet sin singun problema.

Pero me piden cambiar esa ip estatica de telmex, por otra, de otro proveedor.

pero no se como configurarla para salir a traves de la linea de telmex y que tome la salida con la nueva IP.

prove haciendo esto en mi configuracion .....

interface ATM0

no ip address

ip mask-reply

ip directed-broadcast

ip route-cache flow

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

ip address xxxx.xxxx.xxxx.xxxx  255.255.255.0  (la ip nueva que quiero cambiar )

ip mask-reply

ip directed-broadcast

no snmp trap link-status

pvc 8/81

protocol ip xxxx.xxxx.xxxx. broadcast

encapsulation aal5snap

!

ip route 0.0.0.0 0.0.0.0 ATM0.1

!

ip nat inside source list 1 interface ATM0.1 overload

access-list 1 permit 192.168.10.0 0.0.0.255

eso es lo que he puesto

Agradezco si alguien me pudiera ayudar

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
artmoral Thu, 12/01/2011 - 17:13

Buenas noches Ivan,

Respondiendo a tu duda tomando en cuenta el escenario que planteas, te propongo lo siguiente:

Ya  que cuentas con un interfaz ATM 0 a la que deseas apuntar hacia la WAN,  estas usando PPPoE y tienes un equipo 887 como ADSL, te paso el  siguiente link donde te explica a detalle como usar NAT para  configurarlo y trabajar como deseas.

http://www.cisco.com/en/US/docs/routers/access/800/860-880-890/software/configuration/guide/pppoanatfm.pdf

Al final del mismo te sugiere pruebas para que puedas validar tu configuración.

Saludos,

TrentStill Mon, 01/09/2012 - 20:28

Hola Ivan, fíjate que acabo de adquirir un Cisco 887 para conectarlo a una línea ADSL de Telmex pero he tenido algunas dificultades para lograr la configuración adecuada, podrías ayudarme u orientarme un poco sobre la configuración a seguir. Te pido ayuda pues por lo que leo tu ya tenías uno funcionando así. Ojalá me puedas ayudar.

Saludos!!!

ivan_mario2 Tue, 01/10/2012 - 13:26

claro , si puedes postear algo de tu configuracion  para ver que tienes

saludos

TrentStill Tue, 01/10/2012 - 13:47

Esto es lo que llevo respecto a las interfaces

interface ATM0

no ip address

no atm ilmi-keepalive

!

interface ATM0.1 point-to-point

pvc 0/35

pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

ip address 172.16.203.9 255.255.255.240

ip tcp adjust-mss 1412

!

interface Dialer0

ip address negotiated

ip mtu 1452

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname c5555464850

ppp chap password 0 5555464850

ppp pap sent-username c5555464850 password 0 5555464850

!

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

!

!

dialer-list 1 protocol ip permit

ivan_mario2 Mon, 01/16/2012 - 11:46

hola

esa ip de la vlan 1 es la ip de la wan o de la lan ? deberia ser tu lan creo , revisalo

si no te funciona el PVC en la interface ATM,  puedes tratar pvc 8/81, asi lo tengo yo 

te faltaria poner estas lineas

!

ip route 0.0.0.0 0.0.0.0 Dialer0

!

ip nat inside source list 1 interface Dialer0 overload  ( para que haga el nat a la ip que te negociara el Dialer0 )

access-list 1 permit X.X.X.X  wild card (es la subred de tu lan )

saludos!

TrentStill Mon, 01/16/2012 - 12:34

Muchas gracias por la respuesta, por cierto, la ip de la Vlan1 si es de la lan. Respecto a lo que me mencionas del pvc lo voy a intentar así y ahí me surge una duda, es necesario poner la autenticación si el servicio que tengo contratado es de IP dinámica y no fija con Telmex?

fgamboaflores Mon, 05/28/2012 - 11:20

Buen dia

Ojalá me puedan ayudar, cuento con alguna configuración aqui posteada para mi router 877 ADSL, pero el problema que tengo es que si realiza conexión a mi cliente TELMEX en este caso, pero dura un rato y luego se desconecta, tengo que volver a configurar el router con mi pvc 8/81, con todos los parametros para que se vuelva a conectar, no basta con reiniciar, quisiera recalcar que el modem de telmex funciona con un pvc 0/35, dejo aqui la configuracion comentada, muchas gracias

interface ATM0

no ip address

ip nat outside

ip virtual-reassembly

no atm ilmi-keepalive

pvc 8/81

  encapsulation aal5snap

  pppoe-client dial-pool-number 1

!

dsl operating-mode auto

interface ATM0.1 point-to-point

description WAN via ADSL

ip flow ingress

ip virtual-reassembly

interface Dialer0

ip address negotiated

ip mtu 1452

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname mypassword

ppp chap password 0 myuser

ppp pap sent-username myuser password 0 mypassword

pablo_vilchis Wed, 01/09/2013 - 08:52

hola Ivan, tengo un problema con un router cisco 887w, eh logrado conectar con telmex, tengo internet todo funciona bien, el unico problema que tengo es que despues de 1hora u hora y media el router se desconecta del servicio de telmex, para que vuelva a conectar necesito reiniciar el router, es molesto ya que cambia ip´s, etc etc.

podrias ayudarme a resolver este problema, muchas gracias

Actions

Login or Register to take actions

This Discussion

Posted November 29, 2011 at 3:47 PM
Stats:
Replies:9 Avg. Rating:
Views:4302 Votes:0
Shares:0
Tags: atm, ip, adsl, 887, fija, statica
+

Related Content

Discussions Leaderboard