CiscoWorks/Cisco Prime LMS 4.2

Unanswered Question
Apr 4th, 2012

Hola,

No hace mucho tuve que instalar un ciscoworks 4.0 y no tuve problemas pero en esta ocasión estoy intentando instalar la versión 4.2 y no hay manera.

A continuación describo un poco los problemas.

Se ha revisado los requerimiento de la maquina y en principio esta todo correcto, salvo que el Sistema Operativo esta en Español y creo que es necesario que este en ingles. Intente cambiar el idioma pero creo que con eso no basta. Me gustaría confirmación sobre esto.

A la hora de instalar, no da ningun warning y continua sin problemas pero después de un tiempo estimado de instalación, según manual entorno a 1,30h, espero 3 horas y no acaba la instalación. Adjunto pantallazo del proceso en donde se queda. Se resetea la maquina y cuando levanta tenemos en el escritorio el acceso directo. Lo ejecutamos y no acaba de entrar. Se revisan configuración de proxy y demás según manual y no se logra que levante la aplicación.

Puntos a tener en cuenta. No se laversión de Vmware/Esx que me han montado y no se hasta que punto puede ser importate.

la instalación se ha hecho en un disco duro que es distinto al que esta el sistema operativo.

La verdad que llevo 2 días instalando y desinstando y probando configuraciones pero no hay manera de que funcione. Si alguien tiene alguna idea de por donde tirar, se lo agradeceria.

Muchas gracias.

saludos.

Rafa.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
CSCO11185425 Fri, 04/13/2012 - 02:23

Hola,

Escribo el post por si a alguien le pasa lo mismo que no se vuelva loco.

Resulta que el problema estaba en que me habian montado un disco C: de 40 Gb y un disco D: de 80Gb. El problema radicaba en que la instalación, aunque lo hagas en un path de D: debe de instalar algo en C y tirar de ahi. La instalación se quedaba "frita" y al reiniciar no funcionaba.

Al final pedi un disco de 100Gb y haciendo una instalación basica acaba de funcionar...Tan simple como eso.

Saludos.

sociedadportuaria Tue, 05/15/2012 - 08:41

Hola Rafael.

Yo voy hacer la instalacion de Cisco Works LMS 4.2 pero en Linux, soy novato en este software cualquier cosa podemos compartir conociemientos.

Saludos.

Jose Luis Diaz Ortega
Ing de Sistemas.
Administrador de redes.

CSCO11185425 Wed, 05/16/2012 - 03:44

Hola Jose Luis,

Ya también soy algo novato pero siguiendo el manual que viene en la parte de documentación del .rar del software se hace bastante sencillo y si es linux imagino que más...yo me baje la demo lms_42_w y ahora tengo pendiente que mi jefe compre la licencia definitiva ya que en 60 días me caduca...

Cuando instales y tienes algún problema, comentalo que siempre 4 ojos ven más que dos....

Que vaya bien.

Saludos.

Gerrysitcom Wed, 05/16/2012 - 07:15

Hola Rafael, me pasa un problema similar.

Tengo una maquina con Windows Server 2003 SP3, 8 Gb Ram, HD de 1 Tb y estoy intentando instalar la version NFR de Cisco Works LMS 4.0

Se queda en la primer pantallazo que pones, y de alli no pasa.  Como puedo resolverlo.

Saludos.

Gerrysitcom Wed, 05/16/2012 - 07:18

Rafael buen día.

Tengo el mismo problema que tú.

Tengo una màquina con Windows Server 2003 SP3, 8 Gb en RAM, HD de 1 Tb  y estoy intentando instalar el NRF del Cisco Works LMS 4.0 pero me quedo en la primer pantalla que muestras.

Como puedo resolverlo.

Saludos.

CSCO11185425 Wed, 05/16/2012 - 08:05

Hola Gerardo,

Te paso dos enlaces, el primero la guia de instalación en donde te vienen los prerequisitos de maquina en donde montar el software.

El segundo enlace indica en una de las partes el SO. en donde se puede instalar y en ningún momento veo un W2003 server sp3 quizas ese sea el problema

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/4.0/install/guide/install.html

http://www.cisco.com/en/US/prod/collateral/netmgtsw/ps6504/ps6528/ps11200/ps11202/data_sheet_c78-610760.html

Windows

– Windows 2003 Standard Edition (with Service Pack 2)

– Windows 2003 Enterprise Edition (with Service Pack 2)

– Windows 2003 Standard Edition R2 (with Service Pack 2)

– Windows 2003 Enterprise Edition R2 (with Service Pack 2)

– Windows 2008 Server Standard and Enterprise Editions Release 1 with Service Packs 1 and 2

Both 32-bit and 64-bit operating systems are supported on the above versions.

Como consejo de otro técnico no muy experto, te diría que revises también el tema de la memoria swap de windows que recuerdo que me dio un poco la lata.

Espero que te sean de ayuda estos datos.

Saludos.

Rafa.

Gerrysitcom Wed, 05/16/2012 - 08:55

Rafa, buen día.

Te agradezco tu rápida respuesta.

Tienes razón me equivoque en el S.O. que tengo, el correcto es Windows 2003 Standard Edition (with Service Pack 2).

Respecto a lo de la memoria swap de windows que es lo que hay que hacer?

Modificarla, eliminarla, ?

Saludos.

CSCO11185425 Thu, 05/17/2012 - 00:07

Buenos días,

Respecto a la memoria virtual o swap creo que hay ponerlo como minimo a 8Gb. Viene en el manual que te puse la url. Sigue el manual que es bastante útil porque hay alguna cosa más a modificar que no recuerdo. Te adjunto pantallazos de como modifciar la memoria swap.

saludos.

avaldez@sorotech.com Wed, 06/13/2012 - 11:31

Como estas Rafael, yo instale lms4.2 en nu servidor virtualizado con las caractreristicas que son necesarias en vmware,

al principio funciono sin broncas, por trabajo lo deje como una semana sin usar, apague la maquina virtual, y ahora me encuetro que no me deja entrar al la pagina de  "http://iipaddress:1741/", no me deja me sale como si no tuviera conexion de internet, tengo configurado las opciones de internet que vienen en los manuales.

sabes porque es esto?

saludos

CSCO11185425 Thu, 06/14/2012 - 01:25

Hola Antonio,

Entiendo que debe de haber algún archivo de log en alguna directorio de la aplicación en donde se pueda ver que ocurre a la hora de intentar iniciar la aplicación. A mi no me ha pasado y no se exactamente porque puede pasar.

Te recomiendo que revises la documentación y busques esos log y ver que error te reporta y lo mirar en Cisco.

Siento no ser de más ayuda pero es un problema que no me ha ocurrido.

Saludos.

minkusaerografia Wed, 09/05/2012 - 14:02

Hola amigos, me propongo a instalar un server LMS como del que estan hablando pero me queda la duda de donde se encuentra la documentacion de la que hablan.

saludos

sociedadportuaria Thu, 09/06/2012 - 08:43

Buenas Ruben.

La verdad que la instalacion no tiene nada del otro mundo, es simplemente siguiente, siguiente....., asi hasta finalizado. Solo tienes que tener pendiente los prerequisitos que el pide, claro esta que te puedes bajar un poco en algunas caracteristicas como lo que es disco y procesador, en memoria si te recomiendo que no.

Cualquier duda me comentas.

Exitos.

Jose Luis Diaz Ortega
Ing de Sistemas.
Administrador de redes.

sociedadportuaria Thu, 09/06/2012 - 08:46

Rafael,

Una pregunta, a ti te esta funcionando el User Traking, la verdad es que yo no he podido hacerlo siempre que trato de meterle la configuracion me sale un error.

Mi pregunta es como lo hicistes si lo tienes funcionando?

Saludos.

P.D.

La version que estoy usando es la 4.0.1

Jose Luis Diaz Ortega
Ing de Sistemas.
Administrador de redes.

Actions

Login or Register to take actions

This Discussion

Posted April 4, 2012 at 1:58 AM
Stats:
Replies:14 Avg. Rating:
Views:2588 Votes:0
Shares:0
Tags: No tags.