Cisco AnyConnect VPN Client para Windows 7 64

Pregunta respondida
Jul 26th, 2012

Buenas,

un cliente me acaba de comentar que tiene problemas para instalar la version que tengo actualmente en el ASA (anyconnect-win-2.3.0254-k9.pkg) en un Windows 7 64: ¿Alguien puede decirme que version necesito para solucionarlo?

Muchas gracias

I have this problem too.
0 votos
Correct Answer by Itzcoatl Espinosa about hace 3 años 14 horas

Emilio,

Podrías tratar con la versión 2.4 de Anyconnect.

http://www.ciscosystems.com/en/US/docs/security/vpn_client/anyconnect/anyconnect24/release/notes/anyconnect24rn.html#wp1036919

En caso de que el problema continue será necesario el error que obtiene al tratar de instalarlo.

Gracias,

Itzcoatl Espinosa

Acciones

This Discussion