Cisco 892で "leased-line BRI 0 128" の設定不可ですか?

この質問は 進行中です
9月 6th, 2010
User Badges:

Cisco 892で "leased-line BRI 0 128" を設定すると

%This command is not supported on this card

というエラーメッセージが表示され、設定の投入ができません。

本機器で専用線は、使用できないのでしょうか。


IOSは、 15.0.1M3 、12.4.22-YB6 で試しました。

該当のコマンドリファレンスに、"leased-line BRI x" は、存在するので、

コマンド自体がサポートされていないというわけでもなく、

Software Advisorでも本IOSで専用線の機能をサポートしているようなので

IOS自体に専用線の機能がないわけでもなさそうです。


宜しくお願いいたします。


【オペレーション】

Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#
Router(config)#isdn switch-type ntt
Router(config)#
Router(config)#isdn leased-line BRI0 128
%This command is not supported on this card
Router(config)#
Router(config)#isdn leased-line BRI0
%This command is not supported on this card
Router(config)#
Router(config)#exit

【上記オペレーション前のConfig】

Router#
Router#sh run
Building configuration...

Current configuration : 1038 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
!
!
ip source-route
!
!
!
!
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
!
!
!
!
!
archive
log config
  hidekeys
!
!
!
!
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
no isdn termination multidrop
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0
no ip address
shutdown
duplex auto
speed auto
!
interface Vlan1
no ip address
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler max-task-time 5000
end



以上です。  宜しくお願いいたします。

I have this problem too.
得票数:0
Loading.
Shin Ito 2010/09/07 - 19:24
User Badges:
  • Silver, 250 points or more

fujimotoa 様、

  

いつも弊社製品をご利用いただきありがとうございます。

  

ご確認いただいております Cisco892におきまして "isdn leased-line BRI0 128" を設定

出来ない不具合ですが、現在のリリースでは、isdn leased-line の機能が未サポートであること

が原因でございます。

Cisco892isdn leased-line 機能のサポートは、12月にリリース予定の 15.1(3)T 以降と

なっております。

  

よろしくお願い申し上げます。

  

シスコ・システムズ

伊藤

Shin Ito 2010/10/31 - 18:39
User Badges:
  • Silver, 250 points or more

私から回答させていただきました投稿の中で、「"isdn leased-line BRI0 128" を設定出来ない不具合」

と記述しておりますが、これはコマンドが用意されているにも関わらず設定が不可能であることに対して

言及しておりました。


正確には本事象は「バグ」ではなく、設定が出来ない「仕様」となっていたことが原因です。15.1(4)M リリースでは当該

コマンドを設定できる様に仕様が変更されております。


誤解を招く記述をしましたこと、申し訳ございませんでした。

torukimura 2011/09/15 - 07:22
User Badges:

15.1(4)M がリリースされ isdn leased-line の機能がサポートされましたが、


専用線で利用する場合は、デフォルトで設定されている

isdn termination multidrop

のままで動作するのでしょうか?


no isdn termination multidrop  の方が推奨設定でしょうか?

Takashi Higashimura 2011/09/15 - 12:35
User Badges:
  • Cisco Employee,

torukimuraさん


isdn termination multidrop は終端抵抗の ON/OFF の設定となりますが、

接続するキャリア様にて用意されるDSUの設定等にもよりますので、

キャリア様にご確認いただき、設定をしていただけますようお願いします。


また関連ということにはなりますが、質問の本質は本discussionとは

ことなったものとなりますので次回からは内容により新規discussionとして

いただけますと幸いです。


よろしくお願いいたします。


東村

アクション

このディスカッションについて