×

警告メッセージ

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

WiMAXを使ってCisco AnyConnectでVPN接続すると、WiMAXが再起動を繰り返す

解決済
10月 12th, 2016
User Badges:

こんにちは

ハードウェア:ASA5540, ASA5515X、OS:9.1(6)上で、AnyConnect 3.1.13015を使ったSSL-VPNサービスをエンドユーザに提供している者です。

インターネット接続環境としてWiMAXを使い始めたユーザーから、「AnyConnectに接続した途端、WiMAXが再起動を繰り返す」という申告がありました。

どなたか、類似の経験があることはいますでしょうか。

----------------------------------------------------------------------------------------------------

・申告は複数のユーザーからありました。
 VPN接続ではなく、単なるWebアクセスであれば、再起動は起きないとのことです。

・通信が遅い/頻繁に切断するではなく、WiMAXが再起動するとのことです。
 再起動して落ち着いたように見えても、VPN接続するとWiMAXが再起動します。

・「そういった事象は発生しない」というユーザーも複数いますし、
 「別件(液晶にスジが入る)で修理に出して、戻ってきたら再起動の件も治っていた。
  修理では液晶のみの交換し、基板の交換はおこなっていない」というユーザーもいます。

私の手元には、同じモデルのWiMAXはありますが、再起動を再現できる環境はありません。

WiMAXが再起動するというネット上の書き込みは多数ありますが、VPN接続時に再起動が起きるという書き込みは見当たりませんでした。
シスコ社のサイトには、「AnyConnectが接続できない場合に競合ソフトウェアがないか確認してください」という情報があり、一例としてネットワーク設定を変更する「ConfigFree WiMAX Service」が挙げられていますが、今回の事象には該当しないと思います。(https://supportforums.cisco.com/ja/document/12747836#hdr-2


再起動が発生する環境で取得したDARTログが手に入ったので確認したところ、以下の流れでした。
  接続開始 → ユーザーIDとパスワードを入力 → 認証成功
  → 接続状態の物理アダプター(WiMAXに接続した無線LANアダプター)が認識できなくなる
     (この時にWiMAXが再起動していると思われます)
  → AnyConnectの仮想アダプターのMTUの値を段階的に下げて、回復を試みるが接続できない
  → 切断
  以下、上記の繰り返し。
 
MTUの値が気になったので、私の環境で試してみました(PC+WiMAXだが、再起動は再現できない) 

 WiMAXと接続する無線LANアダプターのMTUは1300または1400バイトです。
 (1400より大きいとスループットが極端に低下するという情報がネットに複数あります。)

  AnyConnectの仮想アダプターのMTUは、そこからオーバーヘッド(90バイト程度)を引いた値になります。
(netsh interface ipv4 show interfaceコマンドで確認)


--------------------------------------------------------
■PCの環境
・Windows 7 SP1 32bit
・AnyConnect 3.1.13015
 (Start Before Logonプラグインをインストールする環境/していない環境の両方あり)

■WiMAXの情報
・モデル名:Speed Wi-Fi NEXT W01
・ソフトウェアのバージョン
  11.411.13.80.824 
  現時点での最新バージョンです。どのユーザーも同じです。
  (更新しようとしても「既に最新です」という内容のメッセージが出てきます。)
・通信モード
 ハイスピード(WiMAX 2+)、ハイスピードエリアプラス(4G LTE)どちらで接続しても
 再起動が発生する環境では、再現します。
 
--------------------------------------------------------

どなたか、類似の経験をされた方はいますでしょうか。
よろしくお願いします。


I have this problem too.
得票数:0
Correct Answer by Akira Muranaka about 10ヶ月 1週

athirano1さん、こんばんわ

私の知る範囲だとあまり聞いたことが無いのですが、WiMAX側のドライバ更新で治ったケースを何件か見たことがあります。ただ、今回は最新版を使っているとの事で、この方法での解決は難しそうですが。。。

ご存じの通り、AnyConnectをはじめとしたリモートアクセスVPN用アプリケーションは、OSのNIC関連を弄ります。何らかのゴミが(AnyConnet起因かは解らないのですが)残っており、AnyConnect & WiMAXソフトウェアの安定動作と競合している可能性はないのかな、と思いました。

大変ですが、良く発生する端末 1台のみにまずは絞って、一旦 WindowsOSのクリーンインストールと、その後の AnyConnectとWiMAXソフトウェアの再インストールを実行し、再発するか見てみると如何でしょうか。 事象が収まった場合は、何らかの過去のゴミの影響だった可能性が高いと言えるかと思います。

Loading.
ベスト回答
Akira Muranaka 2016/10/13 - 06:16
User Badges:
  • Bronze, 100 points or more

athirano1さん、こんばんわ

私の知る範囲だとあまり聞いたことが無いのですが、WiMAX側のドライバ更新で治ったケースを何件か見たことがあります。ただ、今回は最新版を使っているとの事で、この方法での解決は難しそうですが。。。

ご存じの通り、AnyConnectをはじめとしたリモートアクセスVPN用アプリケーションは、OSのNIC関連を弄ります。何らかのゴミが(AnyConnet起因かは解らないのですが)残っており、AnyConnect & WiMAXソフトウェアの安定動作と競合している可能性はないのかな、と思いました。

大変ですが、良く発生する端末 1台のみにまずは絞って、一旦 WindowsOSのクリーンインストールと、その後の AnyConnectとWiMAXソフトウェアの再インストールを実行し、再発するか見てみると如何でしょうか。 事象が収まった場合は、何らかの過去のゴミの影響だった可能性が高いと言えるかと思います。

athirano1 2016/10/31 - 00:34
User Badges:

Akira Muranakaさん

こんにちはathirano1です。
回答ありがとうございます。
エンドユーザーが、WiMAX+AnyConnectの接続を導入しないことに決めたようで、
エンドユーザーからの不具合(再起動)申告がなくなりました。

そのため、解決はしていないのですが、対応不要ということに落ち着きそうです。
ありがとうございました。




アクション

このディスカッションについて