801、802、803、804、805、806、826、827、828、831、836、SOHO70、1000、1400、1600、1600-R、1700、2500、2600、3000、3600、3700、4000、4500、4700、AS5100、AS5200、AS5300 および MC3810 製品のソフトウェアの選択およびインストール方法

ドキュメント

2012/06/04 - 20:03
6月 4th, 2012
User Badges:
  • Silver, 250 points or more

2008 年 1 月 25 日(初版)


TAC SR Collection

解決策

新しいカードやモジュールを取り付けたり、Cisco IOS(R) ソフトウェア イメージをインストールする場合には、ルータに十分なメモリがあることと、使用する機能とそのハードウェアやソフトウェアとの間に互換性があることを確認します。

ハードウェアとソフトウェアの互換性や、メモリの必要条件をチェックするには、次の手順を実行してください。

  1. Software Advisor を参照することにより、ネットワーク デバイスのソフトウェアを選択します。
    次の手順を実行します。
    1. ルータに取り付けられているモジュールとカードが、希望の Cisco IOS ソフトウェア バージョンによりサポートされているかどうかを確認します。
    2. Software Advisor の Compare the features in different software releases セクションを参照することにより、必要な Cisco IOS ソフトウェア イメージを決定し、実装する機能の種類を選択します。
  2. Cisco IOS ソフトウェアにより必要とされる最小メモリ量(RAM およびフラッシュ)を確認し、Download Software を参照することにより Cisco IOS ソフトウェア イメージをダウンロードします。
    Cisco IOS ソフトウェア リリースを選択する方法』の「メモリ要件」のセクションを参照して、ルータに取り付けるメモリの量(RAM およびフラッシュ)を判断します。
    次のオプションの 1 つを選択します。 
    • ルータ上で現在稼働しているバージョンと同じ機能を維持するが、使用している機能セットが分からない場合は、ルータ上で show version コマンドを発行し、出力をアウトプットインタープリタ ツールに貼り付けます。最近のソフトウェア機能を使用する予定である場合は、機能サポートを確認します。
    • Cisco IOS ソフトウェア イメージを新しいバージョンまたは機能セットにアップグレードする必要がある場合は、『Cisco IOS ソフトウェア リリースを選択する方法』を参照してください。
  3. ソフトウェア アップグレードが必要であると決定した場合は、プラットフォームに適用される次のドキュメントを参照してください。 


備考

プラットフォームの種類

  • Cisco 1600 シリーズ
  • Cisco 1700 シリーズ
  • Cisco 2500 シリーズ
  • Cisco 2600 シリーズ
  • Cisco 3600 シリーズ
  • Cisco 3700 シリーズ
  • Cisco 4000 シリーズ
  • Cisco 4500 シリーズ
  • Cisco 4700 シリーズ
  • Cisco 800 シリーズ
  • Cisco AS5200 シリーズ
  • Cisco AS5300 シリーズ

英語版 URL

https://supportforums.cisco.com/docs/DOC-1911

Loading.

アクション

このドキュメントについて