スタック構成のデスクトップスイッチで、voice vlan の設定が行えない場合があります。

ドキュメント

2012/07/03 - 23:48
7月 3rd, 2012

2012 年 4 月 23 日(初版)

TAC SR Collection
主な問題

スタック構成のデスクトップスイッチで、interface range コマンドを使用して voice vlan の設定が行えない場合があります。

この問題が発生している際の例を以下に示します。

以下の例では、interface range コマンドを使用して 'switchport voice vlan 101' を設定しよう試みていますが、実際の設定を確認すると、この設定が反映されていません。

Switch(config)#int range gig1/0/2 -  4

Switch(config-if-range)# switchport access vlan 100

Switch(config-if-range)# switchport mode access

Switch(config-if-range)# switchport voice vlan 101

Switch(config-if-range)# speed 100

Switch(config-if-range)# duplex full

Switch(config-if-range)# mls qos trust device cisco-phone

Switch(config-if-range)# mls qos trust dscp

Switch(config-if-range)# spanning-tree portfast

-------------------------

Switch#sh run int gig1/0/3

Building configuration...

Current configuration : 242 bytes

!

interface GigabitEthernet1/0/3

switchport access vlan 100

switchport mode access

speed 100

duplex full

mls qos trust device cisco-phone

mls qos trust dscp

spanning-tree portfast

end

この不具合は CSCts19126 として報告されています。         

解決策

改修版ソフトウェア :

CSCts19126 の修正が適用されたソフトウェアの使用

備考

  • 参考資料

本不具合は、Bug Search Tool でも確認できます。

Loading.

アクション

このドキュメントについて