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Introducing WebEx Integration 
to Cisco Unified IP Phone 

Chapter 1 

WebEx Integration to Cisco Unified IP Phone allows you to start a WebEx meeting 
instantly on your desktop while having a conversation on your Cisco Unified IP 
Phone. For example, you may want to start a WebEx meeting to share a document or 
presentation or to share an application. 

 

WebEx Integration to Cisco Unified IP Phone Task description: 
  

 
  

You can use the Cisco Unified IP 
Phone to: 

 Start a WebEx meeting with you 
and the person you have called 
More… (on page 4) 

 Invite additional attendees to 
join your WebEx meeting 
More… (on page 7) 

 Join a WebEx Meeting More… 
(on page 8) 

Before you use the Cisco Unified IP 
Phone, you must: 

 Install WebEx Productivity Tools 
More… 

 Set options for WebEx 
Productivity Tools More… (on 
page 15) 
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Starting a WebEx meeting 
While having a conversation on your Cisco Unified IP Phone, you can start a WebEx 
meeting instantly on your desktop. You may want to start a WebEx meeting to share 
documents and files, share applications, or share your desktop. 

 

Note: You must have WebEx Productivity Tools installed and running on your computer and 
you must have specified Cisco IP Phone options in order to start a WebEx meeting and send 
meeting invitations on your Cisco Unified IP Phone. For more details about installing WebEx 
Productivity Tools, see Installing and Setting Up WebEx Productivity Tools and About the Cisco 
IP Phone tab (on page 22). 

  

To start a WebEx meeting from your Cisco Unified IP phone: 

1 Call another user on your Cisco Unified IP Phone. 

2 On your Cisco Unified IP Phone, click the WebEx button. 
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A message appears on your Cisco Unified IP Phone screen, telling you that a 
WebEx meeting is starting on your computer. 

 

 

 
  

At the same time, a message appears on your computer desktop, telling you that a 
WebEx meeting is starting.  

 

 
  

The Meeting Manager opens on your computer, and the meeting starts. A 
confirmation message appears on your Cisco Unified IP Phone. 

 

 

 
  

The other caller in your Cisco Unified IP Phone conference is automatically sent a 
message on their Cisco Unified IP Phone, asking them to join your WebEx 
meeting. When the other caller has joined the meeting successfully, a confirmation 
message appears on your Cisco Unified IP Phone. 
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 Note:   

 
 If an attendee is using a standard telephone and not a Cisco Unified IP Phone, or the 

attendee is using a Cisco Unified IP Phone but does not have WebEx Productivity 
Tools installed, you will receive a notification that you cannot invite the attendee 
using the Cisco Unified IP Phone, and will be given the option to invite them by email 
instead. 

 If you are in a Cisco Unified IP Phone conference with multiple callers and you click 
the WebEx button, all of the callers are automatically sent invitations to the WebEx 
meeting and you receive confirmations when each attendee joins the meeting. 

 

  

1 When you want to end the meeting, in the Meeting Manager on your desktop, 
choose File > End Meeting. 

On your Cisco Unified IP Phone, a message appears indicating the meeting has 
ended.  

 

 

 
  

Although the WebEx meeting has ended, you can still continue with your 
conference on the Cisco Unified IP Phone. You could also start another WebEx 
meeting again within the same phone conference. 
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Inviting additional attendees to your meeting 
If you are having a conversation with one person on your Cisco Unified IP Phone have 
have started a WebEx meeting with that person, you can invite additional people to 
join your WebEx meeting. 

 

Note: You must have WebEx Productivity Tools installed on your computer and you must have 
specified Cisco Unified IP Phone options in order to start a WebEx meeting and send meeting 
invitations on your Cisco Unified IP Phone. For more details about installing WebEx 
Productivity Tools, see Installing and Setting Up WebEx Productivity Tools and About the Cisco 
IP Phone tab (on page 22). 

  

To invite additional attendees to a meeting you started: 

1 Start a WebEx meeting with one caller as an attendee. For more details, see Starting 
a WebEx meeting (on page 4). 

2 Call one or more contacts from your Cisco Unified IP Phone and add them to 
your conference. 

A message appears on your Cisco Unified IP Phone, asking you if you want to 
invite the additional people to your WebEx meeting. 

3 Click Accept. 

The other callers in your Cisco Unified IP Phone conference are sent a message on 
their Cisco Unified IP Phones, asking them to join your WebEx meeting. When 
each attendee has joined the meeting successfully, a confirmation message appears 
on your Cisco Unified IP Phone. 
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Note: If an attendee is using a standard telephone and not a Cisco Unified IP Phone, or the 
attendee is using a Cisco Unified IP Phone but does not have WebEx Productivity Tools 
installed, you will receive a notification that you cannot invite the attendee using the Cisco 
Unified IP Phone, and will be given the option to invite them by email instead. 

 

 

Joining a WebEx meeting 
When you are communicating with another person on a Cisco Unified IP Phone, and 
the other person decides to start a WebEx meeting from their Cisco Unified IP Phone, 
you are automatically sent an invitation to join their WebEx meeting. 

 

Note: You must have WebEx Productivity Tools installed on your computer and you must have 
specified Cisco Unified IP Phone options in order to receive meeting invitations on your Cisco 
Unified IP Phone. For more details about installing WebEx Productivity Tools, see Installing and 
Setting Up WebEx Productivity Tools and About the Cisco IP Phone tab (on page 22). 

  

To join a WebEx meeting from your Cisco Unified IP Phone: 

1 On your Cisco Unified IP Phone, view the invitation from the host to join a 
meeting. 
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2 Click Accept to join the meeting. 

On your Cisco Unified IP Phone, the following message appears, indicating you 
have joined the meeting. 

 

 

 
  

At the same time, the WebEx meeting starts on your computer, and lists you as an 
attendee.  
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 Note:   

 
 If you are already attending a WebEx meeting, you cannot click the WebEx button to 

start another meeting. 
 If you want to include another attendee in the meeting, you can call an additional person 

on your Cisco Unified IP Phone. The meeting host will then be asked if they want to 
invite the additional person to the WebEx meeting. 

 

  

When the host ends the WebEx meeting, a message appears on your Cisco Unified 
IP Phone, confirming that the meeting has ended. 
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Installing and Setting Up WebEx 
Productivity Tools 

Chapter 2 

You can install WebEx Productivity Tools to start or join meetings instantly using your 
Cisco Unified IP Phone without going to your WebEx service site. 

After you install WebEx Productivity Tools, you can log in and set options for your 
WebEx account, set meeting options for instant meetings, and select options for the 
WebEx Integration with Cisco IP Phone. 

The following list describes features for installing and setting up options for WebEx 
Productivity Tools: 

 Install WebEx Productivity Tools More… (on page 12) 

 Open the WebEx Settings dialog box More… (on page 14) 

 Set options for WebEx Productivity Tools More… (on page 15) 

 Uninstall WebEx Productivity Tools More… (on page 23) 
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Installing WebEx Productivity Tools 
If your site administrator has turned on WebEx Productivity Tools options for your 
WebEx service site, all WebEx Productivity Tools are installed automatically on your 
site. In addition, whenever newer versions are available, WebEx Productivity Tools are 
updated automatically. 

The installation process installs all available WebEx Productivity Tools; however, at 
any time, you can change your preferences about which applications to use with 
WebEx Productivity Tools, and you can also change other WebEx account and 
meeting preferences by setting options in the WebEx Settings dialog box. For details, 
see Setting Up Productivity Tools (on page 15). 

If necessary, you can also download and install WebEx Productivity Tools manually. 
Before installing WebEx Productivity Tools, ensure that your computer meets the 
following minimum system requirements: 

 Microsoft Windows 2000, XP, 2003, Vista 

 Microsoft Internet Explorer 6.0 SP1 or 7.0, or Firefox 2.0 or 3.0 

 Intel x86 (Pentium 400MHZ +) or compatible processor 

 JavaScript and cookies enabled in the browser 

 

Note: The WebEx integration for IBM Lotus Notes is included in the WebEx Productivity Tools 
installation or download only if your site administrator has turned on the Lotus Notes option for 
the site. 

  

To install WebEx Productivity Tools from the Productivity Tools Setup page: 

1 Log in to your WebEx service Web site. 

2 Click My WebEx > Productivity Tools Setup (on the left navigation bar). 

The Productivity Tools Setup page appears. 

3 Under On Your Desktop, click Download Productivity Tools. 

The File Download dialog box appears. 

4 Save the installation program to your computer. 

The name of the installation file has an .msi extension. 

5 Run the installation file and follow the instructions. 

Once you complete installation, log in using your WebEx account information and 
then verify your settings in the WebEx Settings dialog box. For more information, 
see Setting Up Productivity Tools (on page 15). 



 Chapter 2: Installing and Setting Up WebEx Productivity Tools 

 

 13 

To install WebEx Productivity Tools from the Downloads page: 

1 Log in to your WebEx service Web site. 

2 In the left navigation bar, under Support, click Downloads. 

3 In the Downloads page, next to the WebEx Productivity Tools heading, click 
Download Now. 

The File Download dialog box appears. 

4 Save the installation program to your computer. 

The name of the installation file has an .msi extension. 

5 Run the installation file and follow the instructions. 

Once you complete installation, you can log in with your WebEx account 
information and then verify your settings in the WebEx Settings dialog box. For 
more information, see Setting Up Productivity Tools (on page 15). 

 

Note: System administrators can also perform a mass installation for computers at their site. For 
more information, see the IT Administrator Guide for Mass Deployment of WebEx Productivity 
Tools at http://support.webex.com/US/PT/wx_pt_ag.pdf. 

 

Setting Site Administrator Options for WebEx 
Integration to Cisco IP Phone 

Your site administrator must specify the following options on the Productivity Tools 
site settings page in Site Administration so you can use the WebEx Integration to Cisco 
IP Phone: 

1 On the Productivity Tools page of Site Administration, under Integrations, turn 
on the Cisco IP Phone option. 

2 Click Configure Cisco Unified Application Server. 

3 In the Cisco Unified Application Server dialog box, specify the following 
information: 
 Server address: one or more server names, separated by commas. 
 Administrator email: the email address of the administrator for the CUAE 

server. 
 Password: the CUAE server password. 

http://support.webex.com/US/PT/wx_pt_ag.pdf
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4 Click Register. 

The current WebEx service site will be registered to be used with the specified CUAE 
server. An email will be sent to the CUAE server administrator at the address listed to 
provide information for configuring the WebEx Provider for the CUAE server. For 
more information, refer to the WebEx Integration to Cisco Unified IP Phone Installation 
Guide. 

Opening the WebEx Settings dialog box 
To open the WebEx Settings dialog box from the Start menu: 

Click Start > Programs > WebEx > Productivity Tools > WebEx Settings. 

The WebEx Settings dialog box appears. 

To open the WebEx Settings dialog box from the One-Click Panel: 

1 If the One-Click Panel is not already open, do one of the following: 
 Double-click the WebEx One-Click icon on your desktop. 

 

 

 
  

 Go to Start > Programs > WebEx > Productivity Tools > WebEx > One-Click. 

2 In the One-Click Panel, click Edit WebEx Settings. 

The WebEx Settings dialog box appears. 

To open the WebEx Settings dialog box from the One-Click taskbar icon: 

1 Right-click the One-Click taskbar icon. 

2 Choose WebEx Settings from the menu. 

The WebEx Settings dialog box appears. 

To open the WebEx Settings dialog box from Microsoft Outlook or IBM Lotus 
Notes: 

In the WebEx menu, click Account Settings. 

The WebEx Settings dialog box appears. 

To open the WebEx Settings dialog box from Microsoft Office: 

In Microsoft Word, Microsoft Excel, or Microsoft PowerPoint, click WebEx Settings. 
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The WebEx Settings dialog box appears. 

To open the WebEx Settings dialog box from instant messengers: 

Click WebEx > WebEx Settings. 

The WebEx Settings dialog box appears. 

Setting Up WebEx Productivity Tools 
To set WebEx Productivity Tool options: 

1 Open the WebEx Settings dialog box. For more details, see Opening the WebEx 
Settings dialog box (on page 14). 
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2 In the Account tab, log in to your account by specifying the URL for your WebEx 
service site and entering your user name and password. For more details, see About 
the Account tab (on page 19). 

3 Click Apply. 

4 Click the Instant Meetings tab. 
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5 Specify options for meetings started instantly from the Cisco Unified IP Phone. 
For more details, see About the Instant Meetings tab (on page 20). 

6 Click the Cisco IP Phone tab. 

 

 

 
  

7 Specify your Cisco Unified IP Phone information. For more details, see About the 
Cisco IP Phone tab (on page 22). 

8 Click OK. 

About the WebEx Settings dialog box 
How to access this dialog box 

To access the WebEx Settings dialog box from the Start menu: 

Click Start > Programs > WebEx > Productivity Tools >WebEx Settings. 

The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from the One-Click Panel: 

1 If the One-Click Panel is not already open, do one of the following: 
 Double-click the WebEx One-Click icon on your desktop. 
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 Go to Start > Programs > WebEx > Productivity Tools > WebEx > One-Click. 

2 In the One-Click Panel, click Edit WebEx Settings. 

The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from the One-Click taskbar icon: 

1 Right-click the One-Click taskbar icon. 

2 Choose WebEx Settings from the menu. 

The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from Microsoft Outlook or IBM Lotus 
Notes: 

In the WebEx menu, click Account Settings. 

The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from Microsoft Office: 

In Microsoft Word, Microsoft Excel, or Microsoft PowerPoint, click WebEx Settings. 

 

 
  

The WebEx Settings dialog box appears. 

To access the WebEx Settings dialog box from Instant Messengers: 

Click WebEx >WebEx Settings. 

The WebEx Settings dialog box appears. 

Tabs in this dialog box 

The following tabs in the WebEx Settings dialog box contains the following apply to 
the WebEx Integration to Cisco Unified IP Phone: 

 Account tab More… (on page 19) 

 Instant Meeting tab More… (on page 20) 

 Cisco IP Phone tab More… (on page 22) 
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About the Account tab 

Account options allow you to log in to your WebEx service site with your user name 
and password. 

 

Use this option... To... 

Site URL Enter the URL to the WebEx service site from which the Productivity 
Tools were installed. 

User name Enter the user name for a host account on your WebEx service site. 

Password Enter the password for the host account on your WebEx service 
site. 

Remember my 
password 

Store the user name and password you entered so that you do not 
need to enter your user name and site URL next time you log in. 

Forgot your password Open the Login Assistance page on the WebEx service site, which 
sends you a reminder of your password. 

Change password Open a dialog box that allows you to specify a new password. 

Language Verify the language that is currently selected for your WebEx service 
site. 

Locale Verify the country or locale that is currently selected for your WebEx 
service site. 

Time zone Verify the time zone that is currently selected for your WebEx 
service site. 

Change settings for 
WebEx service site 

Open the My WebEx > My Profile page on your WebEx service 
site, and make changes to your profile. 

Refresh Refresh the WebEx Settings dialog box with the most recent 
settings from the WebEx service site. 
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About the Instant Meetings tab 

Instant meeting options s affect meetings started instantly from the One-Click panel, 
Microsoft Office, browsers, instant messengers, right-click menus, and from Microsoft 
Outlook or IBM Lotus Notes. 

 

Use this option… To… 

Service type Select the type of WebEx session for which you want to start a 
meeting. 

This option lists only the session types available for your site and 
user account. 

Meeting topic Enter the topic or name for the meeting. 

Meeting password Require participants to enter the password you set to join your 
meeting. 

Your site may require that all passwords comply with security 
criteria, such as a minimum length and a minimum number of 
letters, numbers or special characters. 

List this meeting on the 
WebEx site 

Include this meeting on the meeting calendars on the WebEx 
service site. 

Available for meetings, sales meetings, and training sessions only. 

List Support Session 
on Personal Meeting 
Room 

Includes this support session in your meetings list on your Personal 
Meeting Room on the WebEx service site. 

Available for support sessions only. 

Ask for my approval 
when someone joins 

Specify that the Request to Join dialog box appears on your screen 
when someone tries to join your meeting. 

Available for support sessions only. 
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Use this option… To… 

Conference type Select the type of teleconference you would like to use: 

None: Specifies that the meeting does not include a teleconference, 
or the meeting includes a teleconference for which you will provide 
information for participants using a method other than your meeting 
service. 

 WebEx Audio: Specifies that the meeting includes a WebEx 
audio conference, which allows you to use either your 
telephone or your computer as your audio device for 
participating in a meeting. If you select this option, choose one 
of the following options for WebEx Audio: 

 Display global call-in numbers: Select if you want to 
provide a list of numbers—such as toll-free or local 
numbers—that attendees in other countries can call to join 
the teleconference. 

 Attendees receive call back: Select if the meeting 
includes an integrated call-back teleconference, in which 
participants provide their phone numbers and receive a call 
back. 

 Attendees can also join teleconference before starting 
time: Allows attendees to call in to or join a the WebEx 
audio conference before starting time. 

Note: After you start the meeting, participants have a choice of 
joining by can choose to use their computer as their audio device, 
using VoIP, or to use their phone as their audio device. 

 MeetingPlace Audio Conferencing: Specifies that the 
meeting includes an integrated Meeting Place audio 
conference. If you select this option, the following options are 
also available: 

 Call-in numbers: Shows the available MeetingPlace call-in 
numbers for your meeting. 

 MeetingPlace meeting ID: Shows the MeetingPlace 
meeting ID number. 

 Attendees receive call back: Select if the meeting 
includes an integrated call-back MeetingPlace audio 
conference, in which participants provide their phone 
numbers and receive a call back. 

Note: The MeetingPlace Audio Conferencing option is available 
only if you have a Cisco Unified MeetingPlace account. 

 Other teleconference: Specifies that the meeting includes a 
teleconference that another service provides. The instructions 
you type in the text box appear automatically on participants' 
screens once they join the meeting. 

Tip: A participant must have a direct phone line to receive a call 
from the teleconferencing service. However, a participant without a 
direct phone line can join a teleconference by calling a call-in 
telephone number, which is always available in the Meeting window. 
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Use this option… To… 

Tracking code Identify your department, project, or other information that your 
organization wants to associate with your meetings. Tracking codes 
can be optional or required, depending on how your site 
administrator set them up. 

If your site administrator requires you to select a code from a 
predefined list, select a code from the appropriate drop-down list. 

CUVC Meeting ID (CUVC Integration to Meeting Center only) Enter a custom URL to 
create a virtual meeting room in which you can use Cisco Unified 
Video (CUVC) in your meeting. 

If you leave this box empty, the WebEx Meeting ID is used by 
default. 

When you start your WebEx meeting, the CUVC Video panel 
displays automatically. 

 

About the Cisco IP Phone tab 

If you are using the Cisco IP Phone integration, these options allow you to specify your 
Cisco Unified Communications Manager account information. 

 

Use this option... To... 

Use WebEx with Cisco 
IP Phone 

Allows you to start a WebEx meeting by pressing the WebEx button 
on your Cisco Unified IP Phone. 

User name Specify your user name for your Cisco Unified Communications 
Manager account. This user name is different from your WebEx 
account user name. 

Password Specify your password for your Cisco Unified Communications 
Manager account. 

Retrieve Phone 
Numbers 

Verify your Cisco Unified Communications Manager account and. 
Clicking this button displays any phone numbers associated with the 
account in the Phone Number list. 

Note: If you receive an error message after clicking this button, you 
may need to contact your Cisco Unified Communications Manager 
administrator to make sure your account and phone number 
information is correct. 

Integrated Cisco IP 
Phone Number 

The Cisco Unified IP Phone number to be used with WebEx on this 
computer. If you have more than one Cisco Unified IP Phone 
number associated with your account, you can select a Cisco 
Unified IP Phone number from the list. 
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Uninstalling WebEx Productivity Tools 
You can uninstall WebEx Productivity Tools at any time. 

To uninstall WebEx Productivity Tools by using Start menu commands: 

1 Click Start > Programs> WebEx > Productivity Tools > Uninstall 

2 Click Yes to confirm that you want to uninstall WebEx Productivity Tools. 

To uninstall WebEx Productivity Tools by using the Control Panel: 

1 Click Start > Settings > Control Panel. 

2 Double-click Add/Remove Programs. 

3 Click WebEx Productivity Tools. 

4 Click Remove. 

5 Click Yes to confirm that you want to uninstall WebEx Productivity Tools. 

 

Note: Uninstalling Productivity Tools removes all Productivity Tools and shortcuts from your 
computer. If you want to keep using some Productivity Tools but disable others, edit the options 
in the WebEx Settings dialog box. For details, see Setting Up Productivity Tools (on page 15). 
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