Gateway isdn/h323 com CallManger so funciona um canal por vez

Unanswered Question
Jan 23rd, 2012

Boa tarde Srs.

Meu cliente tem um CallManager 4.1.3, com diversos pontos remotos, sendo que esses possuem router 2800 como gateway H323.

Uma das localidades esta conectada a rede publica atraves de isdn pri, funcionando somente um canal por vez ( podem ser de saida ou de entrada).

Quando de retira o CallManager para essa localidade , os phones ip se registram no router e varias chamadas simultaneas funcionam sem problema.

No deb voice ccapi inout, o codigo de desconexão é 41 (temporary failure).

No deb de isdn q931, verifiquei que a desconexão e enviada pelo phone/CALLManager.

Alguem tem alguma ideia o que pode estar acontecendo?

Grato

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
leonardotadeu Tue, 01/24/2012 - 03:32

Qual o status dos canais?

Quando os telefones entram em SRST as chamadas funcionam normalmente?

Att

f.bolzanjr Thu, 01/26/2012 - 04:15

Bom dia Leonardo,

Segue a saída dos comandos:

BARSA_RJO_619501#sh controllers e1

E1 0/1/0 is up.

Applique type is Channelized E1 - balanced

Description: DDR (21) 2206-4500 "Tronco-Chave"

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20071009, FPGA: 20, spm_count = 0

Framing is CRC4, Line Code is HDB3, Clock Source is Line.

CRC Threshold is 320. Reported from firmware is 320.

Data in current interval (209 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 24 hours)

0 Line Code Violations, 0 Path Code Violations,

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

BARSA_RJO_619501#sh voic call st

CallID CID ccVdb Port DSP/Ch Called # Codec Dial-peers

0x1011 3760 0x473E6F94 50/0/2.0 1132251885 g711ulaw 20002/2

0x1012 3760 0x46DE9160 0/1/0:15.31 0/2:1 *1132251885 g711ulaw 2/20002

1 active call found

BARSA_RJO_619501#sh voic call st

CallID CID ccVdb Port DSP/Ch Called # Codec Dial-peers

0x1011 3760 0x473E6F94 50/0/2.0 1132251885 g711ulaw 20002/2

0x1012 3760 0x46DE9160 0/1/0:15.31 0/2:1 *1132251885 g711ulaw 2/20002

1 active call found

BARSA_RJO_619501#sh voice call summary

PORT CODEC VAD VTSP STATE VPM STATE

============== ========= === ==================== ======================

0/0/0 - - - FXSLS_ONHOOK

0/0/1 - - - FXSLS_ONHOOK

0/1/0:15.1 - - -

0/1/0:15.2 - - -

0/1/0:15.3 - - -

0/1/0:15.4 - - -

0/1/0:15.5 - - -

0/1/0:15.6 - - -

0/1/0:15.7 - - -

0/1/0:15.8 - - -

0/1/0:15.9 - - -

0/1/0:15.10 - - -

0/1/0:15.11 - - -

0/1/0:15.12 - - -

0/1/0:15.13 - - -

0/1/0:15.14 - - -

0/1/0:15.15 - - -

0/1/0:15.17 - - -

0/1/0:15.18 - - -

0/1/0:15.19 - - -

0/1/0:15.20 - - -

0/1/0:15.21 - - -

0/1/0:15.22 - - -

0/1/0:15.23 - - -

0/1/0:15.24 - - -

0/1/0:15.25 - - -

0/1/0:15.26 - - -

0/1/0:15.27 - - -

0/1/0:15.28 - - -

0/1/0:15.29 - - -

0/1/0:15.30 - - -

0/1/0:15.31 g711ulaw n S_CONNECT S_TSP_CONNECT

50/0/1 .1 - - - EFXS_ONHOOK

50/0/2 .1 g711ulaw n S_CONNECT EFXS_CONNECT

50/0/3 .1 - - - EFXS_ONHOOK

50/0/4 .1 - - - EFXS_ONHOOK

50/0/5 .1 - - - EFXS_ONHOOK

50/0/6 .1 - - - EFXS_ONHOOK

50/0/7 .1 - - - EFXS_ONHOOK

50/0/8 .1 - - - EFXS_ONHOOK

50/0/9 .1 - - - EFXS_ONHOOK

50/0/10 .1 - - - EFXS_ONHOOK

50/0/11 .1 - - - EFXS_ONHOOK

50/0/12 .1 - - - EFXS_ONHOOK

50/0/13 .1 - - - EFXS_ONHOOK

50/0/14 .1 - - - EFXS_ONHOOK

50/0/15 .1 - - - EFXS_ONHOOK

50/0/16 .1 - - - EFXS_ONHOOK

50/0/17 .1 - - - EFXS_ONHOOK

50/0/18 .1 - - - EFXS_ONHOOK

50/0/19 .1 - - - EFXS_ONHOOK

50/0/20 .1 - - - EFXS_ONHOOK

50/0/21 .1 - - - EFXS_ONHOOK

50/0/22 .1 - - - EFXS_ONHOOK

50/0/23 .1 - - - EFXS_ONHOOK

50/0/24 .1 - - - EFXS_ONHOOK

50/0/25 .1 - - - EFXS_ONHOOK

50/0/26 .1 - - - EFXS_ONHOOK

50/0/27 .1 - - - EFXS_ONHOOK

50/0/28 .1 - - - EFXS_ONHOOK

50/0/29 .1 - - - EFXS_ONHOOK

50/0/30 .1 - - - EFXS_ONHOOK

50/0/31 .1 - - - EFXS_ONHOOK

50/0/32 .1 - - - EFXS_ONHOOK

50/0/33 .1 - - - EFXS_INIT

50/0/34 .1 - - - EFXS_INIT

50/0/35 .1 - - - EFXS_INIT

50/0/36 .1 - - - EFXS_INIT

50/0/37 .1 - - - EFXS_INIT

50/0/38 .1 - - - EFXS_INIT

50/0/39 .1 - - - EFXS_INIT

50/0/40 .1 - - - EFXS_INIT

Desde já, Grato pela sua ajuda

Fernando Bolzan Junior

Suporte a Serviços de Dados | Div. Suporte a Operações Especiais | OE*S

Rua Lucas de Freitas de Azevedo, 64 - 1º andar - Cep - 02046-060 São Paulo - SP

fbolzan@telefonica.com | www.telefonica.com.br

Tel +55 11 2288 6037 | Cel +55 11 9787 6784

Attachment: 
leonardotadeu Thu, 01/26/2012 - 04:19

Tem como postar a config do seu gw? As chamadas sempre entram por estes mesmos canais?

Att

f.bolzanjr Thu, 01/26/2012 - 04:36

Foi colocada uma rota estática para interface null do router para os PHONES IP` não se registrarem no callmanager.

BARSA_RJO_619501#sh run

Building configuration...

Current configuration : 10373 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname BARSA_RJO_619501

!

boot-start-marker

boot-end-marker

!

logging buffered 4096 informational

enable secret 5 $1$8WUB$iBQcKloa6W553GWivy4Is.

enable password 7 13061E010803

!

aaa new-model

!

!

aaa authentication login default local

aaa authentication enable default enable none

aaa accounting connection h323 stop-only group radius

!

!

aaa session-id common

memory-size iomem 20

clock timezone GMT -3

network-clock-participate wic 1

network-clock-select 1 E1 0/1/0

dot11 syslog

no ip source-route

!

!

ip cef

no ip dhcp use vrf connected

ip dhcp excluded-address 172.17.4.1 172.17.4.10

ip dhcp excluded-address 172.16.16.1 172.16.16.10

!

ip dhcp pool ToIP

network 172.17.4.0 255.255.255.0

option 150 ip 172.16.15.2

default-router 172.17.4.1

!

ip dhcp pool Dados

network 172.16.16.0 255.255.255.0

default-router 172.16.16.1

dns-server 172.16.1.12 172.16.1.10

netbios-name-server 172.16.1.12

!

!

no ip bootp server

no ip domain lookup

ip domain name yourdomain.com

ip host SW 172.17.4.2

multilink bundle-name authenticated

!

isdn switch-type primary-net5

!

voice-card 0

no dspfarm

!

!

!

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g711alaw

codec preference 3 g729r8

!

!

!

!

!

!

!

!

!

!

!

!

!

crypto pki trustpoint TP-self-signed-987899970

subject-name cn=IOS-Self-Signed-Certificate-987899970

revocation-check none

rsakeypair TP-self-signed-987899970

!

crypto pki trustpoint TP-self-signed-1819818447

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1819818447

revocation-check none

rsakeypair TP-self-signed-1819818447

!

!

crypto pki certificate chain TP-self-signed-987899970

crypto pki certificate chain TP-self-signed-1819818447

certificate self-signed 01

30820257 308201C0 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

69666963 6174652D 31383139 38313834 3437301E 170D3030 30373031 31323234

32385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 38313938

31383434 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

81009554 46FDF155 0E1D4FDD DE3FBA23 12EC0437 91437445 DDB47167 E9422E9A

0259BDA7 79371983 855C7ED2 B3826BDB 3B972D45 09B31FFA 0468B400 90E604F4

2A056CD2 08BEB20D A52E9B5C 0CFA2073 96E319C8 370E80E5 8E0970BD 105351D8

A7C151C7 17A4199E E069313C EBCB46A3 55D5E4BB E5671F52 26832EFE E3A65037

6C610203 010001A3 7F307D30 0F060355 1D130101 FF040530 030101FF 302A0603

551D1104 23302182 1F424152 53415F52 4A4F5F36 31393530 312E796F 7572646F

6D61696E 2E636F6D 301F0603 551D2304 18301680 14A0A9D8 FE11F655 76CEFC9E

20C37D53 674FBA30 F3301D06 03551D0E 04160414 A0A9D8FE 11F65576 CEFC9E20

C37D5367 4FBA30F3 300D0609 2A864886 F70D0101 04050003 8181008D 5DB49767

36B43CF1 00BEA8E6 EA843A34 F5A59A24 526149E8 FDACFF5F 57F535B4 876A62AF

B239CAEB 4D1F580C 6A94E923 DA30FE3A 9CDB893E 382BA3DA 8C22E140 B261FFE8

E024AE94 FDCEEEA3 A4081487 72613EE1 BCCAFD2F 33D87C3E 2F278B75 77161342

DCADC172 0C6BC441 D367FA24 0D124B32 EA35CE8B B09014F1 A19B1B

quit

!

!

username

archive

log config

hidekeys

!

!

controller E1 0/1/0

pri-group timeslots 1-31

description DDR (21) 2206-4500 "Tronco-Chave"

!

!

class-map match-any Multimidia_VPN-IP

match ip dscp ef

match ip dscp af41

class-map match-any VoIP

match access-group name VOIP

class-map match-any Suporte_VPN-IP

match access-group name Lista_Gerencia

!

!

policy-map VOICE_512K_TOIP

class VoIP

set ip dscp ef

policy-map VOICE_512K_WAN

class Multimidia_VPN-IP

priority 232

police 232000 conform-action transmit exceed-action drop violate-action drop

class Suporte_VPN-IP

bandwidth 8

set ip dscp af21

class class-default

fair-queue

policy-map VOICE_512K_WAN_SHAPE

class class-default

shape average 768000

service-policy VOICE_512K_WAN

policy-map VOICE_512K_LAN

class class-default

set ip dscp af11

!

gw-accounting aaa

acct-template telsinc

!

!

!

!

!

interface Loopback0

ip address 200.159.12.108 255.255.255.255

!

interface GigabitEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$

no ip address

load-interval 30

duplex auto

speed auto

!

interface GigabitEthernet0/0.1

description Interface Dados

encapsulation dot1Q 1 native

ip address 172.16.16.1 255.255.255.0

service-policy input VOICE_512K_LAN

!

interface GigabitEthernet0/0.2

description Interface Toip

encapsulation dot1Q 2

ip address 172.17.4.1 255.255.255.0

h323-gateway voip interface

h323-gateway voip bind srcaddr 172.17.4.1

service-policy input VOICE_512K_TOIP

!

interface GigabitEthernet0/1

no ip address

load-interval 30

duplex full

speed 100

no cdp enable

!

interface GigabitEthernet0/1.1986

bandwidth 512

encapsulation dot1Q 1986

ip address 200.159.14.238 255.255.255.252

no cdp enable

service-policy output VOICE_512K_WAN_SHAPE

!

interface Serial0/1/0:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice voice

no cdp enable

!

interface Serial0/2/0

no ip address

shutdown

no fair-queue

clock rate 2000000

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 200.159.14.237

ip route 172.16.15.2 255.255.255.255 Null0

!

!

no ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 600 life 86400 requests 10000

ip tacacs source-interface Loopback0

!

ip access-list extended Lista_Gerencia

permit udp any any eq snmp

permit udp any eq snmp any

permit udp any any eq snmptrap

permit udp any eq snmptrap any

permit udp any any eq syslog

permit tcp any any eq tacacs

permit tcp any eq tacacs any

permit tcp any any eq telnet

permit tcp any eq telnet any

permit tcp any any eq 22

permit tcp any eq 22 any

ip access-list extended VOIP

permit ip 172.17.4.0 0.0.0.255 any

permit ip any host 172.16.15.2

ip access-list extended teste_CCM

deny ip any host 172.16.15.2

permit ip any any

!

ip radius source-interface GigabitEthernet0/0.2

logging source-interface Loopback0

access-list 102 permit udp any any range 16384 32767

access-list 102 permit udp any any precedence critical

access-list 102 permit udp any any dscp ef

snmp-server community geredcip RO

snmp-server community GESTION RO

snmp-server community ESCRITO RW

snmp-server ifindex persist

snmp-server trap-source Loopback0

snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart

snmp-server enable traps config

snmp-server enable traps entity

snmp-server enable traps frame-relay multilink bundle-mismatch

snmp-server enable traps frame-relay

snmp-server enable traps frame-relay subif

snmp-server enable traps hsrp

snmp-server enable traps cpu threshold

snmp-server enable traps syslog

snmp-server host 200.153.1.150 ESCRITO

snmp-server host 200.153.1.150 GESTION

snmp-server host 200.204.1.82 public

route-map Gerencia_CE permit 10

match ip address Lista_Gerencia

set ip precedence immediate

!

route-map Gerencia_CE deny 20

!

!

!

tacacs-server host 200.153.1.133

tacacs-server host 200.153.1.134

tacacs-server timeout 2

tacacs-server directed-request

tacacs-server key 7 08284641041614161C13

radius-server host 172.17.4.10 auth-port 3185 acct-port 3186

radius-server key 7 0307532B080824416E07

radius-server vsa send accounting

!

control-plane

!

call accounting-template voice telsinc flash:telsinc.cdr

!

!

voice-port 0/0/0

cptone BR

!

voice-port 0/0/1

!

voice-port 0/1/0:15

cptone BR

timeouts interdigit 3

!

!

!

sccp local GigabitEthernet0/0.2

sccp ip precedence 3

sccp

!

dspfarm profile 10 conference

maximum conference-participants 0

associate application SCCP

shutdown

!

!

dial-peer voice 1 pots

destination-pattern 4525

port 0/0/0

!

dial-peer voice 11 voip

shutdown

destination-pattern 4T

voice-class codec 1

session target ipv4:172.16.15.2

dtmf-relay h245-alphanumeric

fax protocol cisco

ip qos dscp ef signaling

no vad

!

dial-peer voice 2 pots

description DDR 21-2206-4500

destination-pattern 0T

progress_ind setup enable 3

progress_ind progress enable 8

progress_ind connect enable 8

progress_ind disconnect enable 8

incoming called-number .T

direct-inward-dial

port 0/1/0:15

!

dial-peer voice 21 voip

destination-pattern ...

session target ipv4:172.16.15.2

dtmf-relay h245-alphanumeric

fax protocol cisco

ip qos dscp ef signaling

no vad

!

!

gateway

timer receive-rtp 1200

!

!

call-manager-fallback

max-conferences 8 gain -6

transfer-system full-consult

ip source-address 172.17.4.1 port 2000

max-ephones 30

max-dn 40

date-format dd-mm-yy

!

banner login ^CC

Attachment: 
leonardotadeu Thu, 01/26/2012 - 05:06

Ja reseto o GW no CUCM?

ve se a saida do show isdn status conforme o doc abaixo.

http://www.cisco.com/en/US/tech/tk713/tk628/technologies_tech_note09186a00801509d7.shtml

http://docwiki.cisco.com/wiki/Cisco_IOS_Voice_Troubleshooting_and_Monitoring_--_T1_or_E1_Interface_Troubleshooting

Existe algum outro GW usando ISDN com esta operadora para vc possa vefiricar se ha algum padrão de configuração que vcs utilizam q esteja diferente.

Att

f.bolzanjr Thu, 01/26/2012 - 05:13

Diversas vezes, também refiz as configurações de gateway e trocamos servidor callmanager, mas o problema persistiu.

Fernando Bolzan Junior

Suporte a Serviços de Dados | Div. Suporte a Operações Especiais | OE*S

Rua Lucas de Freitas de Azevedo, 64 - 1º andar - Cep - 02046-060 São Paulo - SP

fbolzan@telefonica.com | www.telefonica.com.br

Tel +55 11 2288 6037 | Cel +55 11 9787 6784

Attachment: 
f.bolzanjr Thu, 01/26/2012 - 05:19

Foi trocado o GW e também a versão.

Segue versão atual

sh ver

Cisco IOS Software, 2800 Software (C2800NM-IPVOICEK9-M), Version 12.4(15)T8, RELEASE SOFTWARE (fc3)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2008 by Cisco Systems, Inc.

Compiled Mon 01-Dec-08 15:28 by prod_rel_team

ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

BARSA_RJO_619501 uptime is 5 days, 21 hours, 24 minutes

System returned to ROM by reload at 12:50:01 GMT Fri Jan 20 2012

System image file is "flash:c2800nm-ipvoicek9-mz.124-15.T8.bin"

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

export@cisco.com.

Cisco 2851 (revision 53.51) with 210944K/51200K bytes of memory.

Processor board ID FTX1213A4N7

2 Gigabit Ethernet interfaces

31 Serial interfaces

1 Serial(sync/async) interface

1 Channelized E1/PRI port

2 Voice FXS interfaces

DRAM configuration is 64 bits wide with parity enabled.

239K bytes of non-volatile configuration memory.

126000K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

Fernando Bolzan Junior

Suporte a Serviços de Dados | Div. Suporte a Operações Especiais | OE*S

Rua Lucas de Freitas de Azevedo, 64 - 1º andar - Cep - 02046-060 São Paulo - SP

fbolzan@telefonica.com | www.telefonica.com.br

Tel +55 11 2288 6037 | Cel +55 11 9787 6784

Attachment: 
leonardotadeu Thu, 01/26/2012 - 05:30

vc disse que quando entra em SRST todos os canais funcionam correto?

qual o status do comando sh sccp all e do show voice dsp group all, sem estar em SRST?

Att

f.bolzanjr Thu, 01/26/2012 - 05:57

#sh sccp all

SCCP Admin State: UP

Gateway IP Address: 172.17.4.1, Port Number: 2000

IP Precedence: 3

User Masked Codec list: None

SCCP application services(dspfarm profiles) are not enabled

or haven't associated to SCCP CCM group

There is no CCM group configured.

Total number of active session(s) 0, and connection(s) 0

Total number of active session(s) 0, and connection(s) 0

Total number of active session(s) 0, connection(s) 0, and callegs 0

SCCP Application Service(s) Statistics Summary:

Total Conferencing Sessions: 0, Connections: 0

Total Transcoding Sessions: 0, Connections: 0

Total MTP Sessions: 0, Connections: 0

Total ALG-Phone Sessions: 0, Connections: 0

Total BRI-Phone Sessions: 0, Connections: 0

Total SCCP Sessions: 0, Connections: 0

Total active sessions 0, connections 0, rsvp sessions 0

BARSA_RJO_619501#

BARSA_RJO_619501#sh sccp

SCCP Admin State: UP

Gateway IP Address: 172.17.4.1, Port Number: 2000

IP Precedence: 3

User Masked Codec list: None

SCCP application services(dspfarm profiles) are not enabled

or haven't associated to SCCP CCM group

Fernando Bolzan Junior

Suporte a Serviços de Dados | Div. Suporte a Operações Especiais | OE*S

Rua Lucas de Freitas de Azevedo, 64 - 1º andar - Cep - 02046-060 São Paulo - SP

fbolzan@telefonica.com | www.telefonica.com.br

Tel +55 11 2288 6037 | Cel +55 11 9787 6784

Attachment: 
leonardotadeu Thu, 01/26/2012 - 06:24

Posta i output do comando sh voice dsp group all e depois coloque o seguinte comando:

voice-card 0

dspfarm

dsp services dspfarm

Att

f.bolzanjr Thu, 01/26/2012 - 06:39

Leonardo,

A configuração original estava com o dspfern ativado, e com o mesmo comportamento

Fernando Bolzan Junior

Suporte a Serviços de Dados | Div. Suporte a Operações Especiais | OE*S

Rua Lucas de Freitas de Azevedo, 64 - 1º andar - Cep - 02046-060 São Paulo - SP

fbolzan@telefonica.com | www.telefonica.com.br

Tel +55 11 2288 6037 | Cel +55 11 9787 6784

Attachment: 
f.bolzanjr Thu, 01/26/2012 - 06:36

sh voice dsp group all

DSP groups on slot 0:

dsp 1:

State: UP, firmware: 9.4.7

Max signal/voice channel: 16/16

Max credits: 240

num_of_sig_chnls_allocated: 0

Transcoding channels allocated: 0

Group: FLEX_GROUP_VOICE, complexity: FLEX

Shared credits: 240, reserved credits: 0

Signaling channels allocated: 0

Voice channels allocated: 0

Credits used: 0

dsp 2:

State: UP, firmware: 9.4.7

Max signal/voice channel: 16/16

Max credits: 240

num_of_sig_chnls_allocated: 16

Transcoding channels allocated: 0

Group: FLEX_GROUP_VOICE, complexity: FLEX

Shared credits: 240, reserved credits: 0

Signaling channels allocated: 16

Voice channels allocated: 0

Credits used: 0

dsp 5:

State: UP, firmware: 9.4.7

Max signal/voice channel: 16/16

Max credits: 240

num_of_sig_chnls_allocated: 0

Transcoding channels allocated: 0

Group: FLEX_GROUP_VOICE, complexity: FLEX

Shared credits: 240, reserved credits: 0

Signaling channels allocated: 0

Voice channels allocated: 0

Credits used: 0

dsp 6:

State: UP, firmware: 9.4.7

Max signal/voice channel: 16/16

Max credits: 240

num_of_sig_chnls_allocated: 16

Transcoding channels allocated: 0

Group: FLEX_GROUP_VOICE, complexity: FLEX

Shared credits: 240, reserved credits: 0

Signaling channels allocated: 16

Voice channels allocated: 0

Credits used: 0

DSP groups on slot 1:

This command is not applicable to slot 1

DSP groups on slot 2:

This command is not applicable to slot 2

0 DSP resource allocation failure

Fernando Bolzan Junior

Suporte a Serviços de Dados | Div. Suporte a Operações Especiais | OE*S

Rua Lucas de Freitas de Azevedo, 64 - 1º andar - Cep - 02046-060 São Paulo - SP

fbolzan@telefonica.com | www.telefonica.com.br

Tel +55 11 2288 6037 | Cel +55 11 9787 6784

Attachment: 
leonardotadeu Thu, 01/26/2012 - 09:36

O mais estranho é que os seus canais do ISDN não estão alocados nas DSPs, um exemplo abaixo:

GW_XXXX_01#sh voice dsp group all

DSP groups on slot 0:
dsp 1:
State: UP, firmware: 4.4.24
Max signal/voice channel: 16/16
Max credits: 240
Group: FLEX_GROUP_VOICE, complexity: FLEX
Shared credits: 150, reserved credits: 0
Signaling channels allocated: 16
Voice channels allocated: 6
Credits used: 90
Voice channels:
Ch01: voice port: 0/0/0:15.29, codec: g711ulaw, credits allocated: 15
Ch02: voice port: 0/0/0:15.3, codec: g711alaw, credits allocated: 15
Ch03: voice port: 0/0/0:15.1, codec: g711alaw, credits allocated: 15
Ch04: voice port: 0/0/0:15.2, codec: g711alaw, credits allocated: 15
Ch05: voice port: 0/0/0:15.4, codec: g711alaw, credits allocated: 15
Ch06: voice port: 0/0/0:15.31, codec: g711alaw, credits allocated: 15

Poderia ativar a DSP e colocar a seguinte config

sccp local ### sua interface local###

sccp ccm CUCM identifier 1 priority 1 version X.X

sccp

!

sccp ccm group 1

description --------------[Descrição]

bind interface ### sua interface local###

associate ccm 1 priority 1

Att

f.bolzanjr Thu, 01/26/2012 - 10:12

Retornei as configurações originais de dspfarn,

Segue output sccp all

sh sccp all

SCCP Admin State: UP

Gateway IP Address: 172.17.4.1, Port Number: 2000

IP Precedence: 3

User Masked Codec list: None

Call Manager: 172.16.15.2, Port Number: 2000

Priority: N/A, Version: 4.0, Identifier: 1

Transcoding Oper State: DOWN - Cause Code: NOT_ASSOC_TO_CCM_GROUP

Active Call Manager: NONE

TCP Link Status: NOT_CONNECTED, Profile Identifier: 6

Reported Max Streams: 16, Reported Max OOS Streams: 0

Supported Codec: g711ulaw, Maximum Packetization Period: 30

Supported Codec: g711alaw, Maximum Packetization Period: 30

Supported Codec: g729ar8, Maximum Packetization Period: 60

Supported Codec: g729abr8, Maximum Packetization Period: 60

Supported Codec: rfc2833 dtmf, Maximum Packetization Period: 30

Supported Codec: rfc2833 pass-thru, Maximum Packetization Period: 30

Supported Codec: inband-dtmf to rfc2833 conversion, Maximum Packetization Period: 30

Conferencing Oper State: ACTIVE - Cause Code: NONE

Active Call Manager: 172.16.15.2, Port Number: 2000

TCP Link Status: CONNECTED, Profile Identifier: 10

Reported Max Streams: 16, Reported Max OOS Streams: 0

Supported Codec: g711ulaw, Maximum Packetization Period: 30

Supported Codec: g711alaw, Maximum Packetization Period: 30

Supported Codec: g729ar8, Maximum Packetization Period: 60

Supported Codec: g729abr8, Maximum Packetization Period: 60

Supported Codec: g729r8, Maximum Packetization Period: 60

Supported Codec: g729br8, Maximum Packetization Period: 60

Supported Codec: rfc2833 dtmf, Maximum Packetization Period: 30

Supported Codec: rfc2833 pass-thru, Maximum Packetization Period: 30

Supported Codec: inband-dtmf to rfc2833 conversion, Maximum Packetization Period: 30

SCCP Application Service(s) Statistics:

Profile Identifier: 6, Service Type: Transcoding

TCP packets rx 0, tx 0

Unsupported pkts rx 0, Unrecognized pkts rx 0

Register tx 0, successful 0, rejected 0, failed 0

KeepAlive tx 0, successful 0, failed 0

OpenReceiveChannel rx 0, successful 0, failed 0

CloseReceiveChannel rx 0, successful 0, failed 0

StartMediaTransmission rx 0, successful 0, failed 0

StopMediaTransmission rx 0, successful 0, failed 0

PortReq rx 0

PortRes tx 0, successful 0, failed 0

PortClose rx 0

QosListen rx 0

QosPath rx 0

QosTeardown rx 0, send 0, recv 0, sendrecv 0

QosResvNotify tx 0, send 0, recv 0, sendrecv 0

QosErrorNotify tx 0, send 0, recv 0, sendrecv 0

err0 0, err1 0, err2 0, err3 0, err4 0, err5 0,

err6 0, err7 0, err8 0, err9 0, err10 0, err11 0,

err12 0

QosModify rx 0, send 0, recv 0, sendrecv 0

UpdateDscp rx 0

Reset rx 0, successful 0, failed 0

MediaStreamingFailure rx 0

MediaStreamingFailure tx 0

Switchover 0, Switchback 0

Profile Identifier: 10, Service Type: Conferencing

TCP packets rx 4, tx 6

Unsupported pkts rx 0, Unrecognized pkts rx 0

Register tx 1, successful 1, rejected 0, failed 0

KeepAlive tx 1, successful 1, failed 0

OpenReceiveChannel rx 0, successful 0, failed 0

CloseReceiveChannel rx 0, successful 0, failed 0

StartMediaTransmission rx 0, successful 0, failed 0

StopMediaTransmission rx 0, successful 0, failed 0

PortReq rx 0

PortRes tx 0, successful 0, failed 0

PortClose rx 0

QosListen rx 0

QosPath rx 0

QosTeardown rx 0, send 0, recv 0, sendrecv 0

QosResvNotify tx 0, send 0, recv 0, sendrecv 0

QosErrorNotify tx 0, send 0, recv 0, sendrecv 0

err0 0, err1 0, err2 0, err3 0, err4 0, err5 0,

err6 0, err7 0, err8 0, err9 0, err10 0, err11 0,

err12 0

QosModify rx 0, send 0, recv 0, sendrecv 0

UpdateDscp rx 0

Reset rx 0, successful 0, failed 0

MediaStreamingFailure rx 0

MediaStreamingFailure tx 0

Switchover 0, Switchback 0

CCM Group Identifier: 1

Description: None

Binded Interface: NONE, IP Address: NONE

Associated CCM Id: 1, Priority in this CCM Group: 1

Associated Profile: 10, Registration Name: CFB001f9e113080

Registration Retries: 3, Registration Timeout: 10 sec

Keepalive Retries: 3, Keepalive Timeout: 30 sec

CCM Connect Retries: 3, CCM Connect Interval: 10 sec

Switchover Method: GRACEFUL, Switchback Method: GRACEFUL_GUARD

Switchback Interval: 10 sec, Switchback Timeout: 7200 sec

Signaling DSCP value: cs3, Audio DSCP value: ef

Total number of active session(s) 0, and connection(s) 0

Total number of active session(s) 0, and connection(s) 0

Total number of active session(s) 0, connection(s) 0, and callegs 0

SCCP Application Service(s) Statistics Summary:

Total Conferencing Sessions: 0, Connections: 0

Total Transcoding Sessions: 0, Connections: 0

Total MTP Sessions: 0, Connections: 0

Total ALG-Phone Sessions: 0, Connections: 0

Total BRI-Phone Sessions: 0, Connections: 0

Total SCCP Sessions: 0, Connections: 0

Total active sessions 0, connections 0, rsvp sessions 0

Fernando Bolzan Junior

Suporte a Serviços de Dados | Div. Suporte a Operações Especiais | OE*S

Rua Lucas de Freitas de Azevedo, 64 - 1º andar - Cep - 02046-060 São Paulo - SP

fbolzan@telefonica.com | www.telefonica.com.br

Tel +55 11 2288 6037 | Cel +55 11 9787 6784

Attachment: 
leonardotadeu Thu, 01/26/2012 - 10:17

no sh voice dsg group all aparecem os canais alocados?

pode anexar o output!

Vlw!

f.bolzanjr Thu, 01/26/2012 - 10:22

sh dspfarm all

Dspfarm Profile Configuration

Profile ID = 6, Service = TRANSCODING, Resource ID = 2

Profile Description :

Profile Admin State : UP

Profile Operation State : RESOURCE ALLOCATED

Application : SCCP Status : ASSOCIATION IN PROGRESS

Resource Provider : FLEX_DSPRM Status : UP

Number of Resource Configured : 8

Number of Resource Available : 8

Codec Configuration

Codec : g711ulaw, Maximum Packetization Period : 30

Codec : g711alaw, Maximum Packetization Period : 30

Codec : g729ar8, Maximum Packetization Period : 60

Codec : g729abr8, Maximum Packetization Period : 60

Dspfarm Profile Configuration

Profile ID = 10, Service = CONFERENCING, Resource ID = 1

Profile Description :

Profile Admin State : UP

Profile Operation State : ACTIVE

Application : SCCP Status : ASSOCIATED

Resource Provider : FLEX_DSPRM Status : UP

Number of Resource Configured : 2

Number of Resource Available : 2

Codec Configuration

Codec : g711ulaw, Maximum Packetization Period : 30 , Transcoder: Not Required

Codec : g711alaw, Maximum Packetization Period : 30 , Transcoder: Not Required

Codec : g729ar8, Maximum Packetization Period : 60 , Transcoder: Not Required

Codec : g729abr8, Maximum Packetization Period : 60 , Transcoder: Not Required

Codec : g729r8, Maximum Packetization Period : 60 , Transcoder: Not Required

Codec : g729br8, Maximum Packetization Period : 60 , Transcoder: Not Required

SLOT DSP VERSION STATUS CHNL USE TYPE RSC_ID BRIDGE_ID PKTS_TXED PKTS_RXED

0 1 9.4.7 UP N/A FREE xcode 2 - - -

0 1 9.4.7 UP N/A FREE xcode 2 - - -

0 1 9.4.7 UP N/A FREE xcode 2 - - -

0 1 9.4.7 UP N/A FREE xcode 2 - - -

0 1 9.4.7 UP N/A FREE xcode 2 - - -

0 1 9.4.7 UP N/A FREE xcode 2 - - -

0 1 9.4.7 UP N/A FREE xcode 2 - - -

0 1 9.4.7 UP N/A FREE xcode 2 - - -

0 5 1.1.137 UP N/A FREE conf 1 - - -

0 5 1.1.137 UP N/A FREE conf 1 - - -

Total number of DSPFARM DSP channel(s) 10

Fernando Bolzan Junior

Suporte a Serviços de Dados | Div. Suporte a Operações Especiais | OE*S

Rua Lucas de Freitas de Azevedo, 64 - 1º andar - Cep - 02046-060 São Paulo - SP

fbolzan@telefonica.com | www.telefonica.com.br

Tel +55 11 2288 6037 | Cel +55 11 9787 6784

Attachment: 
pgcristovam Wed, 02/01/2012 - 10:35

f.bolzanjr


Qual é a largura de banda disponível para este site?

O gateway desta localidade e os ip phones estão na mesma region e location?

Qual é a banda configurada na location?

Com o gateway registrado no callmanager, mande o comando show isdn status

Att

Peterson

f.bolzanjr Thu, 02/02/2012 - 04:45

Oi Peterson,

O problema foi resolvido.

Estava localizado no link de ultima milha que aparentemente estava com o policy para a porta do protocolo h245. Foi feito um túnel gre entre o cpe dessa localidade com a cpe do callmanager e o serviço passou a funcionar sem problemas.

Muito obrigado pela sua atenção

Atenciosamente,

Fernando Bolzan Junior

Suporte a Serviços de Dados | Div. Suporte a Operações Especiais | OE*S

Rua Lucas de Freitas de Azevedo, 64 - 1º andar - Cep - 02046-060 São Paulo - SP

fbolzan@telefonica.com | www.telefonica.com.br

Tel +55 11 2288 6037 | Cel +55 11 9787 6784

Attachment: 
bruno rangel Sun, 04/08/2012 - 17:56

Fala Fernado, que bom que seu problema foi resolvido obrigado por compartilhar a resolução.

Se possivel marque esta questão como respondida!

guilherme-lonardoni Tue, 04/24/2012 - 10:41

Ola Fernando,

Estou tendo o mesmo problema em vários sites com links MPLS da Telefonica no Rio de Janeiro.

Ja pedi revisão de policy por parte da Prestadora a qual informa não encontrar nenhum erro.

Quando coloco o link redundante da OI, funciona normalmente.

Você saberia dar alguma dica de qual argumento usar junto a Telefonica para que ela identifique essa restrição de policy em sua rede ???!!!!

Obrigado

f.bolzanjr Tue, 04/24/2012 - 11:22

Oi Guilherme.

A ultima milha e fornecida pela operadora MTEL, via radio?

Abs

Fernando Bolzan Junior

Suporte a Serviços de Dados | Div. Suporte a Operações Especiais | OE*S

Rua Lucas de Freitas de Azevedo, 64 - 1º andar - Cep - 02046-060 São Paulo - SP

fbolzan@telefonica.com | www.telefonica.com.br

Tel +55 11 2288 6037 | Cel +55 11 9787 6784

Attachment: 
guilherme-lonardoni Fri, 04/27/2012 - 08:59

Fernando,

Acabei de receber confirmação. Todos os sites que estou tendo este problema são atendidos por Last Mile MTEL via Radio !!!!

Tem algum orientação?

Obrigado

f.bolzanjr Fri, 04/27/2012 - 11:44

Boa tarde Guilherme,

Provavelmente a MTEL esta filtrando is pacotes h225.

Para confirmar essa suspeita, você pode fazer um túnel gre entre o gateway e o servidor callmanager e verificar se os telefones ip registram.

Se sim, abrir reclamação com a telefônica para a mesma atuar em conjunto com a MTEL

Abs.

Fernando Bolzan Junior

Suporte a Serviços de Dados | Div. Suporte a Operações Especiais | OE*S

Rua Lucas de Freitas de Azevedo, 64 - 1º andar - Cep - 02046-060 São Paulo - SP

fbolzan@telefonica.com | www.telefonica.com.br

Tel +55 11 2288 6037 | Cel +55 11 9787 6784

Attachment: 

Actions

Login or Register to take actions

This Discussion

Posted January 23, 2012 at 10:59 AM
Stats:
Replies:27 Avg. Rating:
Views:1974 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard