IPCOMMUNICATOR DA CISCO NÃO REGISTA QUANDO ME CONECTO A VPN

Perguntas não respondidas
mai 6th, 2017
User Badges:

Prezados, boa noite,

Estou tendo um problema, na minha infra-estrutura, estou usando um CME no roteador Cisco 2811, e neste roteador também tenho configurado uma VPN L2L com IPSEC, ou seja, este roteador é um concentrador VPN, é também o Callmaneger Express. Quando estou dentro da minha infra-estrutura,(Rede local) o IPCommunicator regista em segundos, mais depois quando uso fora da minha infra-estrutura, me conecto à VPN, depois de me ligar à VPN, consigo alcançar todas as redes Internas ou seja chego a Rede local atraves da VPN sem problemas,  mas o IPcommunicator não regista, Eu geralmente ping para o Callmaneger Express, mas infelizmente ainda o IPcommunicator não se registra.

Alguém pode me ajudar a encontrar a causa do problema?

A versão que estou usando no IPcommunicator é 7.0


Envio abaixo, as configurações para uma breve análise.


Version 12.4(20)T4

crypto isakmp client configuration group SUKULIDER_VPN
key sukulider123
dns 10.0.1.1
pool vpnpool
acl 108
netmask 255.255.255.0
!
crypto ipsec security-association idle-time 1024
!
crypto ipsec transform-set myset esp-aes esp-md5-hmac
mode transport
!
crypto dynamic-map dynmap 10
set transform-set myset
reverse-route
!
!
crypto map clientmap client authentication list auth_vpn
crypto map clientmap isakmp authorization list groupvpn
crypto map clientmap client configuration address respond
crypto map clientmap 10 ipsec-isakmp dynamic dynmap
!
!
!
!
!
!
!
interface FastEthernet0/0
description ### INTERFACE_REDE_INTERNA ###
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.2
description REDE_LAN_SUKULIDER
encapsulation dot1Q 2 native
ip address 10.0.1.1 255.0.0.0
ip nat inside
ip virtual-reassembly
!
interface FastEthernet0/0.3
description REDE_VOZ
encapsulation dot1Q 3
ip address 192.168.30.254 255.255.255.0
ip nat inside
ip virtual-reassembly
h323-gateway voip interface
h323-gateway voip bind srcaddr 192.168.30.254
!
interface FastEthernet0/1
description ### INTERFACE WAN ###
ip address dhcp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
crypto map clientmap
!
interface Serial0/0/0
no ip address
shutdown
clock rate 2000000
!
interface Serial0/0/1
no ip address
shutdown
clock rate 2000000
!
ip local pool vpnpool 192.168.28.10 192.168.28.254
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 154.66.107.254
no ip http server
no ip http secure-server
!
!
no ip nat service sip udp port 5060
ip nat pool INTERNET 154.66.107.139 154.66.107.139 netmask 255.255.255.0
ip nat inside source list 111 interface FastEthernet0/1 overload
ip nat inside source static tcp 10.0.1.91 8081 154.66.107.139 8081 extendable
ip nat inside source static tcp 10.0.1.91 53 196.202.252.61 53 extendable
ip nat inside source static tcp 10.0.1.91 53 196.202.252.62 53 extendable
ip nat inside source static tcp 10.0.1.91 8081 196.202.254.67 8081 extendable
!
access-list 108 permit ip 10.0.1.0 0.0.0.255 192.168.28.0 0.0.0.255
access-list 108 permit ip 192.168.30.0 0.0.0.255 192.168.28.0 0.0.0.255
access-list 111 deny ip 10.0.1.0 0.0.0.255 192.168.28.0 0.0.0.255
access-list 111 permit ip any any
!
!
!
!
!
!
!
control-plane
!
!
!
voice-port 0/1/0
connection plar opx immediate 100
impedance complex1
description ### 222333421 ###
caller-id enable
!
voice-port 0/1/1
connection plar opx immediate 100
impedance complex1
description ### 222396179 ###
caller-id enable
!
voice-port 0/1/2
impedance complex1
caller-id enable
!
voice-port 0/1/3
impedance complex1
caller-id enable
!
!
!
!
dial-peer cor custom
name local
name DDD
name DDI
name internal
name internacional
name celular
!
!
dial-peer cor list AO-DDD
member DDD
!
dial-peer cor list AO-DDI
member DDI
!
dial-peer cor list CSS-local
member local
!
dial-peer cor list CSS-DDD
member local
member DDD
!
dial-peer cor list CSS-DDI
!
dial-peer cor list call-internal
member internal
!
dial-peer cor list call-local
member local
!
dial-peer cor list call-internacional
member internacional
!
dial-peer cor list call-celular
member celular
!
dial-peer cor list user-internal
member internal
!
dial-peer cor list user-local
member local
member internal
member celular
!
dial-peer cor list user-internacional
member local
member internal
member internacional
member celular
!
!
dial-peer voice 1 pots
corlist outgoing call-internacional
description #### LIGACOES LOCAIS, CELULARES e INTERNACIONAL ####
preference 10
destination-pattern [2-9]........
incoming called-number T
direct-inward-dial
port 0/1/0
forward-digits all
!
dial-peer voice 2 pots
corlist outgoing call-internacional
description #### LIGACOES LOCAIS, CELULARES e INTERNACIONAL ####
preference 5
destination-pattern [2-9]........
incoming called-number T
direct-inward-dial
port 0/1/1
forward-digits all
!
!
sip-ua
sip-server ipv4:192.168.30.254
!
!
!
telephony-service
no auto-reg-ephone
max-ephones 42
max-dn 50
ip source-address 192.168.30.254 port 2000
timeouts interdigit 5
system message SUKULIDER
time-zone 21
time-format 24
date-format dd-mm-yy
keepalive 10
max-conferences 8 gain -6
web admin system name Admin secret 5 $1$YI8K$NDbuuDB4k59TQ4KXfATV50
time-webedit
transfer-system full-consult
create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
ephone-dn 1 dual-line
call-waiting ring
number 100
description SECRETARIA
name SECRETARIA
corlist incoming user-internacional
!
!
ephone-dn 2
call-waiting ring
number 101
description PCA
name PCA - V.BAPTISTA
corlist incoming user-internacional
!
!
ephone-dn 3
call-waiting ring
number 103
description BALCAO
name BALCAO
corlist incoming user-internal
!
!
ephone-dn 4
call-waiting ring
number 104
description CASA FORTE
name CASA FORTE
corlist incoming user-internal
!
!
ephone-dn 5
number 108
description JACINTO_INFORMATICA
name JACINTO_INFORMATICA
corlist incoming user-internacional
!
!
ephone-dn 6
number 106
description OPERATIVOS
name OPERATIVOS
corlist incoming user-internal
!
!
ephone-dn 7
number 107
description Ana Silva
name Ana Silva
corlist incoming user-internal
!
!
ephone-dn 8
number 108
description Lelia Silva
name Lelia Silva
corlist incoming user-internal
!
!
ephone-dn 9
number 109
description Paloma Semedo
name Paloma Semedo
corlist incoming user-internal
!
!
ephone-dn 10
number 120
description Admin
name Paloma Admin
corlist incoming user-internal
!
!
ephone-dn 11
number 122
description Administrador
name Paloma Administrador
corlist incoming user-internal
!
!
ephone 1
device-security-mode none
description description SECRETARIA
mac-address 001D.70FC.ED6A
type 7945
auto-line 2 answer-incoming
button 1:1
pin 4321
!
!
!
ephone 2
device-security-mode none
description PCA
mac-address 001D.70FC.ED32
type 7945
button 1:2
!
!
!
ephone 3
device-security-mode none
description BALCAO
mac-address B862.1F6C.A390
type 7945
button 1:3
!
!
!
ephone 4
device-security-mode none
description CASA FORTE
mac-address 0024.C4BC.BE10
type 7941
auto-line incoming
button 1:4
pin 4321
!
!
!
ephone 5
device-security-mode none
description description JACINTO_INFORMATICA
mac-address F0DE.F157.3363
type CIPC
button 1:5
!
!
!
ephone 6
device-security-mode none
description description OPERATIVO
mac-address C471.FED7.51DD
max-calls-per-button 2
type 7921
button 1:6
!
!
!
ephone 7
device-security-mode none
description Ana Silva
mac-address 8852.FB45.C6C2
type CIPC
button 1:7
!
!
!
ephone 8
device-security-mode none
description Lelia Silva
mac-address 40E2.300D.000F
type CIPC
button 1:7
!
!
!
ephone 9
device-security-mode none
description Paloma Semedo
mac-address FCAA.141C.1B29
type CIPC
button 1:9
!
!
!
ephone 10
device-security-mode none
description Admin
mac-address 5CC5.D42E.6837
type CIPC
!
!
!
ephone 11
device-security-mode none
description Administrador
mac-address D0E1.4090.440C
type CIPC
button 1:11
!
!
!
line con 0
line aux 0
line vty 0 4
password suk2016!!!
login local
!
scheduler allocate 20000 1000
end

RT-CME


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Ações

This Discussion