×

Предупреждение

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Настройка L3 Port-channel на ISR

Answered Question
июл 3rd, 2013
User Badges:

Добрый вечер.


Пример конфиги:

!

interface Port-channel1

no ip address

hold-queue 300 in

!

interface Port-channel1.10

encapsulation dot1Q 10

ip address 192.168.10.1 255.255.255.0

!

interface Port-channel1.20

encapsulation dot1Q 20

ip address 192.168.20.1 255.255.255.0

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

channel-group 1

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

channel-group 1


Какой по-умолчанию алгоритм балансировки трафика и как поменять?


Спасибо))

I have this problem too.
0 голоса
Correct Answer by Andrew Phirsov about 4 года 1 месяц назад

Балансировка осуществляется за счет хеширования определенных полей пакетов и выбора инетрфейса в зависимости от хеша. По дефолту, для расчета хеша, как правило, используется src-dst-IP.

Поменять (если ISR поддерживает) можно так:

(config)#port-channel load-balance ?

Loading.
Correct Answer
Andrew Phirsov ср, 07/03/2013 - 22:49
User Badges:
  • Silver, 250 points or more

Балансировка осуществляется за счет хеширования определенных полей пакетов и выбора инетрфейса в зависимости от хеша. По дефолту, для расчета хеша, как правило, используется src-dst-IP.

Поменять (если ISR поддерживает) можно так:

(config)#port-channel load-balance ?

Действия

Информация о дискуссии