отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
New Member

Маршрутизация в Cisco ASA 5520 8.4(5)

Добрый день.

Следующая схема: имеется аса, одним портом смотрит в сторону коммутатора 3760, за которым находится сервер со спец. ПО. Второй порт - в сторону другого коммутатора, в него включена локалка. Можно на асе настроить пропуск трафика листами доступа или придется еще нат поднимать? (Необходимо разрешить доступ к серверу с определенных адресов).              

1 УТВЕРЖДЕННОЕ РЕШЕНИЕ

Утвержденные решения

Маршрутизация в Cisco ASA 5520 8.4(5)

Ну дальше:

access-group fromNetwork_1 in interface network_1

access-group fromNetwork_2 in interface network_2

Ну и прописать сами ACLи. По желанию добавить инспекты. Во время тестирования внимательно наблюдать за логом асы по созданию, закрытию и дропу соединений.

10 ОТВЕТ.

Маршрутизация в Cisco ASA 5520 8.4(5)

Кратко: да, можно. Либо прозрачно на L2, без маршрутизации, но с ACL, либо с нормальной маршрутизацией и ACL. NAT не обязателен.

New Member

Маршрутизация в Cisco ASA 5520 8.4(5)

без маршрутизации если аса поднята в режиме транспарент? а если подсети локалки и сервера разные то асу переводить в режим роутинг, правильно?

Маршрутизация в Cisco ASA 5520 8.4(5)

Именно так. Маршрутизация - статическая или динамическая, как угодно.

New Member

Маршрутизация в Cisco ASA 5520 8.4(5)

тогда такая схема:

есть аса, на порту 0/0 адрес 10.1.1.1;

на порту 0/1 адрес 192.168.1.1.

соответственно подсеть 10.1.1.0 подключена к порту 0/0, а 192.168.1.0 к порту 0/1.

Подскажите, как разрешить прохождение трафика из одной подсети на другую и обратно.

Маршрутизация в Cisco ASA 5520 8.4(5)

Какова текущая конфигурация асы, что уже настроено?

New Member

Маршрутизация в Cisco ASA 5520 8.4(5)

Вернулся в заводские настройки, прописал адреса и уровни безопасности на интерфейсах асы и пока взял таймаут, а то в голове все смешалось.

Вот часть конфига которую изменил:

ASA Version 8.4(5)

!

hostname ciscoasa

enable password 8Ry2YjIyt7RRXU24 encrypted

passwd 2KFQnbNIdI.2KYOU encrypted

names

!

interface GigabitEthernet0/0

nameif network_1

security-level 0

ip address 10.1.1.1 255.255.255.0

!

interface GigabitEthernet0/1

nameif network_2

security-level 100

ip address 192.168.1.1 255.255.255.0

!

interface GigabitEthernet0/2

shutdown

no nameif

no security-level

no ip address

!

interface GigabitEthernet0/3

shutdown

no nameif

no security-level

no ip address

!

interface Management0/0

shutdown

no nameif

no security-level

no ip address

!

Маршрутизация в Cisco ASA 5520 8.4(5)

Ну дальше:

access-group fromNetwork_1 in interface network_1

access-group fromNetwork_2 in interface network_2

Ну и прописать сами ACLи. По желанию добавить инспекты. Во время тестирования внимательно наблюдать за логом асы по созданию, закрытию и дропу соединений.

New Member

Маршрутизация в Cisco ASA 5520 8.4(5)

а статический маршурт прописывать надо?

Маршрутизация в Cisco ASA 5520 8.4(5)

Если асе надо общаться только с сетями, которые указаны на ее интерфейсах, то нет. На хостах, расположенных в тех сетях, какая-то маршрутизация через асу потребуется.

New Member

Маршрутизация в Cisco ASA 5520 8.4(5)

спасибо за помощь. Вроде стало получаться

559
Просмотры
0
Полезный материал
10
Ответы
СоздатьДля создания публикации, пожалуйста в систему