отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
New Member

односторонняя связь через anyconnect

Добрый день! Буду премного благодарен, если кто-либо подскажет куда смотреть в такой ситуации.

Настроил Cisco Anyconnect VPN на 2801. Подключается, работает. С удаленного клиента пингую все что можно, и хосты в локальной сети, и интерфейсы роутера. Компы в локальной сети могут пингануть удаленного клиента. Но вот незадача: почему этот роутер, на котором терминируется эниконнект, НЕ может пингануть этого удаленного клиента.

Я пробовал подключаться по эниконнект на другую железку ( АСА5505), тут АСА пингует меня отлично.

Предполагаю, что из-за этого не ходит голос с роутерс CCME до сип клиента на моем планшете. Есть у кого мысли? Буду благодарен.

Спасибо за любую наводку в решении проблемы. Вот конфиг:

!

interface Loopback100

ip address 192.168.150.99 255.255.255.0

ip nat inside

ip virtual-reassembly in

!

!

interface FastEthernet0/0.1

description TRUNK_TO_DATA_VLAN

bandwidth 20000

encapsulation dot1Q 100

ip address 192.168.100.1 255.255.255.0

ip flow ingress

ip flow egress

ip nat inside

ip virtual-reassembly in

!

interface FastEthernet0/1

description WAN

ip address **.79.***.78 255.255.255.248

ip flow ingress

ip flow egress

ip nat outside

ip virtual-reassembly in

duplex auto

speed auto

!

ip nat inside source list SSL interface FastEthernet0/1 overload

ip route 0.0.0.0 0.0.0.0 **.79.***.73

!

ip access-list extended SSL

permit ip any any

!

!

webvpn gateway gateway_1

ip address **.79.***.78 port 443

http-redirect port 80

ssl trustpoint LTK_ROUTER_Certificate

inservice

!

webvpn install svc flash:/webvpn/anyconnect-win-2.5.3046-k9.pkg sequence 1

!

webvpn context SSL_LTK

secondary-color white

title-color #669999

text-color black

ssl authenticate verify all

!

!

policy group policy_1

   functions svc-enabled

   svc address-pool "SSL_pool"

   svc keep-client-installed

   svc split include 192.168.200.0 255.255.255.0

   svc split include 192.168.100.0 255.255.255.0

default-group-policy policy_1

gateway gateway_1

inservice

!

end

1 УТВЕРЖДЕННОЕ РЕШЕНИЕ

Утвержденные решения

односторонняя связь через anyconnect

Вероятно это происходит потому, что src_IP у пакетов от роутера тот, который висит на fa0/1. Этот адрес не включен в сплит-тунель, и, поэтому, трафик до клиентов не доходит. Попробуй ping с указанием source интерфейса fa0/0.1.

3 ОТВЕТ.

односторонняя связь через anyconnect

Вероятно это происходит потому, что src_IP у пакетов от роутера тот, который висит на fa0/1. Этот адрес не включен в сплит-тунель, и, поэтому, трафик до клиентов не доходит. Попробуй ping с указанием source интерфейса fa0/0.1.

New Member

односторонняя связь через anyconnect

Спасибо большое! Действительно... Пинг идет с интерфейса fa0/1, т.е глобального, глянул debug ip packet и все стало ясно... Сделал extended ping с source интерфейсом, он прошел.

Странно, что когда я включил  адрес интерфейса fa0/1 в сплит туннель и в аксес лист для SSL, все равно пинг не пошел...

Жаль что это не решило проблемы с голосом до сип телефона... Но это, как говориться, уже совсем другая история....)))

односторонняя связь через anyconnect

Странно, что когда я включил  адрес интерфейса fa0/1 в сплит туннель и в аксес лист для SSL, все равно пинг не пошел...

А если вообще сплит-тунель убрать?

509
Просмотры
0
Полезный материал
3
Ответы