отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
New Member

multicast on ASA5505

Здравствуйте!

Сконфигурировал multicast на ASA5505 в режиме stub:

ASA Version 9.1(6)10

!

multicast-routing

interface Vlan1

nameif inside

security-level 100

ip address 192.168.1.1 255.255.255.0

igmp forward interface outside

interface Vlan2

nameif outside

security-level 0

ip address dhcp setroute

access-list acl_outside extended permit udp any4 224.0.0.0 240.0.0.0

access-group acl_outside in interface outside

И все вроде запустилось, компы на inside могут подключаться к группам, начинают просмотр видео (это IPTV от SkyNet), но далее начинаются произвольные подвисания видео от нескольких секунд до не неск. минут. Если не лень ждать, то можно ничего не делать - само развиснет (продолжится видео), а если хочешь побыстрее - переключил канал на тот же самый и видео тут же нормально продолжается (до следующего зависания).

Никакой системы по времени начала зависаний и их продолжительности - не замечено, это произвольные моменты.

Буду благодарен за любые идеи как это диагностировать (причину) и устранить!

Пробовались все последние версии софтов линеек 9.1 и 9.2.

Спасибо заранее.

P.S.

Если "положить" комп, для просмотра видео, в outside-vlan, т.е. как бы прямо в провайдерскую сеть, то видео не прерывается, работает постоянно хорошо. Т.е. проблема в multicast появляется именно при пересечении границы outside->inside.

Непосредственно просмотр видео осуществляется через VLC.

60
Просмотры
0
Полезный материал
0
Ответы
СоздатьДля создания публикации, пожалуйста в систему