Cisco Support Community
отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
New Member

WCCP: Cisco ISR1841 +Websense V5000

Всем доброго дня.

Настраиваю связку, но редирект почему-то не происходит. Клиентский компьютер получает доступ в сеть, но напрямую, запросы не перенаправляются на прокси-сервер. Дальше не знаю где копать. Прошу помощи. Логи  ниже. Заранее спасибо.

Внутренний интерфейс Cisco - 172.16.10.1

Интерфейс WCCP клиента - 172.16.10.11

Адрес клиентского компьютера - 172.16.10.2

Настройки WCCP на Websense:

Service Group Name - 88

Service Group ID - 88

Protocol - UDP

Ports - 80,443,21

Packet Forward Method - GRE

Packet Return Method - GRE

Assignment - MASK

Mask Value    0x1741

Router#sh ver

Cisco IOS Software, 1841 Software (C1841-ADVSECURITYK9-M), Version 12.4(20)T1, RELEASE SOFTWARE (fc3)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2008 by Cisco Systems, Inc.

Compiled Wed 24-Sep-08 12:40 by prod_rel_team

ROM: System Bootstrap, Version 12.3(8r)T9, RELEASE SOFTWARE (fc1)

Router uptime is 12 minutes

System returned to ROM by reload at 06:30:51 UTC Tue Aug 6 2013

System image file is "flash:c1841-advsecurityk9-mz.124-20.T1.bin"

Cisco 1841 (revision 6.0) with 118784K/12288K bytes of memory.

Processor board ID FCZ1026144C

2 FastEthernet interfaces

1 ATM interface

1 Virtual Private Network (VPN) Module

DRAM configuration is 64 bits wide with parity disabled.

191K bytes of NVRAM.

125440K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

Router#sh run

Building configuration...

Current configuration : 1699 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

logging message-counter syslog

!

no aaa new-model

dot11 syslog

ip source-route

ip wccp 88 redirect-list REDIRECT_HTTP

!

!

ip cef

!

multilink bundle-name authenticated

!

!

archive

log config

  hidekeys

!

!

interface FastEthernet0/0

ip address 172.16.10.1 255.255.255.0

ip wccp 88 redirect in

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 10.20.4.190 255.255.255.0

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 10.20.4.1

no ip http server

no ip http secure-server

!

!

!

ip access-list extended REDIRECT_HTTP

deny   ip host 172.16.10.1 any

deny   ip host 172.16.10.10 any

deny   ip host 172.16.10.11 any

permit ip any any

!

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

login

!

scheduler allocate 20000 1000

end

Router#sh ip wccp

Global WCCP information:

    Router information:

        Router Identifier:                   172.16.10.1

        Protocol Version:                    2.0

    Service Identifier: 88

        Number of Service Group Clients:     1

        Number of Service Group Routers:     1

        Total Packets s/w Redirected:        0

          Process:                           0

          CEF:                               0

        Service mode:                        Open

        Service Access-list:                 -none-

        Total Packets Dropped Closed:        0

        Redirect Access-list:                REDIRECT_HTTP

        Total Packets Denied Redirect:       0

        Total Packets Unassigned:            0

        Group Access-list:                   -none-

        Total Messages Denied to Group:      0

        Total Authentication failures:       0

        Total Bypassed Packets Received:     0

Router#sh ip wccp 88 det

WCCP Client information:

        WCCP Client ID:          172.16.10.11

        Protocol Version:        2.0

        State:                   Usable

        Redirection:             GRE

        Packet Return:           GRE

        Packets Redirected:      0

        Connect Time:            02:39:15

        Assignment:              MASK

Теги (2)
1 ОТВЕТ
New Member

Re: WCCP: Cisco ISR1841 +Websense V5000

Добрый день! Может уже не актуально, но у вас нехватает указаний к какому интерфейсу применять.

ip wccp 88 redirect-list REDIRECT_HTTP

Если по памяти то должно быть что то вроде:

ip wccp 88 redirect-list REDIRECT_HTTP inside in

или

ip wccp 88 redirect-list inside REDIRECT_HTTP inside in

или даже так:

wccp interface 88 redirect in
3048
Просмотры
15
Полезный материал
1
Ответы
СоздатьДля создания публикации, пожалуйста в систему