отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
New Member

Cisco ASA5505 Проблема с телефонией.

Здравствуйте.
Пытаюсь настроить Cisco ASA 5505 для проброса портов телефонии.
Есть три транка от провайдера. Астериск на них регистрируется.

Во внутренней сети на 172.31.231.5 находится Asterisk
Включил sip inspection на asa.

В итоге входящие звонки проходят через раз. Т.е. то работает то нет.
И не работают исходящие звонки...вернее звонок на телефонный апарат - идёт, но не слышно голоса.

До этого использовали другие роутеры типа dlink dir 120 или Dlink DI-804HV
пробрасывал только 5060 порт и диапаозон udp 10000-20000. Всё работало.

Подскажите пожалуйста как правильно настроить ASA.

Буду благодарен за любую информацию.

 

ASA Version 9.2(2)
!
hostname diagnoz1
domain-name diagnoz
enable password 123 encrypted
xlate per-session deny tcp any4 any4
xlate per-session deny tcp any4 any6
xlate per-session deny tcp any6 any4
xlate per-session deny tcp any6 any6
xlate per-session deny udp any4 any4 eq domain
xlate per-session deny udp any4 any6 eq domain
xlate per-session deny udp any6 any4 eq domain
xlate per-session deny udp any6 any6 eq domain
passwd 123 encrypted
names
!
interface Ethernet0/0
 description INET
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 172.31.231.1 255.255.255.192
!
interface Vlan2
 nameif outside
 security-level 0
  pppoe client vpdn group ISP1
 
  ip address ip 255.255.255.255 pppoe setroute  
!
boot system disk0:/asa922-k8.bin
ftp mode passive
dns domain-lookup inside
dns server-group DefaultDNS
 name-server 8.8.8.8
 domain-name diagnoz
object network obj_any
 subnet 0.0.0.0 0.0.0.0
object network ElastixWEB
 host 172.31.231.5
object network ElastixSIP
 host 172.31.231.5
object network FileServerSSH
 host 172.31.231.10
object network SPA8800
 host 172.31.231.6
object network DVG5008
 host 172.31.231.8
object network ElastixSIP2
 host 172.31.231.5
object network ElastixSSH
 host 172.31.231.5
access-list outside_access_in extended permit ip any any
access-list outside_access_in extended permit tcp any object FileServerSSH eq 31
access-list outside_access_in extended permit tcp any object ElastixWEB eq https
access-list outside_access_in extended permit tcp any object ElastixSIP eq sip
access-list outside_access_in extended permit tcp any object SPA8800 eq 8082
access-list outside_access_in extended permit tcp any object DVG5008 eq 8082
access-list outside_access_in extended permit tcp any object ElastixSSH eq 30
access-list outside_access_in extended permit udp any object ElastixSIP2 eq sip
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-722.bin
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
!
object network obj_any
 nat (inside,outside) dynamic interface
object network ElastixWEB
 nat (inside,outside) static interface service tcp https https
object network ElastixSIP
 nat (inside,outside) static interface service tcp sip sip
object network FileServerSSH
 nat (inside,outside) static interface service tcp 31 31
object network SPA8800
 nat (inside,outside) static interface service tcp www 8082
object network DVG5008
 nat (inside,outside) static interface service tcp www 8083
object network ElastixSIP2
 nat (inside,outside) static interface service udp sip sip
object network ElastixSSH
 nat (inside,outside) static interface service tcp 30 30
access-group outside_access_in in interface outside
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
aaa authentication ssh console LOCAL
http 172.31.231.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
crypto ipsec security-association pmtu-aging infinite
crypto ca trustpool policy
telnet timeout 5
ssh stricthostkeycheck
ssh 0.0.0.0 0.0.0.0 inside
ssh 0.0.0.0 0.0.0.0 outside
ssh timeout 60
ssh version 2
ssh key-exchange group dh-group1-sha1
console timeout 0
vpdn group ISP1 request dialout pppoe
vpdn group ISP1 localname Name1
vpdn group ISP1 ppp authentication chap
vpdn username Name1 password *****

dhcpd dns 8.8.8.8
dhcpd auto_config outside
!
dhcpd address 172.31.231.17-172.31.231.62 inside
dhcpd enable inside
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
username admin password 123 encrypted privilege 15
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect xdmcp
  inspect sip
  inspect icmp
!
service-policy global_policy global
prompt hostname context
no call-home reporting anonymous
call-home
 profile CiscoTAC-1
  no active
  destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
  destination address email callhome@cisco.com
  destination transport-method http
  subscribe-to-alert-group diagnostic
  subscribe-to-alert-group environment
  subscribe-to-alert-group inventory periodic monthly
  subscribe-to-alert-group configuration periodic monthly
  subscribe-to-alert-group telemetry periodic daily
Cryptochecksum:cc
: end
217
Просмотры
0
Полезный материал
0
Ответы