отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 

Начало работы с унифицированного доступа WLC 5760 и коммутатором Catalyst 3850

Это переведенный документ. Пожалуйста, проверьте английскую версию этого документа для получения последних обновлений и изменений.

 

Начало работы с контроллером унифицированного доступа WLC 5760 и коммутатором Catalyst 3850

Введение

В этом документе описываются действия, необходимые для успешной установки и эксплуатации WLC 5760 и коммутатора 3850, а также для подготовки к размещению точек беспроводного доступа, сетей WLAN и беспроводных клиентов.

В настоящем документе рассматривается только первоначальная конфигурация обеих платформ.

Обзор контроллера беспроводной сети CT5760 для унифицированного доступа

Контроллер беспроводной сети CT5760 (Wireless LAN Controller, WLC) — это первый программируемый контроллер Cisco IOS® с интеллектуальной специализированной интегральной схемой, предназначенный для развертывания в качестве центрального контроллера унифицированной беспроводной архитектуры нового поколения. Контроллеры CT5760 специально созданы для имитации работы более старых моделей центральных унифицированных беспроводных контроллеров. Они также поддерживают более современные функции мобильной связи, работая в беспроводной архитектуре с коммутаторами 3850 нового поколения.

Контроллеры CT5760 устанавливаются за коммутатором/маршрутизатором уровня ядра. Коммутатор/маршрутизатор уровня ядра является для такого контроллера единственным шлюзом в сеть. Чтобы обеспечить резервирование портов, исходящие порты, подключенные к коммутатору уровня ядра, настраиваются как тегированные порты EtherChannel.

Новый контроллер является расширяемым и высокопроизводительным беспроводным контроллером, который может масштабироваться, поддерживая работу до 1000 точек доступа и 12 000 клиентов. Контроллер оснащен восемью портами передачи данных со скоростью 6–10 Гбит/с.

Будучи компонентом унифицированной беспроводной сети Cisco Unified Wireless Network, устройство серии 5760 работает вместе с точками доступа Cisco Aironet, инфраструктурой Cisco Prime и платформой Cisco Mobility Services Engine, обеспечивая поддержку важных для бизнеса приложений, использующих передачу данных, голоса и видео.

 

 

Обзор коммутаторов унифицированного доcтупа Catalyst 3850

Коммутатор унифицированного доступа Catalyst 3850 представляет собой гибкое оборудование на основе специализированной интегральной схемы, способное поддерживать несколько протоколов и обладающее рядом преимуществ по сравнению с текущей аппаратной платформой. Коммутатор Catalyst 3850 отличается встроенной аппаратной поддержкой беспроводных сетей, обеспечивающей управление и инициализацию для точек беспроводного доступа (Control and Provisioning of Wireless Access Points, CAPWAP), а также фрагментацию. Когда все порты работают со скоростью канала, коммутатор также обеспечивает пропускную способность «восходящего» канала 40 ГБ.

Коммутатор Catalyst 3850 является открытой платформой для различных служб. Его основа — 4-ядерный ЦП, обеспечивающий работу операционной системы (ОС) и различных служб. Оборудование Catalyst 3850 представляет собой коммутационную аппаратуру следующего поколения.

Коммутатор UA Catalyst 3850 поддерживает унифицированную проводную и беспроводную архитектуру. Основой беспроводной операционной системы является ПО Cisco IOS®. Коммутатор унифицированного доступа Catalyst 3850 использует унифицированные проводные и беспроводные политики. Он может содержать 50 точек доступа (802.11n) и поддерживать 2000 клиентов на стек.

 

 

Начальная конфигурация 5760 WLC

Ниже перечислены шаги, необходимые для того, чтобы успешно настроить контроллер 5760 WLC для размещения беспроводных служб.

Используемая версия:  03.02.02

Сценарий настройки

         --- Диалог конфигурирования системы ---

Предупреждение о секретном пароле

----------------------------------

Для доступа к диспетчеру устройств требуется секретный пароль

При входе в диалог начального конфигурирования будет предложено ввести секретный пароль

Если принято решение не входить в диалог начального конфигурирования или при выходе из настройки без ввода секретного пароля, задайте секретный пароль, используя в режиме конфигурации следующую команду интерфейса командной строки: enable secret 0 <незашифрованный пароль>

----------------------------------

 

Would you like to enter the initial configuration dialog? [yes/no]: yes

В любой момент для получения справки можно ввести вопросительный знак «?».

Для выхода из диалога конфигурирования в любой момент используйте сочетание клавиш ctrl + c.

Значения по умолчанию приведены в квадратных скобках «[]».

 

При настройке базового управления настраиваются только подключения, достаточные для управления системой, а при расширенной настройке будет предложено настроить все интерфейсы системы

Would you like to enter basic management setup? [yes/no]: yes

Настройка глобальных параметров:

Enter host name [Controller]: w-5760-1

Этот секретный пароль используется для защиты доступа к привилегированному режиму и режиму настройки. Этот пароль, будучи введенным, шифруется в конфигурации.

Enter enable secret: cisco

Этот секретный пароль используется, когда секретный пароль не задан пользователем, с некоторыми прежними версиями ПО и с некоторыми загрузочными образами.

Enter enable password: cisco

Пароль виртуального терминала используется, чтобы защитить доступ к маршрутизатору через сетевой интерфейс.

Enter virtual terminal password: cisco

Configure a NTP server now? [yes]:

Enter ntp server address : 192.168.1.200

Enter a polling interval between 16 and 131072 secs which is power of 2:16

Do you want to configure wireless network? [no]:

Setup account for accessing HTTP server? [yes]:

Username  [admin]:                    

Password  [cisco]:

Password is UNENCRYPTED.

Configure SNMP Network Management? [no]:

Текущая сводная таблица интерфейсов

Любой интерфейс, помеченный как OK? приводится значение NO, имеет неправильную конфигурацию

Interface                      IP-Address                   OK?               Method        Status          Protocol

Vlan1                            unassigned                     NO                  unset             up                 up

GigabitEthernet0/0       unassigned                     YES                 unset             up                 up

Te1/0/1                         unassigned                     YES                 unset             up                 up

Te1/0/2                         unassigned                     YES                 unset             down            down

Te1/0/3                         unassigned                     YES                 unset             down            down

Te1/0/4                         unassigned                     YES                 unset             down            down

Te1/0/5                         unassigned                     YES                 unset             down            down

Te1/0/6                         unassigned                     YES                 unset             down            down

Enter interface name used to connect to the management network from the above interface summary: vlan1

Настройка интерфейса Vlan1:

  Configure IP on this interface? [yes]:

    IP address for this interface: 192.168.1.20

    Subnet mask for this interface [255.255.255.0] :

    Class C network is 192.168.1.0, 24 subnet bits; mask is /24

Интерфейс управления беспроводной связью требуется настроить при запуске

Он должен быть сопоставлен SVI, который не является Vlan 1 (по умолчанию)

Enter VLAN No for wireless management interface:  120

Enter IP address : 192.168.120.94

Enter IP address mask: 255.255.255.0

Был создан следующий сценарий команд конфигурации:

hostname w-5760-1

enable secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY^Q

enable password cisco

line vty 0 15

password cisco

ntp server 192.168.1.200 maxpoll 4 minpoll 4

username admin privilege 15 password cisco

no snmp-server

!

no ip routing

!

interface Vlan1

no shutdown

ip address 192.168.1.20 255.255.255.0

!

interface GigabitEthernet0/0

shutdown

no ip address

!

interface TenGigabitEthernet1/0/1

!

interface TenGigabitEthernet1/0/2

!

interface TenGigabitEthernet1/0/3

!

interface TenGigabitEthernet1/0/4

!

interface TenGigabitEthernet1/0/5

!        

interface TenGigabitEthernet1/0/6

vlan 120

interface vlan 120

ip addr  192.168.120.94 255.255.255.0

exit

wireless management interface Vlan120

!

end

 

[0] Go to the IOS command prompt without saving this config.

[1] Return back to the setup without saving this config.

[2] Save this configuration to nvram and exit.

Enter your selection [2]: 2

Building configuration...

Compressed configuration from 2729 bytes to 1613 bytes[OK]

Use the enabled mode 'configure' command to modify this configuration.

Press RETURN to get started!

 

Конфигурация беспроводного доступа, необходимая для присоединения точек доступа

Важное примечание.

Убедитесь, что для коммутатора при глобальной конфигурации правильно задана команда загрузки, в зависимости от установки ПО на коммутатор.  Если ПО было извлечено во флеш-память, то требуется следующая команда загрузки:

w-5760-1(config)#boot system flash:packages.conf

Настройка подключений

подключение к магистральной сети, через которую будет передаваться трафик CAPWAP. В этом документе для этой задачи используется интерфейс TenGigabitEthernet1/0/1. Мы разрешаем для него сети Vlan1 и Vlan 120

      interface TenGigabitEthernet1/0/1

      switchport trunk allowed vlan 1,120

      switchport mode trunk

      ip dhcp relay information trusted

      ip dhcp snooping trust

 

   Настройте исходящий маршрут по умолчанию:

    ip route 0.0.0.0 0.0.0.0 192.168.1.1

 

Настройка веб-доступа

Для доступа к графическому пользовательскому интерфейсу можно использовать адрес https://<ip-адрес>/wireless

Учетные данные для входа уже определены в диалоге начальной конфигурации

username admin privilege 15 password 0 admin

 

 

Убедитесь в правильной настройке интерфейса управления беспроводной связью

     wireless management interface Vlan120

     w-5760-1#sh run intvlan 120

     Building configuration...

 

    Current configuration : 62 bytes
    !
    interface Vlan120
    ip address 192.168.120.94 255.255.255.0
   end

 

  w-5760-1#sh ipintbr
  Interface           IP-Address      OK?    Method     Status    Protocol
  Vlan1               192.168.1.20    YES    manual     up        up
  Vlan120             192.168.120.94  YES    manual     up        up
  GigabitEthernet0/0  unassigned      YES    unset      down      down
  Te1/0/1             unassigned      YES    unset      up        up
  Te1/0/2             unassigned      YES    unset      down      down
  Te1/0/3             unassigned      YES    unset      down      down
  Te1/0/4             unassigned      YES    unset      down      down
  Te1/0/5             unassigned      YES    unset      down      down
  Te1/0/6             unassigned      YES    unset      down      down
  Capwap2             unassigned      YES    unset      up        up


w-5760-1#

 

Убедитесь, что лицензия включена с правильным числом точек доступа

Примечание. У контроллера 5760 нет активированных уровней лицензий, уже используется образ ipservices

Примечание. Контроллер 5760, работая в качестве контроллера мобильной связи (MC), может поддерживать до 1000 точек доступа

w-5760-1#license right-to-use activate apcount <число> slot 1 acceptEULA

Код страны

Убедитесь, что код страны на WLC настроен правильно, в соответствии с нормативными требованиями страны, в которой будут использоваться точки доступа, и в соответствии с нормативными требованиями в отношении точек доступа

w-5760-1#show wireless country configured

Configured Country.............................: US  - United States

Configured Country Codes

    US  - United States : 802.11a Indoor,Outdoor/ 802.11b / 802.11g

w-5760-1(config)#ap dot11 24ghz shutdown

w-5760-1(config)#ap dot11 5ghz shutdown

w-5760-1(config)#ap country BE

Changing  country code could reset channel and RRM grouping configuration. If  running in RRM One-Time mode, reassign channels after this command. Check customized APs for valid channel values after this command.

Are you sure you want to continue? (y/n)[y]: y

w-5760-1(config)#no ap dot11 24ghz shut

w-5760-1(config)#no ap dot11 5ghz shut

w-5760-1(config)#end

w-5760-1#wr

Building configuration...

Compressed configuration from 3564 bytes to 2064 bytes[OK]

w-5760-1#show wireless country configured

Configured Country.............................: BE  - Belgium

Configured Country Codes

    BE  - Belgium : 802.11a Indoor,Outdoor/ 802.11b / 802.11g

Точка доступа --------> подключение WLC

Убедитесь, что ваши точки доступа, независимо от VLAN, могут получать IP-адрес WLC (в данном примере 192.168.120.94), используя параметр DHCP 43, DNS или любой другой механизм обнаружения в CAPWAP.

Мониторинг и отладка

Убедитесь, что ваши точки доступа присоединились:

w-5760-1#show ap summary

Number of APs: 1

Global AP User Name: Not configured

Global AP Dot1x User Name: Not configured

AP Name                    AP Model     Ethernet MAC      Radio MAC            State

--------------------------------------------------------------------------------------------------------------

APa493.4cf3.232a         1042N          a493.4cf3.232a      10bd.186d.9a40       Registered

 

Полезные команды отладки для поиска проблем присоединения точек доступа

w-5760-1#debug capwap ap events

capwap/ap/events debugging is on

w-5760-1#debug capwap ap error

capwap/ap/error debugging is on

w-5760-1#debug dtls ap event

dtls/ap/event debugging is on

 

Начальная конфигурация коммутатора 3850

Ниже представлены действия, необходимые для того, чтобы успешно настроить коммутатор 3850 для размещения беспроводных служб.

Используемая версия:  03.02.02

 

Сценарий настройки

    --- Диалог конфигурирования системы ---

Предупреждение о секретном пароле

----------------------------------

Для доступа к диспетчеру устройств требуется секретный пароль

При входе в диалог начального конфигурирования будет предложено ввести секретный пароль

Если решено не входить в диалог начального конфигурирования или выйти из настройки без ввода секретного пароля, задайте секретный пароль, используя в режиме конфигурации следующую команду интерфейса командной строки: enable secret 0 <незашифрованный пароль>

----------------------------------

Would you like to enter the initial configuration dialog? [yes/no]: yes

В любой момент для получения справки можно ввести вопросительный знак «?».

Для выхода из диалога конфигурирования в любой момент используйте сочетание клавиш ctrl + c.

Значения по умолчанию приведены в квадратных скобках «[]».

При настройке базового управления настраиваются только подключения, достаточные для управления системой, а при расширенной настройке будет предложено настроить все интерфейсы системы

Would you like to enter basic management setup? [yes/no]: yes

Настройка глобальных параметров:

Enter host name [Switch]: sw-3850-1

Этот секретный пароль используется для защиты доступа к привилегированному режиму и режиму настройки. Этот пароль, будучи введенным, шифруется в конфигурации.

Enter enable secret: Cisco123

Этот секретный пароль используется, когда секретный пароль не задан пользователем, с некоторыми прежними версиями ПО и с некоторыми загрузочными образами.

Enter enable password: Cisco123

Пароль виртуального терминала используется, чтобы защитить доступ к маршрутизатору через сетевой интерфейс.

Enter virtual terminal password: Cisco123

Do you want to configure country code? [no]: yes

Enter the country code [US]:BE

 

Примечание. Введите код страны, в которой устанавливаются этот коммутатор 3850 и точки доступа. Если код страны не распознан, введите код, совместимый с нормативными требованиями вашей страны

Setup account for accessing HTTP server? [yes]:

    Username  [admin]:                    

    Password  [cisco]:

    Password is UNENCRYPTED.

  Configure SNMP Network Management? [no]:

Текущая сводная таблица интерфейсов

Любой интерфейс, помеченный как OK? приводится значение NO, имеет неправильную конфигурацию

Interface                IP-Address     OK?     Method    Status    Protocol
Vlan1                    unassigned     NO      unset     up        down
GigabitEthernet0/0       unassigned     YES     unset     up        up
GigabitEthernet2/0/1     unassigned     YES     unset     down      down
GigabitEthernet2/0/2     unassigned     YES     unset     down      down
GigabitEthernet2/0/3     unassigned     YES     unset     down      down
GigabitEthernet2/0/4     unassigned     YES     unset     down      down
GigabitEthernet2/0/5     unassigned     YES     unset     down      down   
GigabitEthernet2/0/6     unassigned     YES     unset     down      down   
GigabitEthernet2/0/7     unassigned     YES     unset     down      down   
GigabitEthernet2/0/8     unassigned     YES     unset     down      down   
GigabitEthernet2/0/9     unassigned     YES     unset     down      down   
GigabitEthernet2/0/10    unassigned     YES     unset     down      down   
GigabitEthernet2/0/11    unassigned     YES     unset     down      down   
GigabitEthernet2/0/12    unassigned     YES     unset     down      down   
GigabitEthernet2/0/13    unassigned     YES     unset     down      down   
GigabitEthernet2/0/14    unassigned     YES     unset     down      down   
GigabitEthernet2/0/15    unassigned     YES     unset     down      down   
GigabitEthernet2/0/16    unassigned     YES     unset     down      down   
GigabitEthernet2/0/17    unassigned     YES     unset     down      down   
GigabitEthernet2/0/18    unassigned     YES     unset     down      down   
GigabitEthernet2/0/19    unassigned     YES     unset     down      down   
GigabitEthernet2/0/20    unassigned     YES     unset     down      down   
GigabitEthernet2/0/21    unassigned     YES     unset     down      down   
GigabitEthernet2/0/22    unassigned     YES     unset     down      down   
GigabitEthernet2/0/23    unassigned     YES     unset     down      down   
GigabitEthernet2/0/24    unassigned     YES     unset     down      down   
GigabitEthernet2/0/25    unassigned     YES     unset     down      down   
GigabitEthernet2/0/26    unassigned     YES     unset     down      down   
GigabitEthernet2/0/27    unassigned     YES     unset     down      down   
GigabitEthernet2/0/28    unassigned     YES     unset     down      down   
GigabitEthernet2/0/29    unassigned     YES     unset     down      down   
GigabitEthernet2/0/30    unassigned     YES     unset     down      down   
GigabitEthernet2/0/31    unassigned     YES     unset     down      down   
GigabitEthernet2/0/32    unassigned     YES     unset     down      down   
GigabitEthernet2/0/33    unassigned     YES     unset     down      down   
GigabitEthernet2/0/34    unassigned     YES     unset     down      down   
GigabitEthernet2/0/35    unassigned     YES     unset     down      down   
GigabitEthernet2/0/36    unassigned     YES     unset     down      down   
GigabitEthernet2/0/37    unassigned     YES     unset     down      down   
GigabitEthernet2/0/38    unassigned     YES     unset     down      down   
GigabitEthernet2/0/39    unassigned     YES     unset     down      down   
GigabitEthernet2/0/40    unassigned     YES     unset     down      down   
GigabitEthernet2/0/41    unassigned     YES     unset     down      down   
GigabitEthernet2/0/42    unassigned     YES     unset     down      down   
GigabitEthernet2/0/43    unassigned     YES     unset     down      down   
GigabitEthernet2/0/44    unassigned     YES     unset     down      down   
GigabitEthernet2/0/45    unassigned     YES     unset     down      down   
GigabitEthernet2/0/46    unassigned     YES     unset     down      down   
GigabitEthernet2/0/47    unassigned     YES     unset     down      down   
GigabitEthernet2/0/48    unassigned     YES     unset     up        up
GigabitEthernet2/1/1     unassigned     YES     unset     down      down   
GigabitEthernet2/1/2     unassigned     YES     unset     down      down   
GigabitEthernet2/1/3     unassigned     YES     unset     down      down   
GigabitEthernet2/1/4     unassigned     YES     unset     down      down   
Te2/1/1                  unassigned     YES     unset     down      down   
Te2/1/2                  unassigned     YES     unset     down      down   
Te2/1/3                  unassigned     YES     unset     down      down   
Te2/1/4                  unassigned     YES     unset     down      down  

Enter interface name used to connect to the management network from the above interface summary: vlan1

Настройка интерфейса Vlan1:

   Configure IP on this interface? [yes]:

   IP address for this interface: 192.168.1.2

   Subnet mask for this interface [255.255.255.0] :

   Class C network is 192.168.1.0, 24 subnet bits; mask is /24

Был создан следующий сценарий команд конфигурации:

hostname sw-3850-1
enable secret 4 vwcGVdcUZcRMCyxaH2U9Y/PTujsnQWPSbt.LFG8lhTw
enable password Cisco123
line vty 0 15
password Cisco123
  ap dot11 24ghz shutdown
  ap dot11 5ghz shutdown
  ap country BE
  no ap dot11 24ghz shutdown
  no ap dot11 5ghz shutdown

username admin privilege 15 password 0 cisco
no snmp-server
!
noip routing

!
interface Vlan1
no shutdown
ip address 192.168.1.2 255.255.255.0
!
interface GigabitEthernet0/0
shutdown
no ip address
!
interface GigabitEthernet2/0/1
!
interface GigabitEthernet2/0/2
!
interface GigabitEthernet2/0/3
!        
interface GigabitEthernet2/0/4
!
interface GigabitEthernet2/0/5
!
interface GigabitEthernet2/0/6
!
interface GigabitEthernet2/0/7
!
interface GigabitEthernet2/0/8
!
interface GigabitEthernet2/0/9
!
interface GigabitEthernet2/0/10
!
interface GigabitEthernet2/0/11
!
interface GigabitEthernet2/0/12
!
interface GigabitEthernet2/0/13
!
interface GigabitEthernet2/0/14
!
interface GigabitEthernet2/0/15
!        
interface GigabitEthernet2/0/16
!
interface GigabitEthernet2/0/17
!
interface GigabitEthernet2/0/18
!
interface GigabitEthernet2/0/19
!
interface GigabitEthernet2/0/20
!
interface GigabitEthernet2/0/21
!
interface GigabitEthernet2/0/22
!
interface GigabitEthernet2/0/23
!
interface GigabitEthernet2/0/24
!
interface GigabitEthernet2/0/25
!
interface GigabitEthernet2/0/26
!
interface GigabitEthernet2/0/27
!        
interface GigabitEthernet2/0/28
!
interface GigabitEthernet2/0/29
!
interface GigabitEthernet2/0/30
!
interface GigabitEthernet2/0/31
!
interface GigabitEthernet2/0/32
!
interface GigabitEthernet2/0/33
!
interface GigabitEthernet2/0/34
!
interface GigabitEthernet2/0/35
!
interface GigabitEthernet2/0/36
!
interface GigabitEthernet2/0/37
!
interface GigabitEthernet2/0/38
!
interface GigabitEthernet2/0/39
!        
interface GigabitEthernet2/0/40
!
interface GigabitEthernet2/0/41
!
interface GigabitEthernet2/0/42
!
interface GigabitEthernet2/0/43
!
interface GigabitEthernet2/0/44
!
interface GigabitEthernet2/0/45
!
interface GigabitEthernet2/0/46
!
interface GigabitEthernet2/0/47
!
interface GigabitEthernet2/0/48
!
interface GigabitEthernet2/1/1
!
interface GigabitEthernet2/1/2
!
interface GigabitEthernet2/1/3
!        
interface GigabitEthernet2/1/4
!
interface TenGigabitEthernet2/1/1
!
interface TenGigabitEthernet2/1/2
!
interface TenGigabitEthernet2/1/3
!
interface TenGigabitEthernet2/1/4
!
end


[0] Go to the IOS command prompt without saving this config.
[1] Return back to the setup without saving this config.
[2] Save this configuration to nvram and exit.

 

Enter your selection [2]:    2
The enable password you have chosen is the same as your enable secret.
This is not recommended.  Re-enter the enable password.
Changing  country code could reset channel and RRM grouping configuration. If  running in RRM One-Time mode, reassign channels after this command.  Check customized APs for valid channel values after this command.
Are you sure you want to continue? (y/n)[y]: y
% Generating 1024 bit RSA keys, keys will be non-exportable...
[OK] (elapsed time was 1 seconds)

 

Building configuration...
Compressed configuration from 4414 bytes to 2038 bytes[OK]
Use the enabled mode 'configure' command to modify this configuration.

Press RETURN to get started!

 

Конфигурация беспроводного доступа, необходимая для присоединения точек доступа

Важное примечание.

Убедитесь, что для коммутатора при глобальной конфигурации правильно задана команда загрузки, в зависимости от установки ПО на коммутатор.  Если ПО было извлечено во флеш-память, то требуется следующая команда загрузки:

sw-3850-1(config)#boot system switch all flash:packages.conf

Обязательные требования для беспроводного доступа

    Чтобы включить беспроводные службы, коммутатор 3850 должен работать под управлением лицензии ipservices или ipbase.

Включение беспроводной связи на коммутаторе

Примечание. Точки доступа необходимо подключить к портам коммутатора в режиме доступа в той же сети VLAN!

  • Включение управления беспроводной связью

            sw-3850-1(config)#wireless management interface vlan <1-4095>

  • Определение контроллера мобильной связи

       Чтобы точки доступа могли присоединяться, необходимо определить контроллер мобильной связи (Mobility Controller, MC).

      a. Если этот коммутатор 3850 должен стать контроллером мобильной связи:

           sw-3850-1(config)#wireless mobility controller

 

    Примечание. Это изменение конфигурации потребует перезагрузки!

б. Если этот коммутатор 3850 будет работать в качестве агента мобильной связи (Mobility Agent, MA), укажите для него IP-адрес MC, используя следующую команду:

          sw-3850-1(config)#wireless mobility controller ip a.b.c.d

 

           И введите на MC:

         3850MC(config)#wireless mobility controller peer-group <SPG1>

         3850MC(config)#wireless mobility controller peer-group <SPG1> member ip w.x.y.z

 

Проверка лицензий

Убедитесь, что лицензии для точек доступа включены на MC (MA будет использовать лицензии, активированные на MC):

Примечание. Чтобы на коммутаторе 3850 можно было включить беспроводные службы, он должен работать под управлением лицензии ipservices или ipbase

Примечание. Лицензии для нужного числа точек доступа применяются на MC, при этом они автоматически инициализируются и применяются на MA

Примечание. Коммутатор 3850, работая в качестве MC, может поддерживать до 50 точек доступа

   sw-3850-1#show license right-to-use summary

               License Name   Type         Count     Period left

            ----------------------------------------------------------------

              Ipservices      permanent    N/A       Lifetime

              Apcount         base         1         Lifetime

              Apcount         adder        49        Lifetime

         -------------------------------------------------------------------

License Level In Use: ipservices

License Level on Reboot: ipservices

Evaluation AP-Count: Disabled

Total AP Count Licenses: 50

AP Count Licenses In-use: 1

AP Count Licenses Remaining: 49

Если лицензии для нужного числа точек доступа не установлены, см. дополнительные сведения в следующей статье.

Чтобы включить на коммутаторе 3850 лицензию для нужного числа точек доступа, введите следующую команду с требуемым числом точек доступа. Эта команда всегда выполняется на MC (контроллере мобильной связи):

sw-3850-1#license right-to-use activate apcount <count> slot <#> acceptEULA

Точка доступа ------> Подключение к WLC

Для присоединения точек доступа к контроллеру порт коммутатора в конфигурации должен быть определен как порт доступа в VLAN управления беспроводной связью:

При использовании VLAN 100 в качестве интерфейса управления беспроводной связью:

sw-3850-1(config)#interface gigabit1/0/10

sw-3850-1(config-if)#switchport mode access

sw-3850-1(config-if)#switchport access vlan 100

Настройка веб-доступа

Для доступа к графическому пользовательскому интерфейсу можно использовать адрес https://<ip-адрес>/wireless

Учетные данные для входа уже определены в диалоге начального конфигурирования

username admin privilege 15 password 0 admin (имя пользователя для веб-доступа)

 

 

Код страны

Убедитесь, что код страны на WLC настроен правильно, в соответствии с нормативными требованиями страны, в которой будут использоваться точки доступа, и в соответствии с нормативными требованиями в отношении точек доступа

sw-3850-1#show wireless country configured

Configured Country.............................: US  - United States

Configured Country Codes

US  - United States : 802.11a Indoor,Outdoor/ 802.11b / 802.11g

sw-3850-1(config)#ap dot11 24ghz shutdown

sw-3850-1(config)#ap dot11 5ghz shutdown

sw-3850-1(config)#ap country BE

Changing  country code could reset channel and RRM grouping configuration. If  running in RRM One-Time mode, reassign channels after this command.  Check customized APs for valid channel values after this command.

Are you sure you want to continue? (y/n)[y]: y

sw-3850-1(config)#no ap dot11 24ghz shut

sw-3850-1(config)#no ap dot11 5ghz shut

sw-3850-1(config)#end

sw-3850-1#wr

Building configuration...

Compressed configuration from 3564 bytes to 2064 bytes[OK]

sw-3850-1#show wireless country configured

Configured Country.............................: BE  - Belgium

Configured Country Codes

BE  - Belgium : 802.11a Indoor,Outdoor/ 802.11b / 802.11g

 

Мониторинг и отладка

Убедитесь, что ваши точки доступа присоединились:

sw-3850-1#show ap summary

Number of APs: 1

Global AP User Name: Not configured

Global AP Dot1x User Name: Not configured

AP Name           AP Model  Ethernet MAC    Radio MAC        State

----------------------------------------------------------------------------

APa493.4cf3.232a  1042N     a493.4cf3.231a  10bd.186e.9a40   Registered

 

Полезные команды отладки для поиска и устранения проблем присоединения точек доступа

sw-3850-1#debug capwap ap events

capwap/ap/events debugging is on

sw-3850-1#debug capwap ap error

capwap/ap/error debugging is on

sw-3850-1#debug dtls ap event

dtls/ap/event debugging is on

 

Оригинал документа "Настройка высокого уровня доступности на премьер-инфраструктуры" была размещена в разделе поддержки Cisco сообщества (на английском языке) по авторам "Serge Yasmine" Jun 25, 2013 года. 

Пожалуйста, проверьте английскую версию документа для получения последних обновлений и изменений.

История версий
Редакция №
1 из 1
Последнее обновление:
‎04-22-2014 05:12 PM
Автор обновления:
 
Метки (1)