отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
Highlighted
New Member

Выбор ядра сети

Доброго времени суток!


Клиентские свитчи 4 x WS-C2960-48PST-L

В качестве ядра используется Cisco Catalyst WS-C4948

Используемый функционал

1. Клиентские свитчи, серверы и дисковые массивы подключены 2xUTP

!
interface GigabitEthernet1/2
switchport trunk encapsulation dot1q
switchport mode trunk
no cdp enable
channel-group 2 mode active
!
interface GigabitEthernet1/3
switchport trunk encapsulation dot1q
switchport mode trunk
no cdp enable
channel-group 2 mode active
!

2. Роутинг

router eigrp 10
network 192.168.0.0 0.0.255.255
!
ip route 0.0.0.0 0.0.0.0 192.168.1.1

порядка 60 маршрутов

no ip http server

3. Использование vlan, vlan internal allocation policy ascending

!
interface Vlan1
ip address dhcp
!
interface Vlan5
description Trans-Cisco
ip address 192.168.3.1 255.255.255.0
!
interface Vlan31
description DMZ_0
ip address 192.168.4.254 255.255.255.128
ip policy route-map portal
!        
interface Vlan32
description Servers
ip address 10.195.138.209 255.255.255.252 secondary
ip address 192.168.4.125 255.255.255.128
no ip redirects
!
interface Vlan33
description Users
ip address 192.168.5.254 255.255.254.0
ip helper-address 192.168.4.71
no ip route-cache cef
no ip route-cache
!
interface Vlan34
description IP-Phone
ip address 192.168.7.254 255.255.254.0
ip helper-address 192.168.4.66
!
и т.д.

4. Использование access list и route map

ip access-list standard portal
permit 192.168.4.138
deny   ip any 192.168.4.0 0.0.7.255 log
ip access-list standard users
permit 192.168.5.10
permit 192.168.5.13
permit 192.168.5.26
permit 192.168.5.29
permit 192.168.5.17
permit 192.168.5.23
ip access-list standard wifi
permit 192.168.9.27
permit 192.168.9.24
permit 192.168.9.21
permit 192.168.9.18
ip access-list extended jm
permit tcp any any log
permit udp any any log
permit icmp any any log
!
ip prefix-list portal seq 5 permit 192.168.4.138/32
logging history informational
logging trap debugging
logging 192.168.32.66
!
route-map portal permit 10
match ip address portal
set ip next-hop 192.168.4.65
!
route-map users permit 10
match ip address users
set ip next-hop 192.168.4.65
!
route-map wificorpnat permit 10
match ip address wificorpnat
set ip next-hop 192.168.4.65
!


Вопросы:

1. Не "жирно" ли для таких задач использовать C4948?
2. Чем можно заменить C4948 из Cisco Stackable switch?

Теги (3)
2 УТВЕРЖДЕН. РЕШЕН.

Утвержденные решения

Выбор ядра сети

1. В самый раз.

2. Что-то из 3750. Особых требований не вижу, функционал базовый.

3. Из наблюдений. Не надо делать "log" в ACL (для любых попадающих под правило пакетов отключается аппаратный форвардинг) и, тем более, "no ip route-cache cef". Это очень сильно просаживает производительность. И надеюсь, в ACL portal нет deny или log.

Выбор ядра сети

На ней не будет работать маршрутизация.

Ну и маленькое ИМХО про стеки.

Хорошо:

1) Удобство - единая точка управления.

2) Топология "звезда" без колец и с физическим резервированием, полная утилизация линков.

3) Высокая пропускная способность кольца между свитчами.

Плохо:

1) Единая точка отказа в виде control plane. Боишься чихнуть лишний раз, а то или стек разъедется, или просто всё упадет разом из-за какого-то глюка. С двумя независимыми железками как-то спокойнее.

Хотя многих стеки ни разу не подводили. Но у меня был печальный опыт по этой части.

5 ОТВЕТ.

Выбор ядра сети

1. В самый раз.

2. Что-то из 3750. Особых требований не вижу, функционал базовый.

3. Из наблюдений. Не надо делать "log" в ACL (для любых попадающих под правило пакетов отключается аппаратный форвардинг) и, тем более, "no ip route-cache cef". Это очень сильно просаживает производительность. И надеюсь, в ACL portal нет deny или log.

New Member

Выбор ядра сети

Дмитрий, спасибо!

А например Cisco WS-C2960S не покроет мой функционал? Что не будет работать на ней?

Выбор ядра сети

На ней не будет работать маршрутизация.

Ну и маленькое ИМХО про стеки.

Хорошо:

1) Удобство - единая точка управления.

2) Топология "звезда" без колец и с физическим резервированием, полная утилизация линков.

3) Высокая пропускная способность кольца между свитчами.

Плохо:

1) Единая точка отказа в виде control plane. Боишься чихнуть лишний раз, а то или стек разъедется, или просто всё упадет разом из-за какого-то глюка. С двумя независимыми железками как-то спокойнее.

Хотя многих стеки ни разу не подводили. Но у меня был печальный опыт по этой части.

New Member

Выбор ядра сети

Дмитрий, спасибо!

Присмотрел две WS-C3750X-24T-S IP Base в стеке.

Выбор ядра сети

IP Base под ядро не годится, там EIGRP только как stub. Надо IP Services.

273
Просмотры
0
Полезный материал
5
Ответы
СоздатьДля создания публикации, пожалуйста в систему