отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
New Member

С помощью cisco 2911 на котором стоит Cisco Unity Express 7.1.7, CallManager 10 и cisco 7800 (CUCM 8.6) создать приветсвие

Имеется:

a) Cisco 2911 на котором имеется:

        - Cisco Unified Communications Manager Express Version 10.0;

        - Internal Services Module (ISM) with Services Ready Engine (SRE)
           - Cisco Unity Express 7.1.7 in slot/sub-slot 0/0

b) Сisco 7800 server series на котором: 

        - Cisco Unified CM Administration System version: 8.6.2.24900-17

 

Cisco 2911 является шлюзом, на который приходят звонки на номер 910505

Задача при помощи Cisco Unified Communications Manager Express Version 10.0 и Cisco Unity Express 7.1.7 

сделать звонок на номер 910505 -играет приветствие - после остается на этом же номере 910505.

Пробую:

voice translation-rule 6
 rule 1 /^910505$/ /2222/
exit
voice translation-profile 6
 translate called 6 
exit
dial-peer voice 2222 voip
description Promptmgmt
translation-profile incoming 6
incoming called-number 910505
 b2bua
 session protocol sipv2
 session target ipv4:192.168.250.251 - это и есть Cisco Unity Express 7.1.7
 voice-class sip outbound-proxy ipv4:192.168.250.251
 dtmf-relay sip-notify
 codec g711ulaw
 no vad

после на 192.168.250.251 - это и есть Cisco Unity Express 7.1.7 в вэб

Voice Mail > Call Handling

Administration via Telephone Call-in number:пишем 2222

не могу разобраться?

как связать правильно-подскажите?

 

 

 

3 ОТВЕТ.
New Member

Добрый день, Егор!Проверьте

Добрый день, Егор!


Проверьте есть-ли на CUE application и application trigger в конфигурации.

Уточните, пожалуйста, для чего прописана строчка voice-class sip outbound-proxy? И что именно происходит при попытке дозвона на номер 910505?

 

Также пришлите show run с CME и CUE

 

Вадим

New Member

Добрый день, Вадим! Привожу

Добрый день, Вадим!

 

Привожу примеры конфигурации cisco 2911 CME и CUE

CME

2911 #sh run
Building configuration...


Current configuration : 12972 bytes
!
!
version 15.4
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname C2911
!
boot-start-marker
boot system flash:c2900-universalk9-mz.SPA.154-1.T.bin
boot-end-marker
!
aqm-register-fnf
!
logging buffered 51200 notifications
no logging console

!
aaa new-model
!
!
aaa authentication login default local
!
!
!
!
!
aaa session-id common

!
!
!
!
ip dhcp excluded-address 10.50.51.251
!
ip dhcp pool Phones
 network 10.50.48.0 255.255.252.0
 default-router 10.50.51.251
 option 150 ip 10.50.51.250
!
!
!
no ip domain lookup
ip domain name xxxx
ip name-server xxxxx
ip cef
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
!
!
crypto pki trustpoint TP-self-signed-35645599
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-35645599
 revocation-check none
 rsakeypair TP-self-signed-35645599
!
!
crypto pki certificate chain TP-self-signed-35645599
 certificate self-signed 01
  3082024C 308201B5 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  2F312D30 2B060355 04031324 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33353634 35353939 301E170D 31313031 31323034 30393537
  5A170D32 30303130 31303030 3030305A 302F312D 302B0603 55040313 24494F53
  2D53656C 662D5369 676E6564 2D436572 74696669 63617465 2D333536 34353539
  3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 8100AE8F
  3C0056CF 260A252F 35CC7C50 BB1091CE 274300FA 00AD8E2F BCFEB6D7 2D426AD1
  F2B82A89 7EE78E95 5ECAB794 4AFE2673 4C266A20 3380FB59 DDD9C43C 5C7901DF
  9EAC453F BA1D5488 5F69B458 4CD86C14 69211CEF 39767DB0 2F055145 8BF4E30E
  1D5AF6B6 C056A932 0A5B380F C7F448FD E6D7B8DA 2296D972 59B63350 41870203
  010001A3 78307630 0F060355 1D130101 FF040530 030101FF 30230603 551D1104
  1C301A82 18633239 31312D49 53542E79 6F757264 6F6D6169 6E2E636F 6D301F06
  03551D23 04183016 801403AF E6AED8EB E694F218 7F71766C 0D28957E 3133301D
  0603551D 0E041604 1403AFE6 AED8EBE6 94F2187F 71766C0D 28957E31 33300D06
  092A8648 86F70D01 01040500 03818100 36992A07 4698A358 7736BD32 AB18E439
  B26AE525 FDC61BF7 E9408B79 06C593C3 C8CE368D 41983448 0F16038C AE331098
  F518D4D3 DF5ADDDD 2587323C 546D1245 E4508960 BC4F6E38 D85E79DF 051CFB59
  8D3860AA 03338761 4D43C0F6 3D8263F0 1050FE65 041D2B36 BE3FC737 BDE7D129
  78328EA7 8A3F97F2 0A3D2A54 3AC00F00
        quit
voice-card 0
 dsp services dspfarm
!
!
voice rtp send-recv
!
voice service voip
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
 h323
  emptycapability
 sip
  subscription maximum accept 24
  registrar server expires max 600 min 60
  early-offer forced
!
voice class codec 1
 codec preference 1 g711alaw
 codec preference 2 g711ulaw
!
voice class h323 1
  h225 timeout tcp establish 3
  h225 timeout setup 2
!
!
!
!
voice translation-rule 1
 rule 1 /^0\(.*\)/ /\1/
!
voice translation-rule 2
 rule 1 /^910194/ /195/
!
voice translation-rule 3
 rule 1 // /8xxxx910194/
!
voice translation-rule 4
 rule 1 /^9\(.*\)/ /\1/
!
voice translation-rule 5
 rule 1 /195/ /910194/
!
!
voice translation-profile FAX
 translate called 3
!
voice translation-profile TTK_IN_FAX
 translate called 2
!
voice translation-profile TTK_OUT
 translate calling 5
 translate called 4
!
!
!
fax receive called-subscriber $d$
fax interface-type fax-mail
mta send server xxxxxxxxx port xxx
mta send subject "FAX"
mta send origin-prefix "Cisco-powered Fax System"
mta send postmaster fax@xxxxxxx
mta send mail-from hostname cisco2911.xxxxx
mta send mail-from username xxx
license udi pid CISCO2911/K9 sn FHK1445F0P7
license accept end user agreement
hw-module ism 0
!
hw-module pvdm 0/0
!
!
!
archive
 log config
  logging enable
  logging persistent reload
  hidekeys
 path ftp://xxxxxxx/Configure/$H-$T
 write-memory
username xxxxxx privilege 15 secret xxxxxxxxxx
username xxxxxx autocommand menu  C2911
!
redundancy
!
!
!
!
!
!
interface Tunnel0
 no ip address
 shutdown
 cdp enable
!
interface Embedded-Service-Engine0/0
 no ip address
!
interface GigabitEthernet0/0
 description LAN
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/0.50
 description Voice CUCM
 encapsulation dot1Q 50
 ip address 10.50.51.251 255.255.252.0
 h323-gateway voip interface
 h323-gateway voip bind srcaddr 10.50.51.251
!
interface GigabitEthernet0/0.325
 description Data-LAN
 encapsulation dot1Q 325
 ip address 192.168.0.245 255.255.255.0
 ip nat outside
 ip virtual-reassembly in
!
interface ISM0/0
 ip address 192.168.250.250 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 service-module ip address 192.168.250.251 255.255.255.0
 !Application: CUE Running on ISM
 service-module ip default-gateway 192.168.250.250
!
interface GigabitEthernet0/1
 description Telephony-TTK
 ip address 172.30.1.12 255.255.255.0
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 no ip address
 duplex auto
 speed auto
!
interface ISM0/1
 description Unity-Express-Module
 no ip address
!
interface Vlan1
 no ip address
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source list 1 interface GigabitEthernet0/0.325 overload
ip route 0.0.0.0 0.0.0.0 192.168.0.240
ip route 10.30.10.0 255.255.255.0 192.168.255.6
ip route 10.30.10.0 255.255.255.0 10.50.51.250
ip route 172.31.1.0 255.255.255.0 172.30.1.1
ip route 192.168.0.0 255.255.255.0 192.168.0.240
ip route 192.168.250.251 255.255.255.255 ISM0/0
!
kron occurrence daily at 6:04 recurring
 policy-list 2911[daily]
!
kron policy-list 2911[daily]
 cli copy system:/running-config ftp://xxxxxx/Configure/2911[daily].txt
!
!
menu C2911 title ^CC2911^C
menu C2911 text 1 Version IOS
menu C2911 command 1 Show version
menu C2911 options 1 pause
menu C2911 text 2 Flash
menu C2911 command 2 show flash
menu C2911 options 2 pause
menu C2911 text 3 Configuration
menu C2911 command 3 show running-config
menu C2911 options 3 pause
menu C2911 text 4 Vlan`s
menu C2911 command 4 show vlans
menu C2911 options 4 pause
menu C2911 text 5 IP Route
menu C2911 command 5 show ip route
menu C2911 options 5 pause
menu C2911 text 6 Exit the menu
menu C2911 command 6 menu-exit
menu C2911 default 6
menu C2911 line-mode
!
!
snmp-server community xxxxxxxxxx
snmp-server enable traps snmp authentication
snmp-server enable traps vstack operation
snmp-server enable traps config
snmp-server host xxxxxxxxxxx
!
!
!
control-plane
!
!
voice-port 0/0/0
 cptone RU
 caller-id enable
!
voice-port 0/0/1
 cptone RU
 caller-id enable
!
voice-port 0/0/2
 cptone RU
 caller-id enable
!
voice-port 0/0/3
 cptone RU
 caller-id enable
!
voice-port 0/1/0
 translation-profile incoming FAX
 disc_pi_off
 cptone RU
 connection plar 8xxxx910194
 caller-id enable
!
voice-port 0/1/1
!
voice-port 0/1/2
!
voice-port 0/1/3
 !
 !
 !
 !
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
sccp local GigabitEthernet0/0.50
sccp ccm 10.50.51.250 identifier 1 version 4.1
sccp
!
sccp ccm group 1
 associate ccm 1 priority 1
 associate profile 1 register mytranscoder
 keepalive retries 5
 switchover method immediate
 switchback method immediate
 switchback interval 15
!
!
!
dspfarm profile 1 transcode universal
 codec g711alaw
 codec g711ulaw
 maximum sessions 8
 associate application SCCP
!
dial-peer voice 195 pots
 description ### Loop to FXO 0/1/0 ###
 destination-pattern 195
 port 0/0/0
 forward-digits all
!
dial-peer voice 196 pots
 destination-pattern 196
 port 0/0/1
!
dial-peer voice 197 pots
 destination-pattern 197
 port 0/0/2
!
dial-peer voice 198 pots
 destination-pattern 198
 port 0/0/3
!
dial-peer voice 102 voip
 description ### TTK Incoming FAX ###
 translation-profile incoming TTK_IN_FAX
 session protocol sipv2
 incoming called-number 910194
 dtmf-relay rtp-nte
 codec g711alaw
 fax-relay sg3-to-g3
 fax protocol pass-through g711ulaw
!
dial-peer voice 2000 voip
 description ## CUE VoiceMail ##
 destination-pattern 707
 b2bua
 session protocol sipv2
 session target ipv4:192.168.250.251
 voice-class sip outbound-proxy ipv4:192.168.250.251
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 2010 voip
 description ## CUE AutoAttendant ##
 destination-pattern 700
 b2bua
 session protocol sipv2
 session target ipv4:192.168.250.251
 voice-class sip outbound-proxy ipv4:192.168.250.251
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 194 pots
 description ### Inbound from FXS 0/0/0 ###
 service onramp
 shutdown
 information-type fax
 direct-inward-dial
 port 0/1/0
 forward-digits all
!
dial-peer voice 2200 mmoip
 service fax_on_vfc_onramp_app out-bound
 shutdown
 destination-pattern 8xxxx910194
 information-type fax
 session target mailto:mail@xxxxxxx
 image encoding MH
 image resolution fine
!
dial-peer voice 100 voip
 description ### TTK Outgoing ###
 translation-profile outgoing TTK_OUT
 destination-pattern 9T
 rtp payload-type cisco-codec-fax-ack 126
 session protocol sipv2
 session target ipv4:172.31.1.3
 dtmf-relay rtp-nte
 codec g711alaw
 fax-relay sg3-to-g3
 fax protocol pass-through g711alaw
 no vad
!
dial-peer voice 200 voip
 description ## to_CUCM ##
 destination-pattern 910[190,191,192,193,295,296,297]
 session target ipv4:10.50.51.250
 voice-class h323 1
 dtmf-relay h245-alphanumeric
 codec g711alaw
!
dial-peer voice 201 voip
 description ## from_CUCM_to_City ##
 incoming called-number 9T
 voice-class h323 1
 dtmf-relay h245-alphanumeric
 codec g711alaw
 no vad
!
dial-peer voice 120 voip
 description ###_Inbound_from_CUCM_###
 incoming called-number 0...
 voice-class h323 1
 dtmf-relay h245-alphanumeric
 codec g711alaw
 no vad
!
dial-peer voice 122 voip
 description ###_to_Internal_CUCM_###
 destination-pattern [1-3]...
 session target ipv4:10.50.51.250
 voice-class h323 1
 dtmf-relay h245-alphanumeric
 codec g711alaw
 no vad
!
dial-peer voice 101 voip
 description ### TTK Incoming ###
 session protocol sipv2
 session target ipv4:172.31.1.3
 incoming called-number 910[190,191,192,193,295,296,297]
 dtmf-relay sip-notify
 codec g711alaw
!
dial-peer voice 103 voip
 description ###_TTK_Inbound_910505_###
 session protocol sipv2
 incoming called-number 910505
 dtmf-relay sip-notify
 codec g711alaw
!
dial-peer voice 202 voip
 description ## to_CUCM_910505 ##
 destination-pattern 910505
 session target ipv4:10.50.51.250
 voice-class h323 1
 dtmf-relay h245-alphanumeric
 codec g711alaw
!
!
!
!
gatekeeper
 shutdown
!
!
credentials
!
!
telephony-service
 sdspfarm units 1
 sdspfarm transcode sessions 10
 sdspfarm tag 1 mytranscoder
 max-ephones 58
 max-dn 300
 ip source-address 10.50.51.251 port 2000
 cnf-file perphone
 time-zone 51
 time-format 24
 date-format dd-mm-yy
 voicemail 707
 max-conferences 8 gain -6
 call-forward pattern .T
 call-forward system redirecting-expanded
 moh enable-g711 "summertime.au"
 web admin system name xxxx password xxxx
 dn-webedit
 time-webedit
 transfer-system full-consult
 transfer-pattern .T
 after-hours date Jan 8 00:01 23:59
 night-service day Sun 00:01 23:59
 night-service day Sat 00:01 23:59
 night-service date Jan 8 00:01 23:59
 create cnf-files version-stamp Jan 01 2002 00:00:00
 shutdown
!
!
banner exec ^C
*********************************************************
********* Welcome to C2911 ***********
*********************************************************
^C
banner login ^C
*****************************************************************
***                   Access denied!                          ***
***  Please enter your legitimate login and password!  ***
*****************************************************************
^C
!
line con 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line 131
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 exec-timeout 40 0
 privilege level 15
 autocommand  menu C2911
 length 0
 transport input ssh
line vty 5 15
 privilege level 15
 autocommand  menu C2911
 transport input ssh
!
scheduler allocate 20000 1000
ntp logging
ntp authenticate
ntp server 10.50.51.250
!
end

И

CUE

CUE# sh run
Generating configuration:


clock timezone xxx

hostname CUE

line console

system language preferred "ru_RU"

ntp server 10.50.51.250 prefer

software download server url "ftp://127.0.0.1/ftp" credentials hidden "6u/dKTN/hsEuSAEfw40XlF2eFHnZfyUTSd8ZZNgd+Y9J3xlk2B35j0nfGWTYHfmPSd8ZZNgd+Y9J3xlk2B35j0nfGWTYHfmPSd8ZZNgd+Y9J3xlk2B35j0nfGWTYHfmP"
site name local
 end site

license agent max-sessions 9

privilege ViewRealTimeReports create
privilege broadcast create
privilege ViewHistoricalReports create
privilege vm-imap create
privilege manage-passwords create
privilege ManagePublicList create
privilege ViewPrivateList create
privilege ManagePrompts create
privilege local-broadcast create
privilege manage-users create

groupname Broadcasters create

username root create
username user100 create

privilege ViewRealTimeReports description "Privilege to view realtime reports"
privilege broadcast description "Privilege to send local or remote broadcast messages"
privilege ViewHistoricalReports description "Privilege to view historical reports"
privilege vm-imap description "Privilege to manage personal voicemail via IMAP client"
privilege manage-passwords description "Privilege to reset user passwords"
privilege ManagePublicList description "Privilege to manage public lists"
privilege ViewPrivateList description "Privilege to view private list"
privilege ManagePrompts description "Privilege to create, modify, or delete system prompts"
privilege local-broadcast description "Privilege to send local broadcast messages"
privilege manage-users description "Privilege to create, modify, and delete users and groups"
privilege ViewRealTimeReports operation report.realtime
privilege broadcast operation broadcast.local
privilege broadcast operation broadcast.remote
privilege broadcast operation system.debug
privilege ViewHistoricalReports operation report.historical.view
privilege vm-imap operation voicemail.imap.user
privilege manage-passwords operation user.password
privilege manage-passwords operation user.pin
privilege manage-passwords operation system.debug
privilege ManagePublicList operation voicemail.lists.public
privilege ManagePublicList operation system.debug
privilege ViewPrivateList operation voicemail.lists.private.view
privilege ManagePrompts operation prompt.modify
privilege ManagePrompts operation system.debug
privilege local-broadcast operation broadcast.local
privilege local-broadcast operation system.debug
privilege manage-users operation user.configuration
privilege manage-users operation user.remote
privilege manage-users operation user.password
privilege manage-users operation user.pin
privilege manage-users operation user.mailbox
privilege manage-users operation group.configuration
privilege manage-users operation system.debug
privilege manage-users operation user.notification

groupname Administrators member root
groupname Broadcasters privilege broadcast

username user100 phonenumber "100"

restriction msg-notification create
restriction msg-notification min-digits 1
restriction msg-notification max-digits 30
restriction msg-notification dial-string preference 1 pattern * allowed

backup server url "ftp://10.30.4.3/Configure" credentials hidden "6u/dKTN/hsHYfqBDe5DXJsjw+lqg5mHoSd8ZZNgd+Y9J3xlk2B35j0nfGWTYHfmPSd8ZZNgd+Y9J3xlk2B35j0nfGWTYHfmPSd8ZZNgd+Y9J3xlk2B35j0nfGWTYHfmP"

calendar biz-schedule systemschedule
 open day 1 from 00:00 to 24:00
 open day 2 from 00:00 to 24:00
 open day 3 from 00:00 to 24:00
 open day 4 from 00:00 to 24:00
 open day 5 from 00:00 to 24:00
 open day 6 from 00:00 to 24:00
 open day 7 from 00:00 to 24:00
 end schedule

ccn application autoattendant aa
 description "autoattendant"
 enabled
 maxsessions 6
 script "aa_v01.aef"
 parameter "allowExternalTransfers" "false"
 parameter "BusinessHoursOptionPound" "dial-by-extension"
 parameter "AfterHoursOptionStar" "none"
 parameter "directXferMailboxNumber" "none"
 parameter "AfterHoursMenuPrompt" ".."
 parameter "AfterHoursOption0" "none"
 parameter "AfterHoursOption1" "none"
 parameter "AfterHoursOption2" "none"
 parameter "AfterHoursOption3" "none"
 parameter "AfterHoursOption4" "none"
 parameter "AfterHoursOption5" "none"
 parameter "AfterHoursOption6" "none"
 parameter "DialByExtensionAnytime" "true"
 parameter "AfterHoursOption7" "none"
 parameter "AfterHoursOption8" "none"
 parameter "AfterHoursOption9" "none"
 parameter "BusinessHoursOption9" "101"
 parameter "BusinessHoursOption8" "none"
 parameter "BusinessHoursOption7" "none"
 parameter "BusinessHoursOption6" "none"
 parameter "BusinessHoursOption5" "none"
 parameter "BusinessHoursOption4" "none"
 parameter "Schedule" "systemschedule"
 parameter "extensionLength" "3"
 parameter "BusinessHoursOption3" "195"
 parameter "BusinessHoursOption2" "165"
 parameter "BusinessHoursOption1" "192"
 parameter "BusinessHoursOption0" "none"
 parameter "AfterHoursOptionPound" "none"
 parameter "BusinessHourMenuPrompt" "xxx.wav"
 parameter "BusinessHoursOptionStar" "none"
 parameter "maxRetry" "2"
 end application

ccn application ciscomwiapplication aa
 description "ciscomwiapplication"
 enabled
 maxsessions 10
 script "setmwi.aef"
 parameter "CallControlGroupID" "0"
 parameter "strMWI_OFF_DN" "8001"
 parameter "strMWI_ON_DN" "8000"
 end application

ccn application msgnotification aa
 description "msgnotification"
 enabled
 maxsessions 10
 script "msgnotify.aef"
 parameter "logoutUri" "http://localhost/voicemail/vxmlscripts/mbxLogout.jsp"
 parameter "DelayBeforeSendDTMF" "1"
 end application

ccn application promptmgmt aa
 description "promptmgmt"
 enabled
 maxsessions 1
 script "promptmgmt.aef"
 end application

ccn application voicemail aa
 description "voicemail"
 enabled
 maxsessions 10
 script "voicebrowser.aef"
 parameter "logoutUri" "http://localhost/voicemail/vxmlscripts/mbxLogout.jsp"
 parameter "uri" "http://localhost/voicemail/vxmlscripts/login.vxml"
 end application

ccn engine
 end engine

ccn reporting historical
 database local
 description "se-192-168-250-251"
 enabled
 end reporting

ccn subsystem sip
 gateway address "192.168.250.250"
 dtmf-relay sip-notify
 end subsystem

ccn trigger http urlname msgnotifytrg
 application "msgnotification"
 enabled
 maxsessions 2
 end trigger

ccn trigger http urlname mwiapp
 application "ciscomwiapplication"
 enabled
 maxsessions 1
 end trigger

ccn trigger sip phonenumber 2222
 application "promptmgmt"
 enabled
 locale "ru_RU"
 maxsessions 1
 end trigger

ccn trigger sip phonenumber 700
 application "autoattendant"
 enabled
 maxsessions 2
 end trigger

ccn trigger sip phonenumber 707
 application "voicemail"
 enabled
 locale "ru_RU"
 maxsessions 2
 end trigger

service phone-authentication
 end phone-authentication

service voiceview
 enable
 end voiceview

voicemail broadcast recording time 300
voicemail default messagesize 240
voicemail notification restriction msg-notification
voicemail mailbox owner "user100" size 1800
 description "XXX"
 end mailbox

end

New Member

Передал и заработал скрипт

Передал и заработала 1 часть.

При звонке на номер 910505 слышно приветствие, а дальше (по стандартному скрипту)предлагают меню и звонок ни на кого не приходит.

сама схема работающая на 2911

dial-peer voice 103 voip
 description Inbound 910505
 session protocol sipv2
 session target ipv4:172.31.1.3
 incoming called-number 910505
 dtmf-relay sip-notify
 codec g711ulaw

dial-peer voice 203 voip
 description CUE-AutoAttendant
 huntstop
 destination-pattern 910505
 b2bua
 session protocol sipv2
 session target ipv4:192.168.250.251
 voice-class sip outbound-proxy ipv4:192.168.250.251
 dtmf-relay sip-notify
 codec g711ulaw
 no vad

и на CUE

ccn application autoattendant aa
 description "autoattendant"
 enabled
 maxsessions 10
 script "aa_sample1.aef"
 parameter "operExtn" "505"
 parameter "MaxRetry" "3"
 parameter "welcomePrompt" "welcome.wav"
 end application

ccn trigger sip phonenumber 910505
 application "autoattendant"
 enabled
 locale "ru_RU"
 maxsessions 10
 end trigger

 

Но, нужно переделать скрипт. 

Т.к. нужно только чтобы приветствие проиграло и осталось на этом же номере.

После CUE идет на CUCM (там регистрация и Line Group,Hunt List,Hunt Pilot создал 505

так вот-как переделать скрипт-чтобы с CUE (91050) шел на CUCM (505), после я так понимаю переход на 2911 dial-peer-ами (2шт.) верно?Помогите??????

127
Просмотры
0
Полезный материал
3
Ответы