отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 

Загрузка модуля RP, полученного по RMA, в ASR1006

Cisco Employee

Иногда возникают ситуации, когда модуль установленный в шасси маршрутизатора ASR1000 не запускается. Например, вы получили модуль RP по RMA и заменили им неработающий модуль. Однако, проверка показывает, что и новый модуль  не загрузился. Мы видим следующий вывод:

ASR1006#show platform
Chassis type: ASR1006            

Slot      Type                State                 Insert time (ago)
--------- ------------------- --------------------- -----------------
0         ASR1000-SIP10          ok                    00:10:01     
 0/0      SPA-10X1GE-V2          ok                    00:06:08     
R0                               unknown               00:10:01     
R1        ASR1000-RP1            ok, active            00:10:01     
F0        ASR1000-ESP10          ok, active            00:10:01     
F1        ASR1000-ESP10          ok, standby           00:10:01     
P0        ASR1006-PWR-AC         ok                    00:07:38     
P1        ASR1006-PWR-AC         ok                    00:07:37     

Slot      CPLD Version        Firmware Version                       
--------- ------------------- ---------------------------------------
0         09111601            15.4(2r)S                          
R0        N/A                 N/A                                
R1        11060317            15.4(2r)S                          
F0        09111601            15.4(2r)S                          
F1        09111601            15.4(2r)S    

Как поступить в этой ситуации?

Прежде всего надо проверить состояние незагрузившегося модуля. Для этого надо подключиться консольным кабелем к интерфейсу “Console” с PC и посредством программы терминального доступа (Putty, TeraTerm, SecureCRT) получить доступ к командной строке консоли модуля.

Чаще всего оказывается, что модуль не может загрузиться из-за того, что на нем находится другая версия/образ IOS-XE, который не совпадает с IOS-XE, работающим на активном модуле RP и поэтому находится в режим rommon. В этом случае нужно взять USB flash память, подключить ее к активному модулю RP и скопировать командой copy на нее нужный образ.

После этого переставить USB-flash в неработающий модуль RP и загрузить его вручную по следующему сценарию:

rommon 23 > dev

Devices in device table:

        id  name

bootflash:  Internal flash drive      

     usb0:  External USB drive 0      

rommon 24 > boot usb0:asr1000rp1-adventerprisek9.03.12.00.S.154-2.S-std.bin

После  этого модуль загружается и устройство начинает работать нормально:

ASR1006#show platform
Chassis type: ASR1006            

Slot      Type                State                 Insert time (ago)
--------- ------------------- --------------------- -----------------
0         ASR1000-SIP10          ok                    2d01h        
 0/0      SPA-10X1GE-V2          ok                    2d01h        
R0        ASR1000-RP1            ok, standby           2d01h        
R1        ASR1000-RP1            ok, active            2d01h        
F0        ASR1000-ESP10-N        ok, active            2d01h        
F1        ASR1000-ESP10-N        ok, standby           2d01h        
P0        ASR1006-PWR-AC         ok                    2d01h        
P1        ASR1006-PWR-AC         ok                    2d01h

Slot      CPLD Version        Firmware Version                       
--------- ------------------- ---------------------------------------
0         09111601            15.4(2r)S                          
R0        07062111            15.4(2r)S                          
R1        11060317            15.4(2r)S                          
F0        09111601            15.4(2r)S                          
F1        09111601            15.4(2r)S   


После загрузки не забудьте скопировать образ IOS-XE на flash модуля standby.

ASR1006#copy bootflash:/asr1000rp1-adventerprisek9.03.12.00.S.154-2.S-std.bin stdby-bootflash:/asr1000rp1-adventerprisek9.03.12.00.S.154-2.S-std.bin

Маршрутизатор теперь находится в рабочем состоянии.

2 Комментарии

А если не загружается SPA?

2/0 SPA-10X1GE-V<DISABLED> 1.2 ???????????? ?.? ?.?

Cisco Employee

если SPA не загружается, то велика вероятность наличия аппаратной проблемы. Есть какие-нибудь логи при загрузке модуля, показывающие наличие проблемы ? show platform тоже не помешает.

207
Просмотры
0
Полезный материал
2
Комментарии