Cisco Support Community
отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
cancel
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
Community Member

Маршрутизатор CISCO 877-K9

Ребят, кто может помочь в настройках CISCO 877-K9 ?

В общем вопрос такой, подключили интернет с выделенным IP адресом, то есть в интернет можно зайти только на одном компьютере с определенным IP адресом, маской, шлюзом, и DNS.

Привожу для примера левые IP:

IP-адрес: 217.23.185.10

Маска подсети: 255.255.255.252

Основной шлюз: 217.23.185.9

DNS-серверы: 217.23.176.1         217.23.177.249

Есть маршрутизатор CISCO 877-K9, можно ли настроить LAN порты ( FE0, FE1, FE2, FE3) чтоб с FE0 раздать на FE1-3 ?

И если можно, то как настроить? Если можно то с описанием.

NQ98GY9pEPA.jpg

Теги (5)
5 ОТВЕТ.

Маршрутизатор CISCO 877-K9


Добрый день, Ильдар.

Конечно можно, но ваш вопрос слишком общий.

Конфиг я за вас не напишу, поэтому и ответ будет общий.

Неоходимо настроить два vlan, и поднять intrface vlan для каждого из них.

На первом повесить настройки IP выданные провайдером, на втором настрйки для  LAN.

Соответственно порт Fe0 нужно засунуть в первый vlan, а все остальные во второй.

После этого достаточно натсроить overload NAT, что бы натировать адреса локальной сети в инетрнет.

Вот и всё! Будут конкретные вопросы - обращайтесь.

Community Member

Маршрутизатор CISCO 877-K9

Конфиг примерно такой что ли?

access-list 1 permit 192.168.1.0 0.0.0.255 - определяешь какой трафик будешь транслировать
ip nat inside source list 1 interface fa0 overload - само правило трансляции interface ethernet 1 - внутренний интерфейс ip address 192.168.1.1 255.255.255.0 ip nat inside ! interface ethernet 0 ip address public_ip mask - тут на внешний интерфейс вешается выданный провайдером IP. ip nat outside

Маршрутизатор CISCO 877-K9

На да, только у вас вместо

interface ethernet 1

interface ethernet 0

Будут

interface vlan X
interface vlan Y

Где X и Y - любые номера, например 10 и 20.

Какие номера у вас имеют сами порты можно посмотреть командой

sh int status

Далее нужно на каждом порту выполнить команду

switchport access vlan X

где X - это номер необходимого Вам vlan.

Community Member

Маршрутизатор CISCO 877-K9

А как на внешний интерфейс прописать:

Основной шлюз: 217.23.185.9

DNS-серверы: 217.23.176.1         217.23.177.249

Вот так правильно будет?

access-list 1 permit 192.168.1.0 0.0.0.255 - определяешь какой трафик будешь транслировать
ip nat inside source list 1 interface fa0 overload - само правило трансляции

interface vlan 10 - внутренний интерфейс

ip address 192.168.1.1 255.255.255.0 ip nat inside !

interface vlan 20

ip address public_ip mask - тут на внешний интерфейс вешается выданный провайдером IP. ip nat outside

Маршрутизатор CISCO 877-K9

1) Натировать надо в svi vlan 20, ане в fa0:

ip nat inside source list 1 interface vlan20 overload

2)

Основной шлюз: 217.23.185.9 :

ip route 0.0.0.0 0.0.0.0 217.23.185.9

3) DNS...Ну если вы ПК пользователей будете ручками настраивать, то вот там и пропишете на каждом ПК DNS в свойствах сетевой карты. А если хотите динамически разавать настройки по DHCP, то нужно создать соответствующий DHCP-pool и там уже указать DNS-сервера:

Router(config)#service dhcp

Router(config)#ip dhcp pool USER
Router(config-pool)# network 192.168.0.0 255.255.255.0
Router(config-pool)# default-router 192.168.1.1

Router(config-pool)# MyDomain.ru                  
Router(config-pool)# dns-server 217.23.176.1  217.23.177.249
Router(config-pool)# netbios-name-server 192.168.1.10

Router(config)# ip dhcp excluded-address 192.168.1.1
Router(config)# ip dhcp excluded-address 192.168.1.100

815
Просмотры
10
Полезный материал
5
Ответы
СоздатьДля создания публикации, пожалуйста в систему