Cisco Support Community
отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
Community Member

Настройка L3 Port-channel на ISR

Добрый вечер.

Пример конфиги:

!

interface Port-channel1

no ip address

hold-queue 300 in

!

interface Port-channel1.10

encapsulation dot1Q 10

ip address 192.168.10.1 255.255.255.0

!

interface Port-channel1.20

encapsulation dot1Q 20

ip address 192.168.20.1 255.255.255.0

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

channel-group 1

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

channel-group 1

Какой по-умолчанию алгоритм балансировки трафика и как поменять?

Спасибо))

1 УТВЕРЖДЕННОЕ РЕШЕНИЕ

Утвержденные решения

Настройка L3 Port-channel на ISR

Балансировка осуществляется за счет хеширования определенных полей пакетов и выбора инетрфейса в зависимости от хеша. По дефолту, для расчета хеша, как правило, используется src-dst-IP.

Поменять (если ISR поддерживает) можно так:

(config)#port-channel load-balance ?

2 ОТВЕТ.

Настройка L3 Port-channel на ISR

Балансировка осуществляется за счет хеширования определенных полей пакетов и выбора инетрфейса в зависимости от хеша. По дефолту, для расчета хеша, как правило, используется src-dst-IP.

Поменять (если ISR поддерживает) можно так:

(config)#port-channel load-balance ?

Community Member

Настройка L3 Port-channel на ISR

По-видимому, нужен IOS по-свежее, т.к. этой команды нет(

Спасибо)

361
Просмотры
0
Полезный материал
2
Ответы
СоздатьДля создания публикации, пожалуйста в систему