Cisco Support Community
отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
cancel
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
Community Member

Не работает access-list

Не работает access-list на исходящем интерфейсе
система очень простая cisco router к примеру 3725(c3725-adventerprisek9-mz.124-25d) подключен интерфейсом FastEthernet0/1 в любой коммутатор 
c5b0a1bcee1a4338ba58f8970b120932.PNG
конфигурация роутера R1

interface Loopback0
 ip address 192.168.2.1 255.255.255.255
!
interface Tunnel0
 ip unnumbered Loopback0
 ip ospf network point-to-point
 ip ospf mtu-ignore
 tunnel source FastEthernet0/1
 tunnel destination 192.168.1.1
!
interface FastEthernet0/1
 ip address 192.168.1.2 255.255.255.0
 ip access-group 100 in
 ip access-group 101 out
 duplex auto
 speed auto
 no shutdown
!
router ospf 1
 router-id 192.168.2.1
 log-adjacency-changes
 network 192.168.2.1 0.0.0.0 area 192.168.1.1
!
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
!
access-list 100 deny   gre any any log
access-list 101 deny   gre any any log
no cdp run



по идее GRE трафик должен блокироваться но этого не происходит
Wireshark показывает что GRE трафик выходит за FastEthernet0/1

51227ca8163e4fe7b831cf160c7429b9.PNG

объясните почему так и как от этого избавится?

2 ОТВЕТ.
Cisco Employee

Добрый день,Возможно проблема

Добрый день,

Возможно проблема в 12.4M линейке, в которой еще old cef код.

Но c3725 уже давно EoL (2012) и из последних линеек ПО для нее доступны только 12.4M и 12.4(15)T.

- Проверьте работу для транзитного GRE трафика;

- Работу на 12.4(15)Tx - допустим взять последний ребилд, но скорее разницы по сравнению с 12.4M не будет, т.к. тоже old cef;

Спасибо,

Сергей

 

 

Community Member

ACL не фильтрует self

ACL не фильтрует self-originated трафик. Для фильтрации данного типа трафика необходимо использовать CoPP.

205
Просмотры
5
Полезный материал
2
Ответы
СоздатьДля создания публикации, пожалуйста в систему