отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
New Member

низкая скорость pptp соединения cisco 881

Проблема в том что из 30 мбит провайдера (pptp) после циски получается только 13 мбит... Собственно непонятно почему режется скорость... Прошу помощи уважаемого сообщества...
Конфиг ниже:

version 15.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service internal
!
hostname test
!
boot-start-marker
boot system flash:c880data-universalk9-mz.154-3.M4.bin
boot-end-marker
!
aaa new-model
!
!
aaa authentication login default local
!
aaa session-id common
memory-size iomem 10
clock timezone MSK 4 0
clock calendar-valid
!
no ip gratuitous-arps
!
ip domain name domain.local
ip name-server 8.8.8.8
ip name-server 8.8.4.4
ip multicast-routing
ip inspect WAAS flush-timeout 10
no ip cef
no ipv6 cef
!
multilink bundle-name authenticated
vpdn enable
!
vpdn-group 1
 request-dialin
  protocol pptp
  rotary-group 0
 initiate-to ip 10.0.0.3
!
cts logging verbose
license udi pid CISCO881-K9 sn SERIAL
license boot module c880-data level advipservices
!
!
username test privilege 15 secret 5 ADMINHASH
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
 no ip address
!
interface FastEthernet3
 no ip address
!
interface FastEthernet4
 ip address dhcp
 no ip redirects
 no ip proxy-arp
 duplex auto
 speed auto
!
interface Vlan1
 description === LAN ===
 ip address 10.3.2.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
!
interface Dialer0
 mtu 1400
 ip address negotiated
 ip pim dense-mode
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 ip tcp adjust-mss 1360
 dialer in-band
 dialer idle-timeout 0
 dialer string 123
 dialer vpdn
 dialer-group 1
 ppp pfc local request
 ppp pfc remote apply
 ppp chap hostname LOGIN
 ppp chap password 7 PASSWORD
 no cdp enable
!
interface Dialer1
 no ip address
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip nat inside source list NAT interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 10.0.0.3 255.255.255.255 10.21.28.1
!
ip access-list extended NAT
 permit ip 10.3.2.0 0.0.0.255 any
!
dialer-list 1 protocol ip permit
!
access-list 23 permit 10.3.2.0 0.0.0.255
!
control-plane
!
line con 0
 no modem enable
line aux 0
line vty 0 4
 access-class 23 in
 exec-timeout 60 0
 privilege level 15
 logging synchronous
 transport input ssh
!
ntp update-calendar
ntp server 88.147.254.235
ntp server 91.226.136.155
!
end

Теги (1)
2 ОТВЕТ.
New Member

Скорее всего она больше

Скорее всего она больше просто не может

http://www.cisco.com/web/partners/downloads/765/tools/quickreference/routerperformance.pdf

Судя по таблице, максимум, что можно получить, это 25.6 МБит/сек (Fast/CEF Switching). В вашем случае присутствует дополнительная нагрузка - итог: 13 МБит/сек.

New Member

Согласен, скорее всего просто

Согласен, скорее всего просто больше не может. По таблице это максимум, но этот максимум никогда не исчисляется с NAT  и туннелированием.

Убедиться очень просто. sh proc cpu в момент ограничения - скажет на этой модели обо всем.

72
Просмотры
0
Полезный материал
2
Ответы