отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
New Member

Подключение сервис-модуля SM-ES3G-16-P в роутер CISCO2921/K9

16 портовый модуль 3560 вставляется в маршрутизатор 2921. В режиме конфигурации маршрутизатора вижу два интерфейса:

interface GigabitEthernet1/0

ip address 192.168.11.250 255.255.255.252

!

interface GigabitEthernet1/1

description Internal switch interface connected to EtherSwitch Service Module

no ip address

В режиме конфигурации модуля тоже два интерфеса:

interface GigabitEthernet0/17

!

interface GigabitEthernet0/18

no switchport

ip address 192.168.11.249 255.255.255.252

При этом наблюдаю следующую проблему: если версия IOS на маршрутизаторе 15.1, то я могу сделать на модуле следующую конфигурацию:

interface GigabitEthernet0/17

switchport access vlan 11

switchport mode access

!

interface GigabitEthernet0/18

switchport access vlan 11

switchport mode access

!

interface Vlan11

ip address 192.168.11.253 255.255.255.252

Ошибок не возникает, траффик ходит, если же версия IOS на маршрутизаторе 15.2, то сыплются ошибки:

На 3560:

%CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on GigabitEthernet0/17 (11), with R2 GigabitEthernet1/1(1).

На 2921:

%CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on GigabitEthernet1/1 (1), with SW GigabitEthernet0/17 (11).

Какой будет верная конфигурация связи между модулем и маршрутизатором?

И ещё в версии 15.2 появился некий интерфейс:

interface Embedded-Service-Engine0/0

Для чего он нужен?

Версии IOS:

c2900-universalk9-mz.SPA.152-2.T.bin

c2900-universalk9_npe-mz.SPA.151-3.T1.bin

c3560e-ipbasek9-mz.122-58.SE2.bin

Теги (4)
1 ОТВЕТ
New Member

Подключение сервис-модуля SM-ES3G-16-P в

Ну ошибки это понятно, все написано ведь - со стороны маршрутизатора влан по умолчанию 1, а со стороны коммутатора указан 11 влан.

Я бы настроил со стороны коммутатора trunk и 11 влан разрешить в этом транке native.

то есть на  маршрутизаторе не меняем конфиг, а на коммутаторе так:

interface GigabitEthernet0/17

switchport trunk encapsulation dot1q

switchport trunk native vlan 11

switchport trunk allowed vlan 11

А про

Embedded-Service-Engine тут почитать можно

http://www.cisco.com/en/US/docs/interfaces_modules/services_modules/cimce/1.0/configuration/guide/CIMCe.html#wp1104930

1599
Просмотры
0
Полезный материал
1
Ответы