отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
New Member

Помогите настроить маршрутизатор 1921/k9 на 2 провайдеров + PPP multilink

Доброго!

Пытаюсь настроить 1921 в которую еще добавлен 4х портовый модуль-коммутатор немаршрутизируемый .

Я ранее никогда не видел cisco IOS, поэтому прошу помощи!

В общем задание у меня на работе такое: есть 2 UTP провода от 2х разных провайдеров (ISP_RT(Ростелеком) и ISP_FS (Фирма Связь)) по 3 PPP на каждом

Есть 6 компьютеров в LAN.

Нужно 2 компьтерам дать интернет, а всем остальным только port forwarding 5000 и 8000 на свои соответствующие внешние белые IP:

1й и 2й комп 192.168.0.50-51 просто NAT от ISP_RT PPP 1

3й комп 192.168.0.60 port forwarding 5000 и 8000-8050 от ISP_RT PPP 1 и port forwarding 5000 и 8000-8050 от ISP_FS PPP 1

и 6й комп 192.168.0.63 port forwarding 5000 и 8000-8050 от ISP_RT PPP 1 и port forwarding 5000 и 8000-8050 от ISP_FS PPP 1

4й комп 192.168.0.61 port forwarding 5000 и 8000-8050 от ISP_RT PPP 2 и port forwarding 5000 и 8000-8050 от ISP_FS PPP 2

5й комп 192.168.0.62 port forwarding 5000 и 8000-8050 от ISP_RT PPP 3 и port forwarding 5000 и 8000-8050 от ISP_FS PPP 3

желательно на каждый компьютер разрешить teamviewer или ammy admin

Даже не знаю как и с чем подойти.

Я предполагаю, что в GI0/0 и GI0/1 воткнуть провайдеров и настроить route и ppp и dialer на компьютеры.

Вот примерный конфиг (я даже тут плаваю про понимание конфига и нужно ли его очищать перед кофигурированием):

 

  • Маршрутизация и коммутация (Routing and Switching)
Теги (1)
1 ОТВЕТ
New Member

!! Last configuration change

!
! Last configuration change at 18:13:27 UTC Sat May 30 2015
!
version 15.5
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r2d2
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$Tm94$9pa6EuRW7tRA7VTJ8HcoJ0
enable password cisco
!
no aaa new-model
bsd-client server url https://cloudsso.cisco.com/as/token.oauth2
!
!
!
!
!
!
!
!
!
!
!
!
ip domain retry 5
ip domain timeout 5
ip domain name pantera.local
ip name-server 4.2.2.2
ip name-server 8.8.8.8
ip name-server 208.67.222.222
ip cef
no ipv6 cef
multilink bundle-name authenticated
!
cts logging verbose
!
!
license udi pid CISCO1921/K9 sn FCZ1905949Z
!
!
username cisco privilege 15 secret 5 $1$mc33$gf4A11cQCXgHT5PQnrn2/0
!
redundancy
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 no ip address
 duplex auto
 speed auto
 pppoe enable group global
 pppoe-client dial-pool-number 1
 no mop enabled
!
interface GigabitEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface GigabitEthernet0/0/0
 no ip address
!
interface GigabitEthernet0/0/1
 no ip address
!
interface GigabitEthernet0/0/2
 no ip address
 shutdown
!
interface GigabitEthernet0/0/3
 no ip address
 shutdown
!
interface Vlan1
 ip address 192.168.0.2 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 no mop enabled
!
interface Dialer1
 ip address negotiated
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 dialer pool 1
 dialer idle-timeout 0
 dialer persistent
 dialer-group 1
 ppp authentication chap callin
 ppp chap hostname {имя_пользователя}
 ppp chap password 0 {пароль}
 ppp pap sent-username {имя_пользователя} password 0 {пароль}
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip dns view default
 domain timeout 5
 domain retry 5
ip nat inside source list 100 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
dialer-list 1 protocol ip permit
!
!
access-list 100 permit ip 192.168.0.0 0.0.0.255 any
!
control-plane
!
!
!
line con 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 password cisco
 login
 transport input none
!
scheduler allocate 20000 1000
!
end

 

109
Просмотры
0
Полезный материал
1
Ответы