Cisco Support Community
отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
Community Member

Проблема при включении CEF Cisco 881 дропает пакеты

Есть вот такой конфиг с выключенным CEF все работает но при этом высокая нагрузка на процессор. Хочется все-таки включить фаст свитчинг.

Current configuration : 4452 bytes
!
! Last configuration change at 12:27:10 MSK Wed Dec 24 2014 by aokunev
version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
!
hostname kgb1
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
!
no aaa new-model
memory-size iomem 10
clock timezone MSK 4 0
!
!
!
!
!
!
!
!
!
!
ip domain name poliklinika.local
ip name-server 192.168.100.1
ip name-server 192.168.100.243
ip name-server 8.8.8.8
ip multicast-routing
ip inspect WAAS flush-timeout 10
no ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
vpdn enable
!
vpdn-group 1
 request-dialin
  protocol pptp
  rotary-group 1
 initiate-to ip 192.168.aaa.xxx
!
!
crypto pki trustpoint TP-self-signed-1072426403
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1072426403
 revocation-check none
 rsakeypair TP-self-signed-1072426403
!
!
crypto pki certificate chain TP-self-signed-1072426403
 certificate self-signed 01

!Сертификат!

        quit
license udi pid CISCO881-SEC-K9 sn ***********

!
username ****** privilege 15 secret 5 ********************************
!
!
!
!
!
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 switchport access vlan 2
 no ip address
!
interface FastEthernet2
 switchport access vlan 3
 no ip address
!
interface FastEthernet3
 switchport access vlan 3
 no ip address
!
interface FastEthernet4
 description WAN
 mac-address 001c.f080.78d9
 ip address 192.168.bbb.xxx 255.255.255.0
 ip flow ingress
 duplex auto
 speed auto
 no cdp enable
!
interface Vlan1
 description $ LAN1$
 ip address 192.168.10.1 255.255.255.248
 ip flow ingress
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1460
!
interface Vlan2
 description $ LAN2 не используется $
 ip address 10.10.10.2 255.255.255.0
 ip virtual-reassembly in
 ip tcp adjust-mss 1460
!
interface Vlan3
 description $ LAN2 $
 ip address 10.1.1.3 255.255.255.0
 ip flow ingress
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1460
!
interface Dialer1
 description $ Connect to ICP  $
 mtu 1450
 ip address negotiated
 ip pim dense-mode
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 dialer in-band
 dialer idle-timeout 0
 dialer string 123
 dialer vpdn
 dialer-group 1
 ppp chap hostname login
 ppp chap password 0 password
 no cdp enable
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip dns server
ip nat inside source list 25 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 192.168.aaa.0 255.255.255.0 192.168.bbb.1
!
logging trap debugging
logging host 10.1.1.2
dialer-list 1 protocol ip permit
no cdp run
!
access-list 23 permit 10.1.1.0 0.0.0.255
access-list 25 permit 10.1.1.0 0.0.0.255
access-list 25 permit 192.168.10.0 0.0.0.7
!
control-plane
!
!
!
line con 0
 login local
 no modem enable
line aux 0
line vty 0 4
 access-class 23 in
 privilege level 15
 login local
 transport input telnet ssh
line vty 5 15
 access-class 23 in
 privilege level 15
 login local
 transport input telnet ssh
!
!
end

2 ОТВЕТ.

pptp-клиент в ios не

pptp-клиент в ios не поддерживается, service internal как бы намекает. мигрируйте на l2tp и я почти уверен, проблемы исчезнут..

Cisco Employee

По-моему я уже отвечал на это

По-моему я уже отвечал на это в ветке Безопасность:

 

https://supportforums.cisco.com/ru/discussion/12298481

70
Просмотры
0
Полезный материал
2
Ответы
СоздатьДля создания публикации, пожалуйста в систему