отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .

15 потоков

Здравствуйте, уважаемые!

Подскажите, чем можно принять (какой минимально дешевой железкой) 15 потоков е1, и собрать из них канал? 

Спасибо!

2 УТВЕРЖДЕН. РЕШЕН.

Утвержденные решения
New Member

Доброго дня!

Доброго дня!

Немного странно выглядит вопрос. Что Вы хотите сделать с 15ю потоками непонятно.

Вам нужен транспорт 15 потоков? Тогда Вам нужен PDH(если транспорт точка-точка) и SDH если Вы хотите терминировать эти потоки в разных местах.

К сожалению, насколько я знаю, у циски нет такого оборудования, это раз, и нет дешевых железок, по определению. Это два.

Самое дешевое железо, для транспортировки Е1, которое я видел, это был OptiCin OS-16E1. Сверх тупое, но вполне работоспособное.

С уважением, Роман.

New Member

Доброго дня!

Доброго дня!

Жуть! Если честно. А других интерфейсов, допустим STM1, у провайдера нет? У нас, году так в 2001, работала подобная агрегированная конструкция в 8xE1 на 7507 циске.. Довольно устойчиво. Правда надо сказать, что стоял, на самом деле, не E1 модуль, а PA-8T-V35. И жуткий набор из 4х двухканальных конвертеров E1-to-V35. Последняя миля, конечно, была гораздо короче, но ситуация была та же - Ethernet нам никто дать не мог. Так что вот так и выкручивались.

Думаю и в вашем случае можно поставить чего-либо типа 7200 с NPE-G1 и 2xPA-8E1 И собрать из этого приемлемую конструкцию. NPE-G1 на вторичном рынке стоит сейчас достаточно дешево, а в вашем случае, думаю, соберет линк нормально.

3 ОТВЕТ.
New Member

Доброго дня!

Доброго дня!

Немного странно выглядит вопрос. Что Вы хотите сделать с 15ю потоками непонятно.

Вам нужен транспорт 15 потоков? Тогда Вам нужен PDH(если транспорт точка-точка) и SDH если Вы хотите терминировать эти потоки в разных местах.

К сожалению, насколько я знаю, у циски нет такого оборудования, это раз, и нет дешевых железок, по определению. Это два.

Самое дешевое железо, для транспортировки Е1, которое я видел, это был OptiCin OS-16E1. Сверх тупое, но вполне работоспособное.

С уважением, Роман.

Роман, спасибо за ответ!

Роман, спасибо за ответ!


Да, действительно - очень сумбурно выразился - постараюсь поправиться: 
интернет приходит от провайдера пятью E1, которые представлены пятью последовательными интерфейсами в рутере Cisco 2821 (Конфиг ниже). В свою очередь они аггрегированы в мультилинк. В рутере 2821 есть ограничение на 6 последовательных потоков, и, я слышал, что multilink на старших рутерах начинает работать нестабильно с количеством потоков, более 6. Хотя, я могу и ошибаться.

Понимаю, что смена технологии доступа решила бы проблему, но это невозможно, ни со стороны провайдера (оборудование на узле доступа не умеет ethernet, и будет модернизировано, в лучшем случае, к 2020 году), ни со стороны потребителя (последнюю милю ~120 км, держат мультиплексоры, которые тоже ethernet не умеют, и заменить их нельзя по целому ряду причин).

Но у провайдера есть возможность расширения канала, за счёт увеличения числа потоков E1. Вот тут и встаёт вопрос - как это добро принять и чем обработать.

!
controller E1 0/0/0
channel-group 1 timeslots 1-31
!
controller E1 0/0/1
channel-group 1 timeslots 1-31
!
controller E1 0/2/0
channel-group 1 timeslots 1-31
!
controller E1 0/2/1
channel-group 1 timeslots 1-31
!
controller E1 0/3/0
channel-group 1 timeslots 1-31
!

interface Multilink1
description *** INTERNET ***
ip address 7.7.7.7 255.255.255.252
ppp multilink
ppp multilink group 1
!

interface Serial0/0/0:1
description *** 3 ***
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
!
interface Serial0/0/1:1
description *** 10 ***
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
!
interface Serial0/2/0:1
description *** 11 ***
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
!
interface Serial0/2/1:1
description *** 12 ***
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
!
interface Serial0/3/0:1
description *** 13 ***
no ip address
encapsulation ppp
no peer default ip address
ppp multilink
ppp multilink group 1
!

New Member

Доброго дня!

Доброго дня!

Жуть! Если честно. А других интерфейсов, допустим STM1, у провайдера нет? У нас, году так в 2001, работала подобная агрегированная конструкция в 8xE1 на 7507 циске.. Довольно устойчиво. Правда надо сказать, что стоял, на самом деле, не E1 модуль, а PA-8T-V35. И жуткий набор из 4х двухканальных конвертеров E1-to-V35. Последняя миля, конечно, была гораздо короче, но ситуация была та же - Ethernet нам никто дать не мог. Так что вот так и выкручивались.

Думаю и в вашем случае можно поставить чего-либо типа 7200 с NPE-G1 и 2xPA-8E1 И собрать из этого приемлемую конструкцию. NPE-G1 на вторичном рынке стоит сейчас достаточно дешево, а в вашем случае, думаю, соберет линк нормально.

50
Просмотры
0
Полезный материал
3
Ответы