Cisco Support Community
отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
New Member

AS 5300 и входящие модемы.

Здравствуйте.

Входящие модемные соединения на AS 5300 постоянно обрываются спустя ~35 секунд

Уже вроде и все таймауты указал, может кто знает в чем ошибка? Заранее спасибо за помощь!

 

*Oct  7 15:17:15: %CALLRECORD-3-MICA_TERSE_CALL_REC: DS0 slot/contr/chan=0/1/2, slot/port=1/27, call_id=63D2, userid=5318, ip=192.168.0.217, calling=79991234567, called=123, std=V.32bis, prot=LAP-M, comp=V.42bis both, init-rx/tx b-rate=9600/9600, finl-rx/tx b-rate=9600/9600, rbs=128, d-pad=(invalid#128), retr=0, sq=7, snr=33, rx/tx chars=212/210, p/w info=0, rx/tx ec=30/17, bad=1, time=35, finl-state=Steady, disc(radius)=User Request/Received Terminate, disc(modem)=DF03 Tx (host to line) data flushing - OK/Requested by host/DTR dropped

 

Конфиг:

Current configuration : 3907 bytes
!
version 12.2
service timestamps debug datetime localtime
service timestamps log datetime localtime
no service password-encryption
!
hostname 5300
!
logging buffered 500000 debugging
no logging console
aaa new-model
aaa authentication login default group radius local
aaa authentication ppp default group radius local
aaa authorization exec default if-authenticated
aaa authorization network default local group radius
enable secret 5 $1$DH30$Sa8pYZBwb0VdIBFwYj5xn/
!

username admin privilege 15 password********

spe 1/0 2/9
 firmware location flash:/mica-modem-pw.2.9.4.0.bin
!
!
resource-pool disable
!
modem-pool dialin_pool
 pool-range 1-30
 called-number 321 max-conn 30
 called-number 123 max-conn 30

!
modem-pool default
!
call rsvp-sync
clock timezone MSK 4
modem call-record terse max-userid 100
modem country mica russia
ip subnet-zero
no ip domain-lookup
!
multilink virtual-template 1
isdn switch-type primary-net5
modemcap entry &f&d2s54=16584s0=0s29=8s21=15s62=8s63=3s34=18000s40=15s10=500
!
!
!
!
!
fax interface-type modem
mta receive maximum-recipients 0
!
controller E1 0
 framing NO-CRC4
 clock source line primary
 pri-group timeslots 1-31
 description adler
!
controller E1 1
 framing NO-CRC4
 clock source line secondary 1
 pri-group timeslots 1-31
!
controller E1 2
 clock source line secondary 2
!
controller E1 3
 clock source line secondary 3
!
!
!
interface Loopback2
 ip address 10.0.20.100 255.255.255.0
!
interface Ethernet0
 ip address 192.168.0.201 255.255.255.0
!
interface Virtual-Template1
 ip unnumbered Loopback2
 ip nat inside
 peer default ip address pool dialin_pool
 ppp authentication ms-chap chap pap
 ppp multilink
!
interface Virtual-Template2
 ip unnumbered Loopback2
 peer default ip address pool dialin_pool
!
interface Serial0
 no ip address
 shutdown
 no fair-queue
 clockrate 2015232
!
interface Serial1
 no ip address
 shutdown
 no fair-queue
 clockrate 2015232
!
interface Serial2
 no ip address
 shutdown
 no fair-queue
 clockrate 2015232
!
interface Serial3
 no ip address
 shutdown
 no fair-queue
 clockrate 2015232
!
interface Serial0:15
 no ip address
 encapsulation ppp
 timeout absolute 1440 0
 dialer idle-timeout 86400
 isdn switch-type primary-net5
 isdn incoming-voice modem
 no fair-queue
 no cdp enable
!
interface Serial1:15
 no ip address
 encapsulation ppp
 timeout absolute 1440 0
 dialer idle-timeout 86400
 isdn switch-type primary-net5
 isdn incoming-voice modem
 no fair-queue
!
interface FastEthernet0
 description to msk
 ip address 1.1.1.4 255.255.255.0
 duplex auto
 speed auto
!
interface Group-Async1
 ip unnumbered Ethernet0
 encapsulation ppp
 dialer in-band
 dialer idle-timeout 86400
 async default routing
 async mode dedicated
 no peer default ip address
 no fair-queue
 pulse-time 3
 ppp authentication pap chap ms-chap
 ppp multilink
 ppp timeout idle 999999
 group-range 1 30
 hold-queue 75 in
!
interface Dialer1
 no ip address
 encapsulation ppp
 dialer in-band
 dialer idle-timeout 600
 dialer-group 1
 no cdp enable
 ppp authentication chap ms-chap pap
!
ip flow-export version 5
ip classless
no ip http server
!
access-list 100 permit ip 10.0.20.0 0.0.0.255 any
no snmp-server enable traps tty
!
radius-server host 192.168.0.202 auth-port 1812 acct-port 1813
radius-server key key
!
!
line con 0
line 1 30
 no flush-at-activation
 modem answer-timeout 100
 modem dtr-delay 100
 modem Dialin
 modem autoconfigure type mica
 rotary 1
 transport input all
 transport output lat pad telnet rlogin udptn v120 lapb-ta
 autoselect during-login
 autoselect ppp
line 31 120
 no flush-at-activation
line aux 0
line vty 0 4
 exec-timeout 60 0
line vty 5 15
 exec-timeout 60 0
line vty 16 30
!
ntp clock-period 17179303
ntp server 10.0.2.102
end

 

 

94
Просмотры
0
Полезный материал
0
Ответы
СоздатьДля создания публикации, пожалуйста в систему