отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
New Member

Catalyst 2960 низкая скорость между хостами

Здравствуйте, у меня возникли небольшие трудности с коммутатором Catalyst 2960.

Проблема в низкой скорости копирования файлов по сети, сеть выглядит так

Сервер fa1 --> gig0/22 [Cisco 2960S] gig0/5 --> gig0/1 [Cisco 2960] fa0/17 --> PC

При копировании файла с сервера, скорость не поднимается больше 10-12 Мб/сек

Если подключить PC в порт gig0/2 то скорость 65 Мб/сек

Вот конфиг свича

!

version 15.0

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

service sequence-numbers

!

hostname Switch-11

!

boot-start-marker

boot-end-marker

!

!

aaa authentication login default group radius local

aaa authorization exec default group radius local

!

!

!

!

!

aaa session-id common

clock timezone ZP6 6 0

system mtu routing 1500

vtp domain MARVEL

vtp mode transparent

udld aggressive

!

!

no ip domain-lookup

ip domain-name MARVEL

!

!

!

errdisable recovery cause link-flap

errdisable recovery interval 60

auto qos srnd4

!

spanning-tree mode rapid-pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

vlan 2,100

!

!

ip ssh version 2

!

!

!

interface FastEthernet0/1

switchport mode access

switchport voice vlan 100

spanning-tree portfast

!

interface FastEthernet0/17

switchport mode access

switchport voice vlan 100

spanning-tree portfast

!

interface FastEthernet0/24

switchport mode access

switchport voice vlan 100

spanning-tree portfast

!

interface GigabitEthernet0/1

switchport trunk allowed vlan 1,100-102

switchport mode trunk

!

interface GigabitEthernet0/2

switchport mode access

!

interface Vlan1

ip address 10.10.10.100 255.255.255.0

ip helper-address 10.10.10.1

!

ip default-gateway 10.10.10.1

ip http server

ip http secure-server

logging esm config

!

line con 0

line vty 0 4

privilege level 15

logging synchronous

length 0

history size 256

transport input telnet ssh

end

сразу думал что проблема в сильной загрузке коммутатора, но загрузка процессора состоаляет всего 25%

ради чистоты эксперемента выключил все порты на коммутаторе, на скорости это никак не отразилось

В чем проблема пока не разобрался, прошу помощи у Вас, уважаемые форумчане

Теги (2)
7 ОТВЕТ.
New Member

Catalyst 2960 низкая скорость между хост

interface FastEthernet0/17

no switchport voice vlan 100

дополнительно дуплекс можно проверить на порту.

New Member

Re: Catalyst 2960 низкая скорость между хо

FastEthernet0/17 is up, line protocol is up (connected)

  Hardware is Fast Ethernet, address is f4ac.c1bd.ce91 (bia f4ac.c1bd.ce91)

  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Full-duplex, 100Mb/s, media type is 10/100BaseTX

  input flow-control is off, output flow-control is unsupported

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 00:00:15, output 00:00:00, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 661

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 2000 bits/sec, 1 packets/sec

  5 minute output rate 93000 bits/sec, 55 packets/sec

     608480 packets input, 43331383 bytes, 0 no buffer

     Received 4726 broadcasts (1400 multicasts)

     0 runts, 0 giants, 0 throttles

     1 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 watchdog, 1400 multicast, 0 pause input

     0 input packets with dribble condition detected

     1493290 packets output, 1539985070 bytes, 0 underruns

     0 output errors, 0 collisions, 2 interface resets

     0 unknown protocol drops

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier, 0 pause output

     0 output buffer failures, 0 output buffers swapped out

на компьютере в подключении тоже указано 100 мегабит авто согласование,

пробывал принудительно выставлять фул дюплекс и 100 мегабит и на РС и на свиче, результатов не дало.

New Member

Catalyst 2960 низкая скорость между хост

голосовой влан удалили с порта?

New Member

Re: Catalyst 2960 низкая скорость между хо

точно не помню отключал голосовой влан или нет, теперь уже смогу проверить только завтра

New Member

Re: Catalyst 2960 низкая скорость между хо

Приношу извинения, но с сетью оказывается все в порядке, не теми средствами проверял скорость.

Проверил с помощью iperf, показывает 88-92 мегабит,

   А сразу проверял простым копированием файла, и скорость смотрел в windows. Но не обратил внимание что там скорость указана не в мегабитах а в мегабайтах (МБ)

Вот и выходит что те 10-12 МБ/сек. (ошибочно принятые мной за мегабиты) и есть около 90 мегабит что показал iperf.

Сергей, Вам спасибо за помощь

Catalyst 2960 низкая скорость между хост

Я когда увидел первые строчки Вашего поста про 10-12 МБ\с  сразу понял, что вы измеряете в МегаБайтах в секунду, а не в МегаБитах, а Вы тут про голосовой вилан.....

)))))))

И ещё на будующее - не имеет смсла проверять загрузку коммутатора по его загрузке CPU, т.к. в L2-свитчах процессор не уавствует в обработке трафика, он выполняет икслючительно management-функционал.

У коммутаторов уровня доступа есть такое понятие, как переподписка портов.

Это явление свзяно с внутренней архитектурой коммутатора.

У 2960 - это шина, шириной 16Gbit\s (официальных данных по этому вопросу я нигде не вивдел, так что могу ошибаться), к которой подключенны отдельные ASIC.

Каждй ASIC подключен на 1Гбит\с к шине, и сам он обслуживает 12 портов.

Как вы понимаете 12 портов по 100 Мбит\с - это 1,2 Гбит\с, что больше чем подключение ASIC к шине в 1 Гбит\с.

Т.е. если у вас все 12 портов в пределах одного ASIC будут на полную грузить свои порты, то вот только в этом случае у вас возникнет явление переподписки и дропы пакетов. Это единственная ситуация, когда можно говорить о "производительности" свитча.

New Member

Catalyst 2960 низкая скорость между хост

Спасибо за подробное пояснение

1220
Просмотры
0
Полезный материал
7
Ответы