отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
New Member

cisco 2901 nat

ребята всем привет.Такая проблема. Есть 2901 роутер.

два интерфейса во внутрь и на внешку, соответственнсо нат инсайд и нат оутсайд.

 

провайдер выделил сеть /29.  0.0.0.0 идут на шлюз провайдера 

первый адрес после gw это адрес интерфейса смотрящего во внешнюю сеть.

все работает норм.

мне понадобищелась еще одна сеть, купил /29

и хочу выпустить определенный ип внутренней сети через внешний адрес новой сети. дал на внешний интерфейс секондари ип из этой сети.

ка кположено пул из одного адреса и нат инсайд акл в этот пул. и не получается

и вот такой листинг небольшой 

interface GigabitEthernet0/0
 description WAN
 mtu 1492
 ip address bbb.bbb.bbb.bbb 255.255.255.248 secondary
 ip address aaa.aaa.aaa.aaa 255.255.255.248
 ip nat outside
 ip virtual-reassembly in
 no ip route-cache cef
 no ip route-cache
 duplex auto
 speed auto
 crypto map IpSec
!
interface GigabitEthernet0/1
 description LAN
 ip address xxx.xxx.xxx.xxx 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1452
 duplex auto
 speed auto
!
interface GigabitEthernet0/0/0
!
interface GigabitEthernet0/0/1
!
interface GigabitEthernet0/0/2
!
interface GigabitEthernet0/0/3
!
interface Vlan1
 no ip address
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip dns server
no ip nat service skinny tcp port 2000
ip nat pool POOL_NAT_AS56 bbb.bbb.bbb.bbb bbb.bbb.bbb.bbb prefix-length 29
ip nat source route-map RMAP_NAT_EXCHANGE pool POOL_NAT_AS56 overload
ip nat inside source list LAN interface GigabitEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 188.127.242.46
!
ip access-list extended ACL_NAT_EXCHANGE
 remark [exchange srv]
 permit ip host xxx.xxx.xxx.xxx any
 deny   ip any any log-input

Теги (1)
1 ОТВЕТ
New Member

Исходя из предположения, что

del

76
Просмотры
0
Полезный материал
1
Ответы