отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
New Member

Cisco 2950 etherchannel

Здравствуйте!

Может кто-нибудь сталкивался с такой проблемой: необходимо соеденить с помощью etherchannel два коммутатора catalyst 2950. Объединяю два гигабитных порта на одной и на другой. перепробовал все варианты и LACP и PAgP, пробовал настраивать на портах и switchport mode trunk и switchport mode access результат один и тот же not connect.

Вот настройки:

interface Port-channel1

switchport mode trunk

interface GigabitEthernet0/1

channel-group 1 mode auto

interface GigabitEthernet0/2

channel-group 1 mode auto

На второй соответственно тоже самое, только desirable, пробовал и варианты on на обоих сторонах и active - passive, результат не меняется.

Буду благодарен за любую подсказку.

Спасибо всем.

Теги (3)
3 ОТВЕТ.
New Member

Cisco 2950 etherchannel

Все еще более усложнилось, ибо по отдельности каждая из 2950 нормально поднимает etherchannel PAgP с catalyst 2960s. Еще один вопрос появился по ходу дела: должна ли команда show int Po 1 показывать суммарную скорость, т.е. для  2 гигабитных интерфейсов 2000 Mb/s ? Спасибо.  

New Member

Re: Cisco 2950 etherchannel

Текущую скорость можно увидеть в параметре BW (Bandwidth)

>sh int po1

Port-channel1 is up, line protocol is up (connected)

  Hardware is EtherChannel, address is xxx.5500.xxxx (bia xxxx.5500.xxxx)

  Description: xxxx

  MTU 1500 bytes, BW 2000000 Kbit, DLY 10 usec,

     reliability 255/255, txload 3/255, rxload 46/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Full-duplex, 1000Mb/s, media type is unknown

  input flow-control is off, output flow-control is off

  Members in this channel: Gi1/44 Gi1/45

Также для диагностики очень удобна команда:

sh etherchannel sum

она выводит статусы всех portchannel интерфесов, и статусы физических интерфейсов их формирующих.

В вашем случае я бы настроил на обоих концах так:

interface Port-channel1

switchport mode trunk

interface GigabitEthernet0/1

switchport mode trunk

channel-group 1 mode active

interface GigabitEthernet0/2

switchport mode trunk

channel-group 1 mode active

Таким образом должен сформироваться канал с сигнализацией LACP.

New Member

Cisco 2950 etherchannel

Спасибо за ответ!

Похоже 2950 не соединялись друг с другом из-за ограничений в  Platform limit of 64 STP instances exceeded,  у нас в домене количество vlan более 90. С другими более старшими моделями соединяются без проблем, а между собой не хотят даже обычный транковый порт поднимать.

Других объяснений у меня нет. Остальные коммутаторы - старшие модели и поддерживают достаточное количество vlan  в pvst. Еще такой вопрос, вывод команды sh etherchannel sum дает следующее:

Flags:  D - down        P - in port-channel
        I - stand-alone s - suspended
        H - Hot-standby (LACP only)
        R - Layer3      S - Layer2
        u - unsuitable for bundling
        U - in use      f - failed to allocate aggregator
        d - default port

Number of channel-groups in use: 1
Number of aggregators:           1

Group  Port-channel  Protocol    Ports
------+-------------+-----------+-----------------------------------------------
1      Po1(SU)         PAgP      Gi0/1(Pd)   Gi0/2(P)

На порту Gi0/1 указано (Pd) на забугорных форумах нашел 2 объяснения: 1 - по этому порту идет служебный трафик stp, multicasts, и unknown unicasts.  2 -

you will find out that all traffic uses only one port of the port-channel, this platform C2950 implements port channels in this way.

So you get redundancy but only one link will be used.

Т.е. только один линк используется в 2950.

Может кто-нибудь знает какое из этих объяснений правильное?

1033
Просмотры
0
Полезный материал
3
Ответы