отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
New Member

Cisco 888-sec-k9 Help!!!!

Доброго времени суток всем! Подскажите плиз реально ли на этой кошке испльзовать один из fa инт. в качестве wan порта.

Если возможно то как, куда копать, свои иждеи кончались =(

Cisco IOS Software, C880 Software (C880DATA-UNIVERSALK9-M), Version 15.2(3)T, RELEASE SOFTWARE (fc1)

Cisco 888 (MPC8300) processor (revision 1.0) with 236544K/25600K bytes of memory.

Processor board ID FCZ1504C88X

1 DSL controller

4 FastEthernet interfaces

1 ISDN Basic Rate interface

1 Virtual Private Network (VPN) Module

256K bytes of non-volatile configuration memory.

125440K bytes of ATA CompactFlash (Read/Write)

Заранее спасибо!

Теги (3)
1 УТВЕРЖДЕННОЕ РЕШЕНИЕ

Утвержденные решения

Re: Cisco 888-sec-k9 Help!!!!

Можно и нат там сделать.

И так к примеру имеем.

10.10.10.1 - ип провайдера

10.10.10.2 - ип вашего маршрутизатора на WAN интерфейсе

192.168.0.0 - локальная сеть

Fa0 - подключен к провайдеру

Fa1 - подключен к локальному свитчу или хосту.

Ниже представлю конфиг:

!

vlan 10

name [ISP]

!

vlan 20

name [LAN]

!

interface Fa0

description [l2:to:isp]

switchport mode access

switchport access vlan 10

!

interface Fa1

description [l2:to:lan]

switchport mode access

switchport access vlan 20

!

interface Vlan10

description [L3:to:ISP]

ip address 10.10.10.2 255.255.255.252

ip nat outside

!

interface Vlan20

description [L3:GW:LAN]

ip address 1192.168.0.1 255.255.255.0

ip nat inside

!

! Не забывайте добавить маршрут на провайдер

ip route 0.0.0.0 0.0.0.0 10.10.10.1 name gateway

!

ip access-list extended lan_to_internet

permit ip 192.168.0.0 0.0.0.255 any

!

ip nat inside source list lan_to_internet interface vlan10 overload

Командой sh ip nat translations  можете проверить работает ли нат. В итоге должно выйти следующее:

Router881#ping 8.8.8.8 source 192.168.0.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:

Packet sent with a source address of 192.168.0.1

!!!!!

Router881#sh ip nat translations

Pro Inside global         Inside local          Outside local         Outside global

icmp 10.10.10.2:3        192.168.0.1:3             8.8.8.8:3          8.8.8.8:3


Пожалуйста оценивайте полезные для вас ответы.

Сообщение отредактировал: Vitaliy Zinatov

----------------------------------------------------------- Прошу вас оценивать и отмечать полезные для вас сообщения. Please rate helpful answers.
4 ОТВЕТ.

Re: Cisco 888-sec-k9 Help!!!!

Доброго времени суток.

Можно сделать посредством Switch Virtual Interface(SVI)

Создайте SVI назначте ИП.  Назначте этот вилан на любой из 4-ех интерфесов и вот вам WAN порт.
Как L3 сами порты работать не будут. Команда no switchport  не работает на этих моделях. На 881-ых я делал так кода было нужно.

Пожалуйста оценивайте полезные для вас ответы.

----------------------------------------------------------- Прошу вас оценивать и отмечать полезные для вас сообщения. Please rate helpful answers.
New Member

Cisco 888-sec-k9 Help!!!!

Доброго времени суток.

Спасибо за ответ.

В Cisco я новичёк. Меня интересует, возможность ната между этими портами.

И по возможности начальный конфиг.

Заранее спасибо за ответ!

Re: Cisco 888-sec-k9 Help!!!!

Можно и нат там сделать.

И так к примеру имеем.

10.10.10.1 - ип провайдера

10.10.10.2 - ип вашего маршрутизатора на WAN интерфейсе

192.168.0.0 - локальная сеть

Fa0 - подключен к провайдеру

Fa1 - подключен к локальному свитчу или хосту.

Ниже представлю конфиг:

!

vlan 10

name [ISP]

!

vlan 20

name [LAN]

!

interface Fa0

description [l2:to:isp]

switchport mode access

switchport access vlan 10

!

interface Fa1

description [l2:to:lan]

switchport mode access

switchport access vlan 20

!

interface Vlan10

description [L3:to:ISP]

ip address 10.10.10.2 255.255.255.252

ip nat outside

!

interface Vlan20

description [L3:GW:LAN]

ip address 1192.168.0.1 255.255.255.0

ip nat inside

!

! Не забывайте добавить маршрут на провайдер

ip route 0.0.0.0 0.0.0.0 10.10.10.1 name gateway

!

ip access-list extended lan_to_internet

permit ip 192.168.0.0 0.0.0.255 any

!

ip nat inside source list lan_to_internet interface vlan10 overload

Командой sh ip nat translations  можете проверить работает ли нат. В итоге должно выйти следующее:

Router881#ping 8.8.8.8 source 192.168.0.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:

Packet sent with a source address of 192.168.0.1

!!!!!

Router881#sh ip nat translations

Pro Inside global         Inside local          Outside local         Outside global

icmp 10.10.10.2:3        192.168.0.1:3             8.8.8.8:3          8.8.8.8:3


Пожалуйста оценивайте полезные для вас ответы.

Сообщение отредактировал: Vitaliy Zinatov

----------------------------------------------------------- Прошу вас оценивать и отмечать полезные для вас сообщения. Please rate helpful answers.
New Member

Re: Cisco 888-sec-k9 Help!!!!

Спасибо огромное за помошь!

166
Просмотры
35
Полезный материал
4
Ответы