Cisco Support Community
отмена
Отображаются результаты для 
Вместо этого искать 
Вы имели в виду: 
Объявления
Добро пожаловать в Сообщество Технической поддержки Cisco. Мы рады получить обратную связь .
Community Member

Cisco 888-sec-k9

       Доброго времени суток уважаемые! Проблема такая , устройство работало на маршрутизацию внутри другой подсети создавала свою,  попробовал подключить на прямую к провайдэру - нулевой результат. Прошу помощи, уже всю голову сломал!

IP-1.2.132.73

маска-255.255.252.0

шлюз-1.2.132.1

днс-192.168.24.21

!

ip dhcp excluded-address 192.168.0.1

ip dhcp excluded-address 192.168.0.100

!

ip dhcp pool USER

network 192.168.0.0 255.255.255.0

default-router 192.168.0.1

dns-server 192.168.0.1 192.168.24.21

!

!

!

ip domain name cat.domain

ip name-server 192.168.24.21

ip name-server 8.8.4.4

ip cef

no ipv6 cef

!

controller DSL 0

shutdown

!

no ip ftp passive

ip ssh time-out 60

ip ssh authentication-retries 2

ip ssh version 2

!

!

!

!

!

!

!

!

!

interface Loopback0

no ip address

shutdown

!

interface BRI0

no ip address

encapsulation hdlc

shutdown

isdn termination multidrop

!

interface FastEthernet0

description [l2:to:isp]

switchport access vlan 10

mac-address 00e0.42cd.0757

no ip address

!

interface FastEthernet1

description [l2:to:lan]

switchport access vlan 20

no ip address

!

interface FastEthernet2

description [l2:to:lan]

switchport access vlan 20

no ip address

!

interface FastEthernet3

description [l2:to:lan]

switchport access vlan 20

no ip address

!

interface Vlan1

no ip address

shutdown

!

interface Vlan10

description [L3:GW:ISP]

ip address 1.2.132.73 255.255.252.0

ip nat outside

!

interface Vlan20

description [L3:GW:LAN]

ip address 192.168.0.1 255.255.255.0

ip nat inside

!

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

!

!

ip dns server

ip nat inside source list lan_to_internet interface Vlan10 overload

ip route 0.0.0.0 0.0.0.0 10.2.132.1

!

ip access-list extended lan_to_internet

permit ip 192.168.0.0 0.0.0.255 any

!

!

!

!

!

control-plane

!

!

!

line con 0

line aux 0

line vty 0 4

privilege level 15

transport input telnet ssh

!

Теги (2)
9 ОТВЕТ.

Cisco 888-sec-k9

А можно еще раз описать проблему? В fa0 подключен провайдер, и нет выхода в интернет, но другое устройство при подключении к этому же провайдеру работает нормально? Если так, сделайте с роутера:

1) ping 8.8.8.8

если не пингуется, то:

2)

ping 10.202.132.1

show int fa0

show int vlan10

show ip arp

show spanning-tree

С какой целью на fa0 прописан мак?

Community Member

Cisco 888-sec-k9

В fa0 подключен провайдэр, мак прописан для провайдера(привязка). Другое устройство работает нормально, эта кошка для замены его. Проблема проста, раньше на fa0 были другие настройки (перед ней стоял фаервол и ip у неё был 192.168.124.1) решили поставить её на прямую в провайдера- не работает .

Cisco 888-sec-k9

Тогда уберите статический мак с fa0 и пропишите его на VLAN10. Не поможет - выполните команды по моему списку.

Cisco 888-sec-k9

Интересно, это вам провайдер выдал такой не цисковский MAC или вы сами назначили? 

-----------------------------------------------------------
Прошу вас оценивать и отмечать полезные для вас сообщения.
Please rate helpful answers.

----------------------------------------------------------- Прошу вас оценивать и отмечать полезные для вас сообщения. Please rate helpful answers.

Cisco 888-sec-k9

Провайдеры обычно не выдают маки

А ситуация на самом деле типичная, сам нередко сталкиваюсь в регионах. При замене роутера чем вызванивать ТП (для чего требуется сначала запросить соответствующих людей на предмет паролей-явок и какое-то время подождать, пока информацию найдут), проще и быстрее прописать мак старой железки.

Community Member

Cisco 888-sec-k9

Доброго времени суток. Да действительно мак не родной, и как правильно было сказано, проще клонировать, чем звонить в тп. А на кошках с этим есть какие то проблемы?

Community Member

Cisco 888-sec-k9

Всем спасибо за помощь! Проблему решил, дело было в том, что к провайдеру на порт приходило 2 мака,подменный и родной.  Самое обидное, что тп провайдера так этого и не увидели при обращении к ним.

Ещё раз всем спасибо за внимание!

Cisco 888-sec-k9

Ага, вполне возможно, что было и такое. CDP и VTP наверняка идут с портового мака (ибо L2). А arp'ы и реальный трафик - с того, который на int vlan. Они что, порт глушили из-за того, что маков было два? Нетипично, обычно неправильный просто игнорируется.

Community Member

Cisco 888-sec-k9

у них это програмно как-то реализованно, это мне по секрету сказали =)

374
Просмотры
5
Полезный материал
9
Ответы
СоздатьДля создания публикации, пожалуйста в систему